BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema con CG3100 (nueva instalación)

BocaDePez
BocaDePez

Buenas! Me he pasado Vodafone contratando fibra de 50 Mbps, supuestamente simétricos por tener FTTH en mi zona. Tras varios tests, estoy decepcionado: usando Wi-Fi justo al router apenas llegan 20/5 Mbps. En la habitación de al lado, a 4 metros del router, no se puede ni ver YouTube en 1080p y los tests muestran 3/3 Mbps. Si me alejo otra habitación ya roza lo ridículo: 0.93 y 0.17 Mbps. Además, no dejo de sufrir microcortes durante todo el día y hasta WhatsApp se queda en espera.

El router que han instalado es un Netgear CG3100. Buscando en Google parece que tiene sus años y no es de los que instalan actualmente. Me podéis decir qué modelos instalan y cuál es el mejor que podría solicitar al quejarme?

Muchas gracias!

rbetancor

Lo primero ... sería que probaras hacer las pruebas conectado por cable ... si te funcionan ... tu posibilidad de queja es 0.

Lo hemos comentado innumerables veces en el foro. El operador no te garantiza NADA por WiFi ... es por contrato y no te garantizan nada ... mucho menos vía WiFi.

Aún así, el CG3100 es un modelo de cablemodem, así que lo que tienes es HFC, no fibra y en HFC no existen conexiones simétricas ... así que o te estás equivocando con lo que has contratado ... o te la han metido doblada. Cosa nada rara tratandose de Vodafone.

🗨️ 3
BocaDePez
BocaDePez

Al contratarlo comprobaron mi dirección y me aseguraron que hay FTTH simétrico, estoy seguro de ello... así que parece que me la han colado.

Volviendo al tema router, qué sentido tiene promocionar 50 Mbps si luego dependes de usar cable porque el modelo que te han dado tiene más de un lustro? Es una lotería el que te toque? Por eso preguntaba qué modelos instalan para altas y cuál recomendáis.

Muchas gracias por responder tan rápido!

🗨️ 2
BocaDePez
BocaDePez

Infórmate antes de lo que es la saturación del espectro radioeléctrico, canales, obstáculos que impiden la correcta propagación de las ondas de radio, saber que en una red wifi aunque sea una ac, si se conecta un dispositivo a 11mbs, el wifi te irá a esta velocidad, y luego dices si te la han colado o no.

rbetancor

Te la han colado, ¿acaso ves un cable de fibra que le entre el router? ... lo que le entra es un cable tipo 'antena' que se enrosca por la parte trasera a un conector tipo antena. Eso es HFC. No tienes más que buscar el manual en la web de Vodafone del router y verás bien claro que dice 'CABLEMODEM'.

Si tienes grabada la conversación de la contratatación, puedes pedir la baja, si en ella te comentan lo de la FTTH o te dicen la palabra 'FIBRA'. Aunque lo dudo, en la parte de la grabación te dirán 'Internet simétrico de 50M, según disponibilidad geográfica' ...

Bueno ... dejando el tema de que te han pufado a parte, yo no he visto ninguna publicidad de ningún operador, que te diga que la conexión va de puta madre por WiFi ... porque ninguno promociona eso, como mucho te dicen que incluyen un router WiFi y punto.

Esta claro que tus conocimientos son un poco limitados en estos temas, deberías de haber buscado un poco más de información antes de contratar.

El WiFi, como todo medio de transmisión no guiado, está limitado por factores como distancia, potencia de salida, obstaculos y su composición (una casa con mucha 'madera' lo lleva realmente mal para que la wifi funcione bien), frecuencia, nivel de saturación de canales, interferencias, etc.

De todas formas el CG3100d era bastante malo en tema WiFi. Ese fue el último cablemodem que tuve en mi etapa en Ono ... y lo primero que hice cuando el técnico salió por la puerta, fue ponerlo en brigde y poner mi viejo WRT54GL como router de salida ... estaba limitado a 54Mbs en la WiFi, pero para los 12M que tenía contratados ... me daba igual y funcionaba bastante mejor que el CG3100 en todos los aspectos.

BocaDePez
BocaDePez

Parece que te han puesto HFC y hasta donde yo recuerdo, el CG3100 uno de los grandes defectos que tenía era la calidad de su señal wifi, que me corrijan los expertos.

A mi me han puesto hace 1 mes otra reliquia, el Thomson TWG870 pero en el tema del WiFi la verdad que ni me quejo, atraviesa 2 o 3 paredes de ladrillo y veo Netflix/Youtube sin problemas para que te hagas una idea.

talayita

Por lo que estás comentando, es instalación nueva. Nos podrías decir si la telefonía que te han instalado ¿va por par de cobre o ya te han puesto voip con otro router?. Gracias por anticipado.

La experiencia que tuve yo con el CG3100, fue que lo modifiqué a modo brigde y le conecté un Archer C9, con lo que los problemas de wifi desaparecieron.

🗨️ 5
rbetancor

Cobre, VoIP solo se monta sobre FTTH, no sobre HFC

🗨️ 4
talayita

Gracias, es que en algún post me había parecido leer que en la red ONO (HFC), ya habían empezado a poner VOIP.

txuspe

No es del todo correcto. En determinadas zonas de ONO (yo conozco Castilla y León, pero me consta que en otras zonas también) la voz va sobre el propio HFC, no sobre par de cobre. El propio cablemódem hace de router+MTA, aunque antiguamente en estas zonas se ponía cablemódem por un lado y MTA por otro. Además, tengo entendido que en nuevas instalaciones en zonas que antiguamente utilizaban cable siamés, se está pasando a este formato, supongo que por ahorro de costes.

🗨️ 2
rbetancor

Yo lo que he visto son instalaciones con sable siames, que te ponían un divisor y te sacaban el coax del cablemodem, otro para la TV y el teléfono ... pero no había VoIP de por medio.

🗨️ 1
txuspe
BocaDePez
BocaDePez

En mi caso el problema era que el canal del WiFi estaba puesto por defecto en "auto" y el router iba cambiándolo cada poco, con consiguiente pérdida de velocidad, aumento de latencia etc...

Intenta buscar un canal relativamente libre (p.es. yo uso el 13) y déjalo fijo, a ver si mejora la cosa.

Bilbokoa

Hay que estar más atento a lo que te ponen. No puede ser que les hayas dejado ponerte algo que NO es lo que has contratado, porque no te han puesto fibra óptica (FTTH), sino el cable de ONO de toda la vida (HFC) y con un router de mierda, como casi todos los de las operadoras.

Si vas a seguir con eso, al menos infórmate qué es lo que tienes de velocidad (que imagino será un 50/5) y acto seguido cómprate un buen router neutro, poniendo el Netgear en modo bridge y a correr.

Un saludo, pero hay que estar más espabilado. Lo que t eha ocurrido no tendría que haber pasado nunca.