Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Problema al asignar una IP.

irium

Hola, tengo el siguiente problema con mi conexión:
no me asigna una IP valida, sino una de windows (169.*.*.*) por lo que no tengo conexión. Tengo las DNS configuradas (212.55. ...) y un modem Thomson. Estoy harto de soltar los cables de drcha a izda y ponerlos de izda a drcha y dejar tiempo para que se desconfigure pero no hay manera (esta es la única solución del servicio ténico bueno y reinstalar). Recientemente he instalado un antivirus (Nod32) y un firewall (outpost firewall pro). Achaco el problema a unos de ambos, he desinstalado el firewall pero ni por esas, no pilla una IP adecuada (8x.*.*.*). Mi pregunta es: existe alguna forma de que windows no asigne su IP?, para que se pueda asignar una IP de euskaltel correcta?.

Gracias,

Irium

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
KeleTh

yo tengo ese antivirus y ese firewall y no he tenido ningun problema hasta la fecha. el cablemodem lo tienes por usb o por ethernet?

🗨️ 1
irium

Ethernet, aunque he probado por usb y el mismo problema.

Irium

BocaDePez
BocaDePez

Eso mismo me pasaba ami, actualice los drivers de la tarjeta de red y arreglado.

🗨️ 3
irium

Voy a probar tu solución. Lo que me extraña es que llevo casi dos años con el mismo ordenador y la misma conexión y ha fallado hace dos días. Te fallaba desde el principio?.

Irium

🗨️ 2
BocaDePez
BocaDePez

Comprueba en la configuración de la tarjeta de red que tienes seleccionada la opción de obtener la ip automáticamente. Si es así, busca el 'reset' total del módem Thompson.
NOTA: cuando cambias la conexión del modem de ethernet a usb (y a la inversa tambien) DEBES reiniciar el módem.
NOTA 2: busca el RESET en el modem (suele estar medio escondido y hay que pulsarlo con la punta de un lápiz, bolígrafo o similar).

Ondo izan.

🗨️ 1
BocaDePez
BocaDePez

si teneis la ip 169 podeis hacer las siguientes pruebas:
1. resetear el cable modem
2. comprobar que teneis puesta una ip estatica (no fija)
3. si teneis w98 o w Me: inicio>panel de control> agregar o kitar programas>componentes de windows y desintalais el pakete de comunicaciones e instalarlo de nuevo
4. actualizar los drivers de la tarjeta de red (conexion ethernet) o los del modem (conesion usb)
5. para windopws xp, restaurar el sistema a un punto anterior deberia de valer

si no solucionais con esto, formatear seguramente sera la solucion mas rapida.

AlonX

BocaDePez
BocaDePez

hola:

a mi lo k me pasa es k se me kedan las 3 lucecitas parpadeando y me dice el diagnostico del modem(192.168.100.1) k esta esperando el dhcp y me puedo tirar años asta k me lo koja.

lo k suelo acer es los siguientes pasos:
1.- ir a msdos
2.- teclear ipconfig /release para k todas las configuraciones de ips del cable modem se pongan a 0
3.- segidamente teclear ipconfig/renew y te adquirira los datos necesarios para volver a funcionar en internet.

no se si te pasara eso pero si te pasa es lo k tienes k acer.

ay k decir k algunos tecnicos de euskaltel k te atienden por telefono no se encontrarias sus huevos en mil años.. asi k menos en ayudarnos a reparar nuestra conexion.

salu2

BocaDePez
BocaDePez

Tenía el mismo problema en Win XP y gracias a sus comentarios y al WinsockxpFix se solucionó.

Saludos
Jorge Ríos 8-)