Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Problema con los 50mb al repartir la conexion

BocaDePez
BocaDePez

Hola buenas,

tengo un problema al conectar mi cable modem EPC 3000 a un punto de acceso WiFi (D-Link air plus G - DWL-G700AP). Al parecer cuando conectas cualquier dispositivo por Ethernet al cable modem este le asigna directamente una ip pública. Entonces enchufo mi punto de acceso al Cable Modem, el punto de acceso coge una IP pública. Configuro la wifi de forma que tengo red local entre PC-PuntoAcceso-CableModem. Pero le ponga la puerta de enlace que le ponga al PC no se conecta a internet. Alguien ha configurado una red similar o tiene alguna ide de como podría funcionar? Muchas gracias.

razor9271

O poco me equivoco o tendrás que poner un router neutro wifi más que un punto de acceso.

🗨️ 1
quilloquepasa

Edito: Ya ha aclarado el amigo lo que le ocurre con el DHCP.

ivimail

te hace falta un router neutro.

quilloquepasa

¿Y si dejas los protocolos TCP/Ip de forma automática en tu interfaz de red tampoco tienes conexión a internet? ¿Problemas de DNS tal vez?

🗨️ 1
BocaDePez
BocaDePez

Si lo dejo en automatico no navega por el mero echo de que no esta activo el DHCP del punto de acceso ya que para que el cable-modem le asigne ip lo tengo que dejar en automatico y eso desactiva el DHCP.

Estais convencidos de que con un router neutro funcionaria?, es que nunca he puesto una red así, miraré a ver si algún amigo tiene una para probarlo y si eso comento resultados por aquí.

superllo

Lo envío al foro de Módem y routers.