BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Plantilla cisco 837 jazztel 20 mbit, ip externa dinamica, ip interna fija-

askatuak
1

Aquí posteo plantilla de un cisco 837 para Jazztel 20 mbit, ip dinamica, con ip fija. Creada con el SDM 2.5

IOS del itpo k9

Current configuration : 1899 bytes

!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 xxxxxxx
!
no aaa new-model
ip subnet-zero
!
!
ip name-server 62.14.63.145
ip name-server 62.14.4.65
ip name-server 80.58.0.33
ip audit notify log
ip audit po max-events 100
ip ssh break-string
no ftp-server write-enable
no scripting tcl init
no scripting tcl encdir
!
!
!
no crypto isakmp enable
!
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1412
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet1
no ip address
duplex auto
speed auto
!
interface FastEthernet2
no ip address
duplex auto
speed auto
!
interface FastEthernet3
no ip address
duplex auto
speed auto
!
interface FastEthernet4
no ip address
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname xxxxxxx
ppp chap password 0 xxxxxx
!
ip nat inside source list 1 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip http server
no ip http secure-server
!
!
access-list 1 remark INSIDE_IF=Ethernet0
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0 4
login
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
!

 end
Ari

Mis disculpas por no haberte dicho nada hasta ahora: muchísimas gracias por tus aportaciones al foro :)

Tienes enlazado este hilo en el tema fijo sobre módems/routers para Jazztel [Configuración] Modem-Routers de Jazztel y otros (II)

Saludos y gracias de nuevo ;)

🗨️ 3
askatuak

como que disculpas... trankilo hombre.

En cuanto consiga a plantillar el 1721, que tiene tema, que será una pijada lo pondre por aki.

🗨️ 2
BocaDePez
BocaDePez

Ponla del 827 creo que era la del modelo antiguo ,por que yo me las dese para configurar uno que me agencie por 2 meses al final sincronizaba igual que el mitico 3com812 xD

Soy darkdead offline.

🗨️ 1
askatuak

Se supone que es adaptar un poco las interfaces de uno a otro. donde uno es fastetherne otro es ethernet0 y demás, Sincronizar no sincronizara mucho más la ventaja de estos routeres es que el router aguanta muchas más conexiones de trafico. De echo o tienen wic adsl2 o no pasa de 8 mb