Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

Nuevo router, nuevo problema...

Joan20

Hola hace unos días compré mi segundo router ya que el primero no me funcionaba y éste lleva los mismos pasos que el primero, al final lo dejaré abandonado..
He comprado un edimax ya que el de la tienda me dijo que tan solo con conectarlo al modem bastaria, cosa que no es verdad, llevo más de dos semanas intentando hacerlo funcionar..
Las instrucciones vienen en todos los idiomas menos el español, ya sé que hay una web de edimax pero en ella también vienen las instrucciones en otros idiomas..
Lo primero de todo es enchufar el router al cable modem y configurarlo no? Pues la primera en la frente ya que no me deja entrar aquí 192.168.2.1 y ya llevo así muchisimos dias..
Un poquito harto de pasar tantas horas y no hacerlo funcionar y a la vez de pensar en el chico que me lo vendió "es muy fácil tiras un cable al modem y ya está grrrr" llamé a la compañia Ono y ellos no te instalan un router que no es de ellos, entonces les dije que queria una conexion de dos pcs, ellos me dijeron que vendrian y que el router sale sobre 90 euros la instalacion sobre 60 euros y los gastos de desplazamiento (me pidió codigo postal) sobre otros 60, al ver tantos numeros le dije que era una barbaridad, es excesivo, es muy caro la verdad, entonces lo que quiero es que este segundo router que me he comprado que me funcione por favor..
Como abusan los de Ono, no creeis?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
sudokun

Yo pille el linksys wrt54gs y efectivamente tan solo enchufarle el modem ya me rulo,por cierto para hacceder a el pongo http://192.168.1.1

El edimax no le conozco

Un saludo

Joan20

Gracias por responder..
Antes de todo la configuración de este router se hace vía web..
Se hace de esta manera http://192.168.2.1
El problema esta en que no consigo entrar en esa pagina, ni en esa ni en ninguna que empieze con numeros..
He de tener algo restringido por que no me deja entrar en ninguna, como solucionar esto?

🗨️ 1
gtavo

¿? en ninguna q empiece con numeros¿?, prueba el firefox en vez del explorer