Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
27 lecturas y 6 respuestas
  • Cerrado

    Nueva instalacion con Telefónica del router XAVI

    Muy buenas,
    estoy ya bastante cansada de este problema. Resulta que hace poco he instalado el kit adsl de telefónica con el router Xavi (el blanco con antenita).
    Parece que está todo correcto (ip dinámica y multipuesto), tengo dos ordenadores, uno con xp y otro con w2000, resulta que en el 2000 va todo correctamente, es decir, configurando el wireless con el SSID, la contraseña y tal, va todo estupendo.
    En cambio el equipo con windows xp pierde la configuración con facilidad, es extrañísimo, resulta que tengo el emule bajando y subiendo sin problemas, pero el monitor adsl de telefónica me da de vez en cuando un mensaje que dice "No se dispone de acceso a internet", y a veces puedo acceder a internet y a veces no, sin saber muy bien porqué. Lo reconfiguro con la utilidad de Telefónica y vuelve a estar bien, pero se pierde el acceso con facilidad. Me extraña mucho, pq con el equipo de W2000 no pasa esto.
    He investigado y aparentemente está todo bien, es decir, el TCP/ip está como "obtener IP automáticamente" y el DHCP Habilitado" y tal..., en cambio cuando en MSDOS pongo ipconfig /all, aparece (además de las ip y demás) la línea DHCP Habilitado....:No, es extraño pq en el w2000 aparece como Sí.

    En fín, después de toda esta brasa, espero q si alguien ha tenido algo parecido y quiere, me comente alguna solución pq estoy ya bastante perdida en esto, no sé qué mirar ya.

    Muchas gracias a todos y un saludito!!.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      gracias a todos, majetes, encontré la solución, desistalé el…

      gracias a todos, majetes, encontré la solución, desistalé el cd de telefónica, reseteé el router para empezar de nuevo y con la ayuda de estos manuales http://www.adslzone.net/xavi7768r.html

      ahora va fino fino.

      Besitos

    • Cerrado

      Prueba a configurar la dirección ip local manualmente en los…

      Prueba a configurar la dirección ip local manualmente en los ordenadores y en el router, asi " obligas " al ordenador a tener una ip siempre, en el caso de que en el equipo tengas instalado tambien una wifi con en el otro que tienes con windows 2000, prueba a actualizar los controladores de tu adaptador wifi y el software que lleve para poder gestionar una conexion wifi y asi windows xp no lo haga, es posible que si no tienes windows xp con sp2 tengas pequeños problemas con la conexion wifi, o tambien prueba a cambiar el canal de la wifi a ver si es que tienes algun aparato u otro dispositivo wifi a tu alrededor. prueba lo que te digo y ya me contaras :)

      Salu2

      • Cerrado

        Gracias, probaré esta noche, una cosa (tampoco soy muy…

        Gracias, probaré esta noche, una cosa (tampoco soy muy experta), si mi IP es dinámica, ¿como la voy a configurar manualmente??... .. ya te digo que no soy experta, no sé si pregunto una tontería o no....

        Gracias.

        • Cerrado

          No me refiero a la ip publica, que es la que ven todos desde…

          No me refiero a la ip publica, que es la que ven todos desde internet, cuando digo ip local, me refiero a la que tienes desde el router a tus ordenadores por ejemplo:

          El router tendria la ip - 192.168.0.1
          Un Ordenador --------- 192.168.0.2
          y otro ordenador ------ 192.168.0.3

          Estas direcciones son unicas y privadas dentro de tu casa entres los tres aparatos, esto no perjudica para nada la direccion ip publica.

          Por cierto, antes se me olvido decirte que desactivaras tambien el servidor dhcp del router.

          Salu2

          • Cerrado

            ah, ok, ya entiendo, cuando se dice ip dinámica, se refiere…

            ah, ok, ya entiendo, cuando se dice ip dinámica, se refiere al router,.... ya me extrañaba a mí que yo tuviera siempre la misma al poner ipconfig /all (:-o), es que tampoco sé mucho de estas historias, ... venga, pues probaré lo que me has dicho. Gracias, ya te contaré.!!!.

            • Cerrado

              BocaDePez BocaDePez
              6
              Y si todo te falla mo encuentras solucion y tu XP es ya sabes…

              Y si todo te falla mo encuentras solucion y tu XP es ya sabes que....que no lo se...prueba a cambiarlo por otro a mi me paso un problema parecido con un W2000 y era el sistema operativo le pedi otro a un amigo y con ese nunca se me desconfiguraba el tema.