Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

No encuentro un nodes.dat actualizado para el aMule

BocaDePez
BocaDePez

No encuentro un nodes.dat actualizado para el aMule, me dice:

Error al leer el archivo nodes.dat - demasiado antiguo. Esta versión (0) ya no está soportada.

Y he leído que puede ser la solución a la ID baja para la red Kad.

Sólo utilizo la red Kad, en aMule, bajo Ubuntu.

BocaDePez
BocaDePez

¿No te vale el de este enlace? www.nodes-dat.com/

🗨️ 1
BocaDePez
BocaDePez

Hola,

No, no sé por qué...

BocaDePez
BocaDePez

Hola,

Parece que este sí que me ha funcionado, ha empezado con 123 y ya lleva casi 700, aunque sigo con ID baja... Voy a dejarlo así una semana, a ver si se arregla solo.

Muchas gracias y un saludo.

🗨️ 12
BocaDePez
BocaDePez

No sé si volverás para leer este mensaje, pero por sí solo no se va a arreglar.

Las ID bajas se asignan cuando nadie puede contactar contigo desde fuera. Solo podrás contactar tú con gente con ID alta. Dos personas con ID baja no pueden verse entre sí usando Kad. En el protocolo ED2K se podría usando el servidor como intermediario, pero los servidores justamente por eso limitan mucho el número de usuarios con ID baja que aceptan.

Para tener ID alta tienes, como te dijeron ayer, que abrir los puertos de tu router... bien manualmente o mediante uPnP.

🗨️ 11
BocaDePez
BocaDePez

Hola,

Sí, de vez en cuando me paso por aquí para leer la ayuda de otros usuarios, por eso escribo yo también :)

Yo tampoco creo que se vaya a arreglar por sí solo, pero he leído que tienes que dejar el emule (yo tengo el aMule, bajo Ubuntu) mucho tiempo subiendo para que al final te de ID alta, si no es un problema de puertos, por el tema de los créditos.

Debe de ser un problema de puertos, a pesar de que yo tengo abiertos los dos, el TCP y UDP por uPnP, me sigue diciendo que tengo los puertos cerrados. No lo puedo comprobar, porque las páginas de comprobación de puertos abiertos como la que hay en el wiki de amule ya no funcionan. Y he encontrado alguna otra, pero me dice que tengo todo cerrado, lo cual no es cierto.

El router es el TP-Link TD-W8960N de Ocean's, creo que lo tengo todo bien configurado, en el NAT-Virtual Server tengo los puertos, no tengo nada en el Port Fowarding pero creo que no hacía falta, y el cortafuegos de Ubuntu está apagado.

Pues bien, sigo con los puertos cerrados a pesar de todo esto. En Transmission, que es la aplicación que utilizo para los .torrent, me ocurre lo mismo, me indica que el puerto está cerrado.

He probado con otro router, un Amper Homestation de Vomistar, con el que hace un año todo me iba de perlas, ID alta y puerto abierto en el Transmission, pero desde que he cambiado a Ocean's tengo este problema de puertos de momento... ¿Alguien ha dicho capado de ISP?. Los puertos he probado los reservados de 48000 y ahora estoy probando otros más altos, a partir de 61000, pero nada.

Con el router de TP-Link he probado también a abrir un rango de puertos, y tampoco... Ya lo único que se me ocurre, es que como en el contrato de Ocean's pone que vas a hacer un uso "racional" de la conexión (que significa, paga para ver el correo y la web, el P2P no lo utilices que genera mucho tráfico, y da gracias que te dejamos ver Youtube) lo vas a hacer quieras o no, porque hemos cerrado todos los puertos del 49152 hasta el 65535, lo cual no puedo comprobarlo... De todos modos, creo que no lo han hecho porque si no, muchos más usuarios estarían con el mismo problema que yo, por lo que debe ser problema de mi equipo...

Otro experimento que quiero hacer es instalar Windows 8 o 10, el eMule, y utilizar esos puertos que están abiertos a ver si fuera problema del aMule, que es una versión SVN rev. 10835 y puede que el fallo venga de algún bug no resuelto.

¿Alguien que tenga el ADSL Libre de Ocean's, con el router Tp-Link TD-W8960N, a 0'7/19 Mb., Ubuntu 15.04 64, Transmission 2.84 y aMule SVN rev. 10835 y le vaya todo bien me podría echar una mano?. Gracias a todos y un saludo.

🗨️ 10
mceds
🗨️ 9
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 6
mceds
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
mceds
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

La ID baja es problema de puertos, habilita upnp o abre el puerto manualmente en el router.

Si solo usas emule en la red KAD, te recomiendo kMule (está diseñado solo para funcionar en la red KAD)

🗨️ 1
BocaDePez
BocaDePez

Hola,

He habilitado uPnP y he abierto los puertos manualmente también, pero no hay tu tía... Seguiré haciendo pruebas hasta que lo consiga, soy muy cabezón :D

kMule he visto que sólo está para Windows, y utilizo Ubuntu, pero tiene muy buena pinta... Lástima que la web esté en Alemán.

Gracias y un saludo.

BocaDePez
BocaDePez

hola a mi tambien no me va el nodes.dat me dice demasiado antiguo,y no encuentro ninguno que me functiona,si alguien me puede ayudar se lo agradesco,un saludo

🗨️ 1
vukits

aqui hay uno