Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

No navega solo uno de los pc de la red

BocaDePez
BocaDePez

Saludos !
A ver si me podeis orientar:
Estoy en un local que tiene un ordenador en la Oficina y cuatro mas en una sala conectados todos a un hub. Este esta conectado a un router Adsl, y lo curioso es que (Aparentemente de repente y sin causa determinada) el de la oficina dejo de navegar (quiero decir que los otros cuatro si q van). Aparentemente se conecta pero Ie no navega. Hago ping al router y responde. Hago ping a Dns1 y no va pero si a DNS2. (Tb he probado a poner otras dos DNS distintas) el caso es q esto no ve ninguna pagina ni siquiera con el navegador de (por ejemplo) en Real Player.
?Que es lo q puede pasar¿¿
SO=Xp home
Router 3com antiguo(Ahora mismo no lo tengo delante)
Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
MasaQre

Prueba a cambiar la IP privada de ese pc que no navega, por otra ip de la red.

ya me dirás que tal.

saludos

🗨️ 3
BocaDePez
BocaDePez

Gracias !
Efectivamente, eso si funciono, no obstante parece absurdo, ya que toda ip dentro del las 192.168.0.xxx excepto la del router (y las de los otros pc, claro) deberian de funcionar, de hecho funcionaba bien hasta hace unos dias, que es cuando se corto la navegacion. ¿Sera un fallo en el protocolo? (el cual , ya he probado a desinstalar y reinstalar)
¿Que opinas?

🗨️ 2
MasaQre

La verdad que no tengo ni idea tio..

Prueba también a hacer un reset en el router y poner la ip originaria.. parece que se quede tonto o que la tabla de ip's se debe colapsar..

En serio ni idea porque pasa.. pero al menos tenemos solución :D

A ver si alguien saca algo en claro.

🗨️ 1
BocaDePez
BocaDePez

Pos si... la verdad es que lo de cambiar la IP por otra no se me hubiera ocurrido en absoluto ya que me parecia absurdo que no tenga en cuenta una en concreto... :-?
Cierto es que debe haber algun problema de pila de TCP/IP pero si este no se soluciono reinstalando el protocolo nose nose. A ver si convenzo al dueño para poner el Pro y no esa kk del Home.... :-P