Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
45 lecturas y 6 respuestas
  • Cerrado

    No me funciona la jodia red

    Pues eso, que tengo 2 PC's con XP, un cablemodem Retecal (COM21) y un Hub y me estoy desesperando.
    Lo que hago es lo siguiente:
    Conecto el cablemodem a cualquier entrada del hub con un cable SIN CRUZAR(tiene 12 y he probado todas), luego tiro de cada uno de los XP un cable de red (sin cruzar) y los conecto en cualquier entrada. con lo cual son 3 cables, uno al modem otro para cada PC.
    y no funciona!!!!!!!!!!!
    NI SALEN A INTERNET NI SE VEN NI NA DE NA!!!!!!!! :-? :-(

    es mas, aunque desenchufe del hub cualquiera de ellos el que queda no ve el cablemodem!!!
    ¿estara petao el hub?
    ¿necesito un cable cruzado desde el cablemodem al hub?
    creo que por lo menos aunque sea los 2 PC's se debería de ver ¿no?
    ni tan siquiera la luz de conexión al PC del modem se enciende
    la marca del hub es D-Link (10BASE-T HUB DE-1212) y lo que mas me moskea es que hay 5 luces que no paran de parpadear a toda ostia en las que pone "Unit ID" (atras tiene un selector como los mandos de garaje (para cambiar la clave) que tambien pone Unit ID. ¿será eso la causa?
    lo que es la ignorancia...............
    la configuracion de los XP es :
    IP asignada por DHCP, y el tipo de red es la que pone,,"Este equipo se conecta a Internet a través de un concentrador, los otros equipos de la red tambien se conectan a este concentrador.............."
    - el grupo de trabajo es "CASA" en los 2 equipos.

    ya no se que hacer
    :-( :-(

    echarme un cable que funcione...........(y nunca mejor dicho)

    salu2

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 21/09/03 16:59]

      Haber, con ese ekipo que tienes es suficiente para conseguir…

      Haber, con ese ekipo que tienes es suficiente para conseguir conectar 2 pcs a internet mediante Retecal y para formar una red local entre ambos, no necesitas ningun chisme mas como por ejemplo un router como dicen ay arriba, nada, con lo que tienes te sobra.

      Haber, si tu HUB tiene una entrada que pone Up-Link (entrada de internet) metes ay el cable que viene del Cable-Modem sin cruzar.
      Si tu HUB no tiene Up-Link pues deberas meter el cable que viene del Cable-Modem en cualkier boca del HUB cruzando el cable.

      Despues del HUB a cada PC un cable sin cruzar.

      La configuracion de los PCs si ambos tienen XP como e creido entender es la siguiente (Menu propiedades de conexion de red):
      · Cliente para redes de microsoft
      · Protocolo NetBios en NWLink
      · Protocolo IPX/SPX
      · Protocolo TCP/IP con DHCP
      · Los 2 pcs deben tener el mismo grupo de trabajo.

      Y asi todo deberia funcionar perfectamente.

      Un Saludo, TaTo_CoCo

      • Cerrado

        De PM, FUNCIONANDO!!!!!!! Gracias a todos, en especial a…

        De PM, FUNCIONANDO!!!!!!!
        Gracias a todos, en especial a TaTo_CoCo por darme la solución.
        solo una cosilla, he intentado jugar al Unreal con los 2 PC's pero no hay tu tia y eso que le digo que la red es una LAN, en uno le pongo como servidor (ojo, No dedicado, por que si no jugar uno solo es un poco aburrido) y en el otro le intento buscar pero naaaaa.

        oye, pues eso, lo dicho, gracias y un saludo

        • Cerrado

          No se no se, yo es q nunca fui de UnReal, lo mio siempre a…

          No se no se, yo es q nunca fui de UnReal, lo mio siempre a sido el Counter Strike y cuando creo partida en un PC y voy al otro y busco partida en Red Local aparece sin problemas, lo mismo me pasa con el Quake3, conectan sin problemas.

          La verdad q no se me ocurre que puede ser, lo mismo es el firewall que el WinXP trae activado por defecto, no lo se, prueba a desactivarlo esta en Panel de Control>Conexiones de Red, ay estara "Conexion de Area Local" pues el picas con el 2º boton del raton y vas a Propiedades y dentro de propiedades en la 3ª pestaña superior (Avanzadas) desactivas la opcion de "Proteger mi equipo y mi red..." y prueba luego otra vez a intentar jugar, lo mismo asi va.

          Desactivalo en los 2 pcs.

          Un Saludo, TaTo_CoCo

    • Cerrado

      BocaDePez BocaDePez
      6

      Tendras que poner un router tipo c100brs4,por que o bien…

      Tendras que poner un router tipo c100brs4,por que o bien solicitas una ip mas para la otra maquina o bien te quedas sin conexion en una de ellas.Con solo el hub no puedes,debes gestionar ips privadas mediate el router.Saludos.

      • Cerrado

        Eso solo es asi con el aDSL, Retecal da 2 ips por…

        Eso solo es asi con el aDSL, Retecal da 2 ips por Cable-Modem, cuando pases a necesitar mas de 2 ips ya tendrias que pensar en pagar mas ips o en pillar un Router.

      • Cerrado

        BocaDePez BocaDePez
        6

        Yo tengo 2 PC's conectados mediante un hub y funcionan los…

        Yo tengo 2 PC's conectados mediante un hub y funcionan los dos perfectamente, cada uno con su IP porque Retecal concede 2 IP's por conexión.

        Fíjate no conectes mal el hub: Tiene una entrada y lo demás son salidas.

        No hace falta router ni nada por el estilo. No entiendo a la peña que se dedica a contestar a lo que no tiene ni puta idea con afirmaciones tan rotundas.

        Saludos y suerte.