Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

por que no me descarga nada el emule??

BocaDePez
BocaDePez

hola la semana pasada empece a notar que el emule me descargaba mas lento pero desde ayer no me descarga nada, se conecta al servido y todo parce q va bien pero no consigo q empiece a descargar.
¿cual es el problema??
me puede ayudar alguien

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
jonnysword

Eres de ONO?? (antes eras de auna?)Si la respuesta es si, esa es el problema. Si no, puede ser que sea el firewqall de Windows o del router que te estan bloqueando.

🗨️ 1
Rygar

yo soy de ono, antes de auna, zona madrid, peñagrande, para ser mas exactos,y estoy notando un descenso de velocidad en mi conexion, tanto p2p, como navegando.. con 2mb... no se si sera algo aislado, pero ya he tomado la decision de solicitar un alta gratis en la web de telefonicaonline, y darme de alta en 20mb bien jazztel bien ya.com

saludos al foro

BLueFiRe

Yo tambien soy de Ono, no era antes de auna, y desde ayer tambien la mula me va a 0 o 1 o 2kb/s, lo que si me he dado cuenta es que puedo subir a 50kb/s mas o menos estables (soy de Palma de Mallorca). No se si sera casualidad pero quiza Ono al subir la velocidad de Upload han tocado algo para el Download o estan haciendo pruebas, la verdad ni idea, pero estaria bien saber si a alguien más le pasa lo mismo así no me como la cabeza por si he tocado algo que no debia :P.

BocaDePez
BocaDePez

no soy de jazztel. Parece ser q ya me a empezado a ir la mla no como antes pero por lo menos va. nose cual sera el problema.