Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
52 lecturas y 5 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    no entro desde fuera!!

    tengo un 650 con wifi y abro los puertos normalmente, me va el emule desde la maquina pero desde fuera acceso al servidor web emule 8080 a varios puertos 2121 etc... es como si no estubiera.

    No se que hacer
    :-(

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Si has abierto bien el puerto 8080 o 2121 y tienes un…

      Si has abierto bien el puerto 8080 o 2121 y tienes un servidor escuchando en ese puerto, no tendría que haber problemas para entrar. ¿Has probado realmente desde fuera o lo has hecho desde tu propia LAN accediendo por la IP pública?

      • Cerrado

        BocaDePez BocaDePez
        6

        si que esta escuchando. Al hacer un "ip nat loopback on"…

        si que esta escuchando.
        Al hacer un "ip nat loopback on" funciona a veces si a veces no... y se cortan las sesiones web... :-?

        gracias de antemano.

        • Cerrado

          Si has puesto lo de "ip nat loopback on" tendría que…

          Si has puesto lo de "ip nat loopback on" tendría que funcionar siempre aunque accedas desde tu propia LAN.

          No sé cómo hace exactamente el loopback, pero si no te va fino puede que sea porque el emule se come todas las conexiones posibles y habrá veces que no vaya. Esto suponiendo que al hacer loopback haga toda la vuelta con NAT incluido.

          • Cerrado

            BocaDePez BocaDePez
            6
            vaya, sigo con los cortes... ademas el emule no me baja a mas…

            vaya, sigo con los cortes... ademas el emule no me baja a mas de 7 o 8k...
            Lo de las conexiones nat abiertas, como se mira?? es verdad que solo tiene 256?? o con otro firmware funciona??

            gracias anticipadas.

            • Cerrado

              Lo del emule, supongo que tendrás abierto el puerto y tal.…

              Lo del emule, supongo que tendrás abierto el puerto y tal. Aún así te aconsejo que pruebes edonkey, que al menos con este router a mí me ha ido mejor ya que no requiere tantas conexiones.

              Lo de las 256 conexiones claro que es verdad. En el 643 para mirarlas era "ip sua iface wanif0 status", no sé en el 650.

              En www.adslayuda.com tienes hilos sobre la actualización del firmware al IS.2, aunque no sé si este aumenta el número de conexiones. El IS.4 sí lo soluciona, pero ese no se puede instalar.