BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

NO CONSIGO TENER AUDIO EN MI PC

BocaDePez
BocaDePez

Buenas, tengo una placa base Asus M"NPV-VM con SO WXP HE SP3 y de un dia para otro dejó de funcionarme el audio. Supuse que era por los drivers y fui a instalarlos y cuando estab instalandolos me sale el siguiente error: "Se requiere controlador de bus HD Audio y no se encuentra". He intentado solucinarlo con detectores de software e instalando otro tipo de drivers de audio pero no hay manera....En administrador de dispositivos en controlador de audio no me deja modificar nada. ¿Alguna idea por favor?

Gracias.

BocaDePez
BocaDePez

Mete el controlador del bus HD Audio :D

(link roto)

Lleva AD1986A...

(link roto)

🗨️ 3
BocaDePez
BocaDePez

SI, es el AD1986A. El primr en lace ya había intentado instalarlo y el 2do me lo he descargado y me pasa igual: ejecuto y me pone "El programa d instalación está buscando componentes instalados" y despues d 30seg m salta el error de windows: "Se requiere el controlador d bus HD audio y no se encuentra"

¿Alguna otra idea?

🗨️ 2
BocaDePez
BocaDePez

Debería ser un componente del chipset nForce 430. Lo malo es que ahora mismo la web de soporte de Asus está caída. :(

Quizás probando en alguna otra web de otro fabricante de una placa equivalente ...

BocaDePez
BocaDePez

Vuelve a un punto de restauración anterior a cuando surgió el problema.

🗨️ 6
BocaDePez
BocaDePez

He restaurado un punto de hace un mes y se ha solucionado.

Gracias por vuestra ayuda.

Un saludo.

🗨️ 5
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
🗨️ 1