Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Ni un milagro con el C54APRA...

BocaDePez
BocaDePez

Saludos,

Miren mi problema es que he seguido todos los post habidos y por haber de este foro correspondientes al router de Conceptronic C54APRA bueno el caso es que tengo adsl a 1MB con ya.com pero los puertos de mi router no se abren ni por casualidad, he probado con todas las firmwares posibles, he llamado al servicio tecnico de conceptronic, les he enviado mails, nada. Incluso si lo pongo en modo DMZ los p2p no me van!! Es el 2º router que tengo pues el primero lo cambié ( el mismo modelo ) porque la clavija del telefono estaba mal... estoy un poquito quemado con este router la verdad. Le voy a dar otra oportunidad más a ver si uds. me ayudan :

Mi configuracion es la siguiente :
PVC - Pvc0
VPI 8
VCI 32
Virtual Circuit - Enabled

PPoE/PPoA

Connection type - PPoA VC-Mux
Default route - enabled
Nat - Enabled

No DHCP

IPs asignadas manualmente de la siguiente forma 10.0.0.x/255.0.0.0

DNS 168.95.1.1

Virtual server
1 ABC 10.0.0.2 Both 6881 6881 6881

DMZ
disabled

ADSL
Modulation Type - Multi-mode

Firmware
Current Firmware Version : V1.00B02T02.CT.20041209

Muchas Gracias por vuestra atención

( En caso de que mis problemas persistan que otro router wireless me recomiendan? - precio no importa - )

P.D. Mientras escribia este post un nuevo problema me ha surgido, cuando le da la gana, cada X tiempo me corta la conexión a internet de este cliente y del resto no, he de reiniciar 2 veces el router via web para que me de conexión, por favor yo ya creo que esta maldito o algo...

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Frankie2004

No conozco el router, no sé si puedo ayudar mucho. ABC necesita un rango de puertos en su configuración, tal vez el problema sea que solo estás abriendo uno. Por cierto, ¿para qué te vas hasta Taiwan para poner un servidor DNS?

Saludos.

🗨️ 1
BocaDePez
BocaDePez

xk ni lo e cambiao del que ya venia con el router xDDDD

BocaDePez
BocaDePez

Respecto al Router C54Apra, tenia el mismo problema con los puertos, actualize a la version beta que tienen habilitado los de conceptronic en su pagina web, actualizo correctamente y su configuracion fue impecable. Acto seguido consegui abrir los puertos, al salvar y reiniciar el router no volvio a responder (hasta el boton de reset no reponde).
He intentado recuperar el firmware por medio del software de recuperacion que ofrecen los de conceptronic sin ningun resultado, en el ultimo paso falla, sin ninguna posibilidad mas por mi parte de solventar el problema tendre que devolverlo. Solo me queda felicitar a los de conceptronic por su software beta, si pretender que los clientes testemos sus betas al menos que se aseguren de que no nos flasea el router y lo deje incapacitado.

Lepida

Hola, yo tengo ese router con saervidores.co. Mehiba del culo, sobre todo por los cortes co emle i bittorrent. al final, aunque le use el ultimo firmware, seguia igual.
Por porbar, porbede todo, modificar el tamaño de la tabla NAT, cambiar los tiempos de limpieza, etc (todo sacado de otro foro). Y nada.
Ayher noche me dio por activar todos los fitros del aparatdo firewall de del router... y sorpresa, el emule rulando toda la noche sin problemas! ya veremos si aguanta unos dias.

or cierto, para lo del firmware hice lo que decia el txt que lo acompaña, reinicie el router pulsando unos 15 segundos el boton posterir on unboli, y flashee con el cable de red (wireless no!). No tuves problemas, el proceso fue bien, configure puertos, p, etc y de momento todo funciona.

espero que sus sirva de algo

saludos

🗨️ 1
BocaDePez
BocaDePez

Yo tengo uno y lo solucioné todo en esta pagina (link roto)
espero que te resulte

BocaDePez
BocaDePez

a mi me pasaba lo mismo con este jodido router, hasta que he actualizado a la ultima version

firmware

y he hecho este truquillo que lei en esta pagina

trukillo

ahora las conexiones del emule van mas rapidas, y decarga!!!! ejjeje

espero que os sirva de ayuda.