Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
150 lecturas y 10 respuestas
  • Netgear CG3100D-RG y problemas con el wifi

    Hola, con este router tengo un pequeño problema a la hora de conectarme mediante wifi. El caso es que hay veces en que me puedo conectar con el móvil a la wifi y otras veces es simplemente imposible. No da ningún error, pero no deja conectar. Si entro a la configuración del router y cambio la contraseña WPA-PSK/WPA2-PSK Mixed ya puedo entrar otra vez. Es extraño porque a veces funciona y a veces no. De dispositivos con wifi solo dispongo del móvil por lo que no puedo hacer demasiadas pruebas, pero no me ha dado ese problema con otras conexiones wifi.

    Decir que no es problema de señal, el movil esta al lado del router, y he probado cambiando el canal y tampoco. Lo que si es extraño es que la señal llega a muy pocos sitios de la casa, pero he leído problemas similares por el foro, no se si estará relacionado, o tengo algo en el router mal configurado.

    ¿Alguna idea? Salu2

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Pues en mi router aunque deshabilite el wps este se mantiene…

      Pues en mi router aunque deshabilite el wps este se mantiene en las capacidades de la seguridad y no solo eso, ahora se ha deshabilitado la ista de acceso por MAC en la configuracion wifi.

      Me explico, pincho en el check de deshabilitar el pin WPS y desde mi movil me dice que la capacidad del router es wpa y wps ??????? raro verdad?, pero no solo eso, sino que ahora no puedo crear una lista de acceso wifi de manera automatica, tengo que introducir las macs a mano, cuando antes al conectar un dispositivo wifi, su mac aparecia como conectada a la wifi y ahora no aparecen los que estan conectados al router.

    • Parece que durante estos últimos días he conseguido…

      Parece que durante estos últimos días he conseguido solucionarlo:

      He cambiado la seguridad a WPA2-PSK[AES] y he desactivado todos los servicios: filtos, firewall etc.

      Realmente no se porque funciona ahora todo bien y antes no, pero prueba de esta forma por si hay suerte

      Salu2

      • BocaDePez BocaDePez
        6

        Lo de los servicios tiene mucho que ver: los routers caseros…

        Lo de los servicios tiene mucho que ver: los routers caseros van muy escasos de recursos y estos servicios pueden llegar a saturarlos, por eso lo mejor es desactivarlos y en todo caso instalar un firewall por software.

    • BocaDePez BocaDePez
      6

      Yo tengo el mismo problema que tu, tengo un portatil hp…

      Yo tengo el mismo problema que tu, tengo un portatil hp probook 4510s t solo me llegan 2 megas de los 30 y sin embargo el sobremesa se va alguna vez a los 35 megas. Haber si me hechais una manita ya que antes con los 15 megas me llegaban 10 megas. Un saludo

      • Es de Residential Gateway, puede que lo ponga en algún otro…

        Es de Residential Gateway, puede que lo ponga en algún otro sitio, o delante, pero a ver si alguien te dice algo.

    • BocaDePez BocaDePez
      6

      Tengo el mismitico problema que tu no hay manera lo he…

      Tengo el mismitico problema que tu no hay manera lo he toqueteado todo y nada, 30 mg para nada si logro arreglarlo te lo are saber mucha suerte