Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

VLANs de R que utiliza en sus nuevas instalaciones FTTH GPON

PequenhoGZ
1

Vengo en busca de ayuda con un tema que me está dando muchos quebraderos de cabeza. Soy de la provincia de Pontevedra en el municipio de Nigrán y aquí R ya empezó hace un tiempo a desplegar FTTH GPON.

Yo tengo contrato con ellos ya que son los únicos por ahora que me ofrecen fibra en mi domicilio. El caso es que por cuestiones personales y de trabajo estoy buscando cambiarlo o ponerlo en modo bridge ya que el router que ponen ellos, en mi caso un Zyxel VMG8924-B10D no va todo lo bien que considero que tiene que ir un router y más si trabajas con internet.

El problema que me encuentro a la hora de poner la VLAN de internet del router de R en modo bridge es que ellos utilizan la misma VLAN para datos y para VoIP, y claro, no tengo los datos sip de mi conexión porque por temas de leyes ellos no te ceden nada. Tengo acceso al router de R tanto por telnet como por ssh. No se si esto serviría de algo para sacar los datos que yo necesito. Por cierto, la instalación se compone de router y ONT separados.

Muchas gracias de antemano por toda la ayuda que me podáis ofrecer, creo que no me he dejado ningún dato importante.

Dejo por aquí las VLAN de R por si a alguno le sirve de algo.

  • Datos + VoIP: 10
  • Multicast (TV): 50

Muchas gracias a todos de antemano.

BocaDePez
BocaDePez

¿Has conseguido algo?

Llevo varios días intentando configurar un router neutro de Asus,y no hay manera.

Tengo cobertura FTTH GPON,me instalaron ONT+router(ZTE f680),este router no se puede poner en modo brigde.

El tema,es que tengo una ONT ZTE f601 configurada con su clave GPON,pero a la hora de configurar el Asus,no doy con la tecla.

He contactado con R y no hay manera de que te digan los datos ISP,se escudan en normas de empresa,(no me parece esto muy normal),he realizado busquedas por la web y foros,y no hay nada sobre el tema.No creo que seamos los únicos en querer poner un router neutro.

No me doy por vencido,y lo seguiré intentando.

Decir que solo tengo datos,ni VoIP ni TV.

Muchas gracias a todos y un saludo desde Pontevedra

🗨️ 1
BocaDePez
BocaDePez

Al no poder poner el ZTE en bridge y ser este quien hace el "registro" en la red, la única opción que tienes, que imagino ya la habrás pensado, es que en el ZTE desactives la wifi y hagas un DMZ contra tu Asus y sea este quien gestione tu LAN.

BocaDePez
BocaDePez
1

Al final lo he conseguido. Tengo funcionando la ONT ZTE f601 y el Asus.

Después de mucho trastear, y varias configuraciones de prueba y error, y gracias a los datos de las VLAN puestas por el forero @PequenhoGZ(muchas gracias), fui capaz de dar con la tecla correcta.

Me dio bastante trabajo, porque no había manera de dar con la configuración, mi fallo(creo yo), lo tenia en que en el Asus ponía las tres VLAN, datos-VoIP-iptv, cuando solo tengo datos (la costumbre de la triple VLAN).

En el Asus lo configuré con IP automática, VLAN manual, en mi caso solo datos, VID: 10 Prioridad: 0 (aquí, ya que estaba trasteando, probé todos los valores de 0 a 7 y en todos funciona).

También como estaba al tema y tengo varios routers de Asus y TP-Link, probé la misma configuración y conectaron todos. Decir que en los test de velocidad y rendimiento, todo correcto de momento.

Muchas gracias a todos y un saludo desde Pontevedra.

PD:Probé los valores de prioridad porque no me queda muy claro su funcionamiento dentro de la VLAN, o si influyen en poner uno u otro valor. Seguro que hay algún forero que nos puede aportar luz sobre su funcionamiento.

🗨️ 4
lladas

He seguido tus pasos con un router Asus ax58u y me ha funcionado, gracias!

Sin embargo, de vez en cuando (esta mañana y después de comer) se desestabilizó por completo, sospecho que es al renovar IP del ISP.

Tras varias pruebas, creo he conseguido resolverlo poniendo la MAC del router de R como uno de los datos que el Asus le pasa al ISP. He reiniciado ONT y router y sigue funcionando y tomando IP.

¿No has tenido problemas con eso?

gracias!

🗨️ 2
BocaDePez
BocaDePez

De momento funcionando todo perfecto.

¿Tienes activado Airprotection?,a veces suele dar algún que otro quebradero de cabeza.

🗨️ 1
BocaDePez
BocaDePez

Todo ok ya desde que puse la mac como os indicaba.

Llevo una semana ya con el router, una gozada la estabilidad, cobertura y rendimiento.

gallaecian

Hola BocaDePez:

¿el cambio de equipo te lo hizo R o lo has hecho tu?

Yo acabo de tener "bronca" al solicitar cambio de equipos, para que me pongan la ONT separada del Router (porque en 2018 a mi me han puesto el ZTE F680 con ONT integrada)

Saludos,

gallaecian

Ya me gustaría tener tu configuración (la ONT separada del Router), porque desde 2018 tengo el ZTE F680 (Router con ONT integrada).

En aquel momento, me decían que el router no tenía capacidad de proveer el servicio de VoIP, que ellos no daban soporte para ese servicio, pero me puse terco (hasta que conseguí hablar con soporte técnico avanzado) y me enviaron los datos de la configuración de la VoIP y así los pude configurar en el propio router ZTE o en una adaptador ATA (lo que no he conseguido que funcione es como trunk sip en una centralita Asterisk)

Así que… si peleas… te lo tienen que dar, porque al menos en mi caso, el número era una portabilidad y … era mio.

🗨️ 3
BocaDePez
BocaDePez
1

mira los manuales de Pepephone o masmasmovil que montan el mismo router y quiza te valga. Si no me equivoco tenias que poner el puerto de lan1 en WAN para ponerlo en brigde

🗨️ 2
gallaecian

Creo que he dado con la tecla!! ;)

Muchas gracias!!

🗨️ 1
BocaDePez
BocaDePez

Que tecla? Yo estoy igual…

gallaecian

Seguí lo que indican arriba sobre los tutoriales que proporciona Pepephone y MásMóvil sobre lo del uso del puerto Lan1 como WAN (con todos los detalles sobre DHCP, anular Wifi y NAT), ademas del detalle de la VLAN que aparece al principio del post… y "funcionando" con un CISCO neutro que me permite todo lo que yo quiero!!

Todo ello a pesar del departamento técnico (via teléfono) de los chapuzas de R ;)