Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
33 lecturas y 7 respuestas
  • Cerrado

    Naveghable 512 y la velocidad P2P

    Hola a todos.
    He visto comentarios sobre lo que os voy a contar dispersos por los foros pero, si el problema es generalizado, creo que sería interesante que abriésemos un hilo para poner en común nuestras impresiones.
    Me explico.
    Hace dos semanas cambié mi contrato con wanadoo de ADSL 256 a Naveghable 512 con llamadas nacionales.
    El cambio se produjo de modo efectivo hace una semana más o menos.
    La velocidad es la esperada (no llega a 512 pero se nota el aumento de velocidad).
    El problema viene a la hora de usar programas P2P. Yo, en concreto, he probado con el Emule y con Lphant y el resultado es el mismo: no paso casi nunca de 15 kb/s o en el mejor de los casos tengo picos de 20 kb/s.
    No sé si el tema es generalizado entre todos los que tenemos 512 o nos pasa sólo a unos cuantos.
    He leído por ahí que el problema de base es que la velocidad de subida no ha cambiado (128 kb/s), aunque también hay quien opina que Wanadoo está aplicando alguna especie de filtro que dificulta las comunicaciones.
    No sé si estoy soltando alguna barbaridad, ya que no tengo nociones técnicas. Me parece lógico lo de que el upload esté condicionando las bajadas, pero el caso es que mi velocidad de descarga ha bajado (antes llegaba sin problemas a los 29-30 kb/s)
    A ver si alguien con más conocimientos técnicos nos puede ilustrar sobre el tema y darnos soluciones, si las hay.
    También me gustaría saber si nos ocurre a todos los abonados o sólo a un grupo.
    Por si sirve de algo yo escribo desde Madrid, en concreto la zona Goya con Doctor Esquerdo.
    Salu2 a to2

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      yo tengo wanadoo desde hace tres años sin problemas y mi…

      yo tengo wanadoo desde hace tres años sin problemas y mi cuñado telefonica :-D :-D

    • Cerrado

      BocaDePez BocaDePez
      6

      yo usaba emule y como mucho me bajaba a 15 de media con…

      yo usaba emule y como mucho me bajaba a 15 de media con puertos abiertos y mil cosas mas, cambie a iphant y me empezo a bajar con instalacion limpia a 5 o 6 ,al cabo de tres horas ya estaba a 20 y por la tarde 25 de ahi no se movia ( cosa que con el emule parece una montaña rusa), cuando me cambiaron la velocidad subio a 51 y tampoco de ahi se movia ,.

      sobre todo los puertos hay que tenerlos abiertos y si tienes emule prueba eso del webcache que parece que da buenos resultados (segun he leido en los foros) .

      en cambio mi cuñado ha puesto el mismo programa que yo y le ha ido de puta pena, seguro que por que no tiene los puertos abiertos.

      un saludo :-D

        • Cerrado

          He probado bastante desde que me di de alta en wanadoo a…

          He probado bastante desde que me di de alta en wanadoo a principios de mes. Estaba acostumbrado a bajar con el cable a unos 30 kB, pero al principio en wanadoo solo lograba llegar a una media de 7 o 8 kb. Probe con todos los emules, edonkeys y bittorrents que encontre.
          Ahora el calculo es que pasados 24 horas con el emule se baja a una media de 30 kb con picos frecuentes de 40 y alguno de hasta 50, aunque muchas veces anda por los 25.
          Cambie los puertos y puse un par de ellos arriba de los que vienen por defecto, me bajo unos 10 archivos, la mitad de ellos con muchas fuentes. Pongo unas 1500 conexiones con 400 fuentes por archivo. Eso si en las primeras doce horas casi no te bajas nada.
          Con el azareus haces una media de 16 kb en las primera 24 horas.
          El que no acabe de probar es el edonkey hibrido, pero tiene muy buena pinta, porque baja desde el principio aunque no demasiado rapido, y admite bittorrents.

          Espero que te sirva de algo este post. :-)

          • Cerrado

            BocaDePez BocaDePez
            6
            Yo estaba como tu y desde que he hecho un par de cambios a la…

            Yo estaba como tu y desde que he hecho un par de cambios a la mula me va muchisimo mas rapido:

            1.- cambia los puertos por defectos y posteriormente abrelos en tu firewall.

            2.- cambia el limite de fuentes por archivo y conexiones a 1000.

            A mi me funciono, en serio, y por probar...