Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

NAT no funciona en Zyxel 660HW-61

pcampo

Hola foristas,

tengo un Zyxel 660HW-61 y un abono ADSL de telefónica. Más info sobre el módem:

Name:
Routing: IP
ZyNOS F/W Version: V3.40(PT.0)b46 | 10/5/2005
ADSL Chipset Vendor: TI AR7 04.01.02.0a
Standard: ANSI T1.413/ADSL2+

Desearía utilizar NAT para poder acceder desde fuera del LAN a un servidor interno (concretamente a través de SSH -puerto 22). Por más que lo intento no consigo que funcione NAT.

¿Se debe el problema al firmware?

Toda la ayuda es bienvenida.

Gracias anticipadas,

Pablo Campo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

Igual esto te ayuda:

http://www.adslzone.net/zyxel660hw-d1.html

🗨️ 1
pcampo

Hola Quilloquepasa,

gracias por la respuesta. Me temo que no me ha servido de mucho ya que ambos menús son muy diferentes.

Necesito más ayuda.

Gracias

Un saludo,

Pablo Campo

KATOR

Has tenido en cuenta el tema de los firewalls ??

Chao.

🗨️ 4
pcampo

Hola Kator,

gracias por tu respuesta. Sí, he tenido en cuenta el firewall -o lo que creo que es el firewall- y he configurado reglas. Nada funciona. Es como si esa funcionalidad no existiese, de ahí mi pregunta: ¿puede estar relacionado con el firmware?

Saludos,

Pablo Campo

🗨️ 3
KATOR

No creo que sea tema del firmware, pues tienes el de telefónica, mira en el post fijo de firmwares y prueba con los originales de Zyxel.

Ten en cuenta el firewall de WinXP Pro, si tienes este s.o.

Chao.

🗨️ 2
pcampo

Hola Kator,

se trata de una conexión de Linux a Linux por ssh. Sabrías decirme si installo otro firmware ¿desaparecerá la configuración de la conexión etc, o seguirá intacta?

Un saludo,

Pablo Campo

🗨️ 1
KATOR