Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Moden SB4100 con windows 98

BocaDePez
BocaDePez

Hola, tengo ONO desde hace muuucho tiempo, lo he tenido con varios ordenadores, pero ahora estoy intentando poner internet en un pentium a 200 con windows 98 y no puedo. Le instalo bien la tarjeta de red y todo parece bien, pero no se conecta a internet. El moden es antiguo, es un Sb 4100.
Necesito ayuda urgente porque me urge poder utilizar internet con ese ordenador. Gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
mortara

En principio debería funcionarte porque yo tengo ese cable modem y lo he utilizado en Windows 98 tanto por USB como con red.

Lo primero, apagar el modem y volverlo a enchufar a los 20 segundos.

has probado hacer ipconfig en MSDOS?, que te sale?
Lo digo porque eso nos daría una idea para poder ayudarte. La configuración de red debes tenerla para que la IP la coja el ordenador automáticamente (IP dinámica) y lo mismo para los DNS.

Si con la orden Ipconfig, no te salen la IP de ONO (por ejemplo esa que empieza por 169..... ) es que algo falla, bien en el cable, la tarjeta de red o el propio cable modem.

Haz eso de ipconfig, a ver que sale.

Saludos.

🗨️ 4
keved

El comando ipconfig no viene con Windows 98. El equivalente en ese sistema operativo es winipcfg.

Un saludo.

🗨️ 3
overpeer

Que cosas se leen, yo juraria que si eh ;D

Abre una ventana del interprete de comandos y pon ifconfig.

Un saludo.

🗨️ 2
kankoka

Es ipconfig, no ifconfig. Eso es para sistemas *NIX.

🗨️ 1