Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Mega euskaltel: Muy bien

xentury

Pongo este post para ayudar a decidir a aquellos que esten pensando en si merece o no la pena el cable de Euskaltel, y más concretamente la conexión de un mega.

Pues bien, tras dos semanas de prueba tengo que decir que estoy más que contento, funciona a la perfección y a una velocidad increible, descargas, juegos, etc, etc.

Incluso tengo un servidor web alojando 2 páginas y lleva dias sin perder la conexión o la ip, y las páginas cargan muy rápido (incluso con el bitorrent bajando).

Llevo con ADSL de telefonica muchos años (antes de Terra, me pusieron una de las primeras conexiones de Bilbao, con el modem aqueroso aquel speedstream), y es como de la noche al dia, por el mismo precio.

No quiero dar envidia a nadie, solo recomendar a todo aquel que pueda ponerlo que lo haga, y desearos suerte a los que aun no podais, ultmamente salen noticias de que euskaltel esta acelerando el despliegue, ya os queda menos :)

Un saludo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hola yo tambien he puesto euskaltel recientemente la version economica de 128 (las pelas claro) que traducido son 14 k mas o menos que bueno no esta mal para navegar y bajarte algo con el emule , tengo conectado tres ordenadores en red atraves de un router neutro al cable moden , yo por ahora estoy contento .

BocaDePez
BocaDePez

xentury te tardaron mucho en instalarlo?

Yo he firmado papeles el lunes, y me han dado 15-30 dias la comercial de plazo, porque dice que andan muy atareados poniendo las lineas...

🗨️ 8
BocaDePez
BocaDePez

hola, tambien tengo 1 mega, a cuanto bajas con el emule??,porque yo normalmente a 30, me parece poco.agur

🗨️ 7
xentury

El emule es muy dificil hacerlo funcionar a tope de bajada, para eso tienes que tener mucha paciencia, dejarlo puesto sin pararlo mucho tiempo y haber subido una buena cantidad de datos antes de empezar a bajar. Luego con el tiempo empezará a bajar progresivamente más rápido, eso siempre que lo tengas bien configurado y los puertos abiertos en el firewall o router.

Yo lo que uso es bitorrent, va muchisimo mejor, baje un archivo de 3 gigas casi a la velocidad maxima, entre 70 y 100 Kbps, con una subida de 30-50, y todo esto con un numero de conexiones mucho menor que el emule. Por supuesto el bitorrent tiene sus pegas, y es solo para archivos recientes y populares, si buscas alguna cosa viejecilla o rara es dificil.

Sobre el tiempo de instalación, tardaron algo más de tres semanas pero fue porque hubo un problema a la hora de cambiar de titular la linea, yo lo que hice fue pasar la linea de casa que estaba a mi nombre (particular) a la empresa de un familiar, y por lo visto necesitaban algun papelo algo asi, solo me enteré al llamar a euskaltel para preguntar como iba mi instalación, despues hable con el comenrcial y se arreglo, a partir de entonces el cambio tardó 2 semanas, lo único que tenian que hacer era tocar la central, mi casa estaba ya con la instalación completa hecha.

Un saludo

Kantabern

Si pones muchas descargas y con fuentes y con paciencia, es decir algun tiempo sin cerrarlo para avanzar en las colas, al final terminas bajando todo el rato entre 70 y 115 Kb/s. Al menos yo si lo consigo.

El unico problema que tengo es que todas las descargas acaban tan rapido que no si ni que bajar asi que cada vez uso menos el emule jeje.

Agur.

🗨️ 5
BocaDePez
BocaDePez

¿Cuanta pasta cuesta esa conexion?

🗨️ 4
xentury
🗨️ 3
donRqueR
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
xentury
BocaDePez
BocaDePez

Pues eso, que me estan tardando mogollon en pasarme a empresa, osea a 1 mega.

🗨️ 2
xentury

De todas formas llamales para preguntar como va el tema, yo llame un par de veces y me entere de que habia problemas, si no lo hubiera hecho aun estaria esperando...

🗨️ 1
BocaDePez
BocaDePez

Ya lo tengo, me tardaron 1 mes, 1 mes justito

BocaDePez
BocaDePez

Hola chicos¡¡ Somos un grupo de amiguetes q tenemos un local y hemos contratado el mega de euskaltel haciendo un poco de trapi. La cuestion es q en el emule siempre nos da low id (flechas amarillas) y no conseguimos una conexion buena. Alguno sabe q puertos tcp ay q abrir y como se hace. Gracias por adelantado¡¡