Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Linksys wrt54g inaccesible.

BocaDePez
BocaDePez

Tengo un linksys wrt54g que uso para dar conexion a dos portatiles.

Hoy despues de experimentar problemas en la conexion (lentitud alguna caida etc) lo he reiniciado dandole al reset y ha dejado de funcionar directamente. No da servicio a internet ni en red.

He intentado entrar en el router con la ip que tengo https//:192.168.0.2

me ha salido la ventanita de login pass y eso lo he rellenado y tras un rato me ha dado pagina no disponible.

Ahora no puedo acceder al router ni por la ip que tenia, ni siquiera me hace ping a su ip. He mirado con la ip default por si habia pasado algo y tampoco me da ni ping. La verdad es que me he quedado sin ideas ya que parece como si hubiera perdido su ip o se hubiera muerto el router aunque conectado directamente mediante ethernet tengo acceso a internet atraves del router asique funciona hasta cierto nivel.

No tengo ni idea de que hacer ya que no consigo acceder a el. Si alguien tiene alguna idea o sugerencia soy todo oidos porque me tiene muy mosqueado. En los portatiles mirando las conexiones inalambricas me sigue apareciendo la mia pero no puedo conectar con ella. Esto es muy raro.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

si dejas el boton reset pulsado unos segundos se hace un reset de hardware y pone todo de fabrica, la password si no mi memoria no me falla es admin pero en el manual deberia venir.

haciendo esto lo tendras solucionado

juu

HOLA.

Prueba a resetearlo pulsando el botón "RESET" teniéndolo pulsado unos 15 segundos. A ver si hay suerte. Creo que de esta forma vuelves a tenerlo como originalmente.

Salu2

🗨️ 2
BocaDePez
BocaDePez

Hay algun tipo de indicacion luminosa de que se ha llevado a cabo? He tenido el boton apretado unos 30 segundos y he vuelto a probar y nada con la ip 19.168.1.1

🗨️ 1
BocaDePez
BocaDePez

Soy yo otra vez parace que el reseteado a funcionado porque en conexiones inalambricas me aparece linksys de acceso publico y ha desaparecido la mia. Pero aun asi no puedo conectar a 192.168.1.1 es posible que haya cogido otra direccion? es como si funcionara solo como switch. Sigo probando cosas a ver que pasa gracias por la ayuda.

BocaDePez
BocaDePez

Pues nada he probado miles de cosas y sigo igual. He preguntado en foros de linksys y todo el mundo me dice que resetee para entrar con los datos default. Y es que el problema es ese que ni asi puedo entrar es como si no tuviera direccion ip. El router se comporta como un switch, eso si uno que da conexion inalambrica :-?

Voy a quitarlo porque no puedo dejar que se me cuele cualquiera en la conexion. Gracias por la ayuda si lo soluciono ya os dire que milagros he tenido que hacer.