Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
63 lecturas y 7 respuestas
  • Cerrado

    Latencias altísimas con linea ADSL2+ 20MB Jazztel

    Hola,

    Tengo ADSL 2+ 20 Mb con Jazztel y desde hace mas o menos un mes vengo experimentando unas latencias altísimas (entre 300-600 ms) contra cualquier nodo de Internet (incluidos nodos españoles). El problema parece que se acentúa sobre todo por la tarde. Por la madrugada se mitiga un poco obteniendo unos 60-100 ms contra ftp.rediris.es.

    He abierto con el servicio técnico de Jazztel 3 incidencias por este tema, pero lo único que saben hacer es cerrarlas a los pocos días, sin notificación y sin solucionar el problema, todo lo que dicen cuando llamas es que “el técnico ha revisado la línea y no ha detectado ninguna anomalía”. O_o Lo último que he conseguido que me digan después de 1 mes de incidencias cerradas es que “parece hay saturación en un servidor y que solo actuarán cuando sean muchos usuarios los afectados”. De hecho ahora mismo se niegan a abrirme más incidencias por este problema. Yo creo que estas latencias son completamente inaceptables e impiden utilizar la línea para otra cosa que no sea “navegar”.

    Yo ya he tirado la toalla y no creo que sean capaces o tengan intención de solucionar el problema por lo que voy a solicitar la portabilidad a Telefónica.

    Creo es que este problema no me puede estar afectando solo a mí, ya que esta claro que es un problema de saturación de sus equipos aunque también podría ser un problema de enrutado… ¿Hay alguien que esté experimentado un problema similar?

    Como ejemplo pongo los tiempos que estoy obteniendo ahora mismo contra un nodo de red iris (sin ningún software p2p ni nada abierto contra Internet). Cuando la línea funcionaba bien (hace un mes más o menos) este nodo me daba una latencia entre 28-30 ms, ahora no baja de 300 con perdidas de paquetes.

    Mi ip es del rango 87.217.147.X.

    C:\>ping -t ftp.rediris.es

    Haciendo ping a zeppo.rediris.es [130.206.1.5] con 32 bytes de datos:

    Tiempo de espera agotado para esta solicitud.
    Respuesta desde 130.206.1.5: bytes=32 tiempo=310ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=306ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=287ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=295ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=299ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=306ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=311ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=312ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=278ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=274ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=280ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=285ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=294ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=287ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=288ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=265ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=276ms TTL=240
    Tiempo de espera agotado para esta solicitud.
    Respuesta desde 130.206.1.5: bytes=32 tiempo=280ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=281ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=280ms TTL=240
    Respuesta desde 130.206.1.5: bytes=32 tiempo=258ms TTL=240

    Estadísticas de ping para 130.206.1.5:
    Paquetes: enviados = 23, recibidos = 21, perdidos = 2
    (8% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
    Mínimo = 258ms, Máximo = 312ms, Media = 288ms

    Saludos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 19/05/06 00:31]

      6

      Hola, mi registro es diferente y tengo también 20M y no…

      Hola, mi registro es diferente y tengo también 20M y no obstante una velocidad de sincronismo que no me queda más remedio que aceptar dada la calidad de mi línea a 2'3Km de la central, en fin ahí va mi registro sobre latencias que es muy inferior al tuyo:

      C:\>ping -t ftp.rediris.es

      Haciendo ping a zeppo.rediris.es [130.206.1.5] con 32 bytes de datos:

      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=56ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=56ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=56ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=56ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=56ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=56ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=56ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245
      Respuesta desde 130.206.1.5: bytes=32 tiempo=57ms TTL=245

      Estadísticas de ping para 130.206.1.5:
      Paquetes: enviados = 31, recibidos = 31, perdidos = 0
      (0% perdidos),
      Tiempos aproximados de ida y vuelta en milisegundos:
      Mínimo = 56ms, Máximo = 57ms, Media = 56ms

      • Cerrado

        [Editado 18/05/06 23:55]

        No parece un problema con mi red local. Un ping contra la ip…

        No parece un problema con mi red local.

        Un ping contra la ip de lan de mi router:

        “C:\>ping -t 172.16.0.100

        Haciendo ping a 172.16.0.100 con 32 bytes de datos:

        Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo Respuesta desde 172.16.0.100: bytes=32 tiempo
        Estadísticas de ping para 172.16.0.100:
        Paquetes: enviados = 24, recibidos = 24, perdidos = 0
        (0% perdidos),
        Tiempos aproximados de ida y vuelta en milisegundos:
        Mínimo = 0ms, Máximo = 0ms, Media = 0ms”
      • Cerrado

        Hola arcepi, Pongo algunas trazas, como ves se puede…

        Hola arcepi,

        Pongo algunas trazas, como ves se puede descartar un problema con mi línea ADSL o con mi LAN, las latencias que da hasta los primeros nodos de Jazztel son correctas, tiene pinta de ser un problema de saturación con alguno de los nodos de jazztel o un problema de enrutado…. El caso es que, siempre que salta fuera de la red de Jazztel, independientemente de si el destino es Europeo o Internacional, la latencia se dispara.

        C:\>tracert 84.244.130.49

        Traza a 84.244.130.49 sobre caminos de 30 saltos como máximo.

        1 2 29 ms 27 ms 29 ms inversas.2g.jazztel.es [87.217.144.1]
        3 37 ms 40 ms 40 ms 10.255.9.254
        4 28 ms 28 ms 28 ms madhou.jazztel.es [212.106.217.230]
        5 28 ms 27 ms 28 ms madhou.jazztel.es [212.106.217.229]
        6 27 ms 29 ms 28 ms madhou.jazztel.es [212.106.217.233]
        7 304 ms 305 ms 302 ms mdd-s2-rou-1003.ES.eurorings.net [134.222.126.24
        9]
        8 340 ms * * ldn-s1-rou-1001.UK.eurorings.net [134.222.231.73
        ]
        9 381 ms 353 ms 356 ms ledn-rou-1001.NL.eurorings.net [134.222.230.170]

        10 75 ms 80 ms 73 ms 195.190.233.248
        11 343 ms 343 ms 344 ms asd-dc2-ias-ur10.nl.kpn.net [195.190.227.7]
        12 334 ms 336 ms 333 ms ams-ix.M10.AMS.we-dare.net [195.69.144.107]
        13 330 ms 332 ms 341 ms ge-0-0-0.cr1.rtd.we-dare.net [217.148.164.145]
        14 345 ms 349 ms 351 ms 84.244.130.49

        -------

        C:\>tracert ftp.rediris.es

        Traza a la dirección zeppo.rediris.es [130.206.1.5]
        sobre un máximo de 30 saltos:

        1 2 27 ms 27 ms 27 ms inversas.2g.jazztel.es [87.217.144.1]
        3 33 ms 40 ms 40 ms 10.255.9.254
        4 28 ms 28 ms 29 ms madhou.jazztel.es [212.106.217.230]
        5 28 ms 26 ms 27 ms madhou.jazztel.es [212.106.217.229]
        6 * * * Tiempo de espera agotado para esta solicitud.
        7 325 ms 329 ms 317 ms g15-0-0.core01.mad05.atlas.cogentco.com [130.117
        .0.241]
        8 307 ms 306 ms 297 ms rediris-1.espanix.net [193.149.1.26]
        9 298 ms 298 ms 298 ms ESP.SO1-0-0.EB-IRIS2.red.rediris.es [130.206.240
        .125]
        10 66 ms 66 ms 66 ms 130.206.220.66
        11 321 ms 310 ms 305 ms zeppo.rediris.es [130.206.1.5]

        Traza completa.
        -------
        C:\>tracert www.elmundo.es

        Traza a la dirección www.elmundo.es [193.110.128.200]
        sobre un máximo de 30 saltos:

        1 2 * 28 ms 29 ms inversas.2g.jazztel.es [87.217.144.1]
        3 40 ms 38 ms 30 ms 10.255.9.254
        4 28 ms 29 ms 27 ms madhou.jazztel.es [212.106.217.230]
        5 28 ms 27 ms 27 ms madhou.jazztel.es [212.106.217.229]
        6 359 ms * * t3-4.mpd01.mad05.atlas.cogentco.com [130.117.241
        .221]
        7 365 ms 353 ms 353 ms g9-0-0-101.core01.mad05.atlas.cogentco.com [130.
        117.1.41]
        8 363 ms 356 ms 356 ms interoute.espanix.net [193.149.1.42]
        9 364 ms 368 ms 365 ms PO2-0.mad-001-access-1.interoute.net [212.23.42.
        245]
        10 * * * Tiempo de espera agotado para esta solicitud.
        11 * * * Tiempo de espera agotado para esta solicitud.
        12 * * * Tiempo de espera agotado para esta solicitud.
        13

        -------
        C:\>tracert www.sun.com

        Traza a la dirección www.sun.com [72.5.124.61]
        sobre un máximo de 30 saltos:

        1 2 * 28 ms 29 ms inversas.2g.jazztel.es [87.217.144.1]
        3 38 ms 39 ms 41 ms 10.255.9.254
        4 29 ms 28 ms 28 ms madhou.jazztel.es [212.106.217.230]
        5 27 ms 27 ms 27 ms madhou.jazztel.es [212.106.217.229]
        6 * * * Tiempo de espera agotado para esta solicitud.
        7 299 ms 323 ms 329 ms g15-0-0.core01.mad05.atlas.cogentco.com [130.11
        .0.241]
        8 335 ms 339 ms 333 ms p2-0.core01.par01.atlas.cogentco.com [130.117.0
        138]
        9 * 366 ms 345 ms v68.mpd01.par01.atlas.cogentco.com [130.117.1.5
        ]
        10 341 ms * * verio.par04.atlas.cogentco.com [130.117.1.46]
        11 357 ms 352 ms * p16-2-0-0.r01.parsfr01.fr.bb.gin.ntt.net [129.2
        0.3.14]
        12 * 332 ms 312 ms p16-0-0-1.r22.amstnl02.nl.bb.gin.ntt.net [129.2
        0.2.128]
        13 309 ms 320 ms 314 ms xe-0-2-0.r23.amstnl02.nl.bb.gin.ntt.net [129.25
        .2.21]
        14 426 ms 427 ms 429 ms p64-0-2-0.r21.asbnva01.us.bb.gin.ntt.net [129.2
        0.4.26]
        15 470 ms 478 ms 447 ms p64-1-1-0.r20.dllstx09.us.bb.gin.ntt.net [129.2
        0.5.24]
        16 448 ms 465 ms 468 ms xe-0-0-0.r21.dllstx09.us.bb.gin.ntt.net [129.25
        .2.223]
        17 * * * Tiempo de espera agotado para esta solicitud.
        18 232 ms 232 ms 232 ms xe-1-1.r03.snjsca04.us.bb.gin.ntt.net [129.250.
        .209]
        19 490 ms 492 ms 498 ms ge-3-3.r03.snjsca04.us.ce.verio.net [128.241.21
        .6]
        20 234 ms 234 ms 233 ms border2.ge2-1-bbnet2.sfo002.pnap.net [63.251.63
        82]
        21 * * * Tiempo de espera agotado para esta solicitud.
        22 *

        Saludos.

        • Cerrado

          [Editado 18/05/06 23:29]

          6

          yo diría que eurorings está saturado en entrada para tu parte…

          yo diría que eurorings está saturado en entrada para tu parte de la red. Y creo que sé por qué es... todo el tráfico entra por KPN, incluso teniendo a cogent entre otros en salida, no se usa para entrada. He hecho trazas a tu ip desde cogent, telia, y telus y todas entran por kpn..

           Tracing the route to inversas.2g.jazztel.es (87.217.147.xxx)

          1 toroonxngr00.bb.telus.com (154.11.63.85) [AS 852] 0 msec 0 msec 0 msec
          2 CHCGILDTGR00.bb.telus.com (154.11.11.22) [AS 852] 12 msec 8 msec 8 msec
          3 Qwest.chcgildtgr00.bb.telus.com (154.11.3.102) [AS 852] 12 msec 12 msec 12 msec
          4 cer-core-01.inet.qwest.net (205.171.139.145) [AS 209] 12 msec 12 msec 8 msec
          5 jfk-core-02.inet.qwest.net (67.14.5.10) 32 msec 32 msec 60 msec
          6 jfk-brdr-01.inet.qwest.net (205.171.30.18) [AS 209] 28 msec 28 msec 32 msec
          7 nyk-s1-rou-1003.US.eurorings.net (134.222.249.253) [AS 286] 32 msec 32 msec 32 msec
          8 ledn-rou-1001.NL.eurorings.net (134.222.230.97) [AS 286] 112 msec 112 msec 112 msec
          9 ldn-s1-rou-1001.UK.eurorings.net (134.222.230.169) [AS 286] 116 msec 116 msec 116 msec
          10 mdd-s2-rou-1003.ES.eurorings.net (134.222.231.74) [AS 286] 156 msec 156 msec 152 msec
          11 134.222.126.250 [AS 286] 404 msec 396 msec 404 msec
          12 madhou.jazztel.es (212.106.217.226) [AS 12424] 408 msec 412 msec 416 msec
          13 * * *
          14 * * *

          No es algo que le puedas decir al SAT, desde luego..

          edito: parece que todo el rango 87.217.128.0/18 está igual. De todas formas es raro que sigas con estos problemas despues de tanto tiempo porque estas cosas se suelen ver y solucionarse rapidamente.

          • Cerrado

            Efectivamente tiene toda la pinta de tratarse de problema de…

            Efectivamente tiene toda la pinta de tratarse de problema de enrutado, por desgracia, como comentas, no es algo que le puedas comentar al SAT. Aquí ya se “disipan” responsabilidades, la única esperanza sería que la incidencia caiga en manos de un técnico competente que sea capaz de localizar y solucionar el problema, cosa, me temo, arto difícil, ya que ni siquiera reconocen que exista un problema.

            Como dices, el problema debería afectar a toda la subred 87.217.128.0/18 por lo que me parece muy curioso que desde el SAT de Jazztel me aseguren que no tienen notificadas más incidencias de este tipo.

            ¿No hay nadie más que sufra este problema?

            Muchas gracias por tu comentario.