Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
43 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    LAN de supercable?????DHCP????????

    Nas,tengo dos ekipos conectados,por medio de un switch,y las ips las pilla sola,por DHCP.
    Resulta q en LAN un ordenador no ve al otro,y viceversa.con el tipico \\ip , si puedo acceder a ellos,pero la transferencia es la misma como si la hiciera por un FTP,o por una descarga,es decir,como si no estuvieran en LAN

    Alguien me echa una manilla?
    ;-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Como las IP's de los equipos no sean del mismo rango los…

      Como las IP's de los equipos no sean del mismo rango los datos van a pasar por el gateway, es decir, por el cablemodem y por internet.

      Como solucion podrias añadir una ruta que obligue a ir directo entre ambas ip (algo como route add x.x.x.x y.y.y.y) donde «x» es la ip del otro, e «y» es la ip propia (y viceversa con el otro). O usar un protocolo distinto, como NetBEUI o IPX para compartir archivos.

      • Cerrado

        BocaDePez BocaDePez
        6

        LatinSud tiene razon. Yo tenia ese mismo problema. Si daba la…

        LatinSud tiene razon.
        Yo tenia ese mismo problema.
        Si daba la casualidad q las Ips dinamicas caian en la misma subred entonces estaban en la LAN.Lo cual me daba a pensar q si otro en la misma subred pusiese mi mismo nombre de grupo de trabajo podria entrar (aunq no estoy seguro de esto pq supongo tb dependeria de la conexion fisica en mi switch). Pero eso era si daba la casualidad.
        Y con los cambios de IPs tb me puteaba el zoneAlarm pq tenia q cambiar las Ips en las q confiar.
        La solucion q utilice fue el Netbeui.

        Lo de las Ips secundarias lo intente (hablo de windows XP) hay q realizar ajustes en el registro no recuerdo ahora donde.Tuve q abandonar pq por algun motivo en uno de los XP no iba, en el otro si y eso q los pasos q segui eran los mismos. Supongo q habia algo interfiriendo. Pero pase de perder mas tiempo e instale Netbeui (q no viene en XP preinstalado sino q viene en el CD).

        Ahora me he comprado un Router inalambrico asi q adios a todo el problema y los pondre en mi red local tras el Router.
        Q esa es la otra solucion, un Router o utilizar un Pc con Router software pero claro siemrpe habra q tener encendido ese PC.
        Saludos.

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo tengo dos PC's uno cnectado con la tarjeta ethernet y otro…

      Yo tengo dos PC's uno cnectado con la tarjeta ethernet y otro con usb al cable-moden motorola y los dos tienen conexion a internet y al mismo tiempo estan en red, no necesitas hub ni nada por el estilo. :-P