BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Knoppix no funciona

BocaDePez
BocaDePez

Hola:
He bajado el knoppix version 3.9 en .ISO, una vez descomprimido
con el Winrar que tambien soporta este formato, lo he grabado en
un CDrom con el objeto de arrancar desde èl pero, no funciona,
arranca en Windows.
La prioridad para el arranque la tengo 1º CDROM, 2º FLOPPY y
3º el HD.
Alguna sugerencia por favor.
Gracias
Saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
undertow

has grabado la imagen iso tal cual o la has descomprimido y copiado arrastrando??

La imagen iso se graba directamente. no tienes que extraerla ya que entonces no crea un cd arrancable

BocaDePez
BocaDePez

Lo he grabado como dices en 1er lugar, y tambien lo he grabado
como dices en 2º lugar y, negativo.
Gracias por contestar
Saludos

🗨️ 2
BocaDePez
BocaDePez

Nass

Yo he bajado el SuSe 9.2 Live CD y me pasa lo mismo q a tí, no me arranca. Lo he quemado con Nero tal cual estaba la ISO (grabar imagen), entro en la BIOS y modifico la config para arrancar desde el CD y nasti, me dice q no es una Boot Record y me pide que reinicie. Osea, q no me lo detecta como autoarrancable.

Si alguien nos echa un cable, bienvenido sea.

Saludos

CP

undertow

Con otro cd de arranque en la misma unidad funciona?

BocaDePez
BocaDePez

Afirmativo, si arranca otros CDs con el autoarranque.
Saludos

alua

Habeis comprobado el checksum md5 de la imagen que os habeis bajado? Antes de grabar, lo suyo es comprobar que la imagen sea correcta.

Saludos.

🗨️ 4
BocaDePez
BocaDePez

Soy el BocaDeBuzón del SuSe 9.2

En mi caso sí comprobé la ISO, todo ok. Grabado como imagen, CD cerrado, y datos verificados de que se habían grabado perfectamente. Pero nasti, no me arranca ni en el lector DVD ni en la grabata.

Saludos

🗨️ 3
alua

A mi me pasó una cosa parecida con una Fedora Core , no me acuerdo si fue la 1, 2, 3 o alguna release, y fue un problema de la propia Fedora, que subsanaron dias despues. Has mirado en suse por si dicen algo? Digo esto ya porque no es normal que teniendo la ISO correcta y comprobada, no funcione.

Saludos.

undertow

ojo, que una cosa es marcar la casilla de verificar datos en el nero y otra lo que dice alua de la suma md5

🗨️ 1
BocaDePez
BocaDePez

Soy "el tio del SuSE" :-P

Cuando dije que comprobé la ISO me refería a hacerlo con el MD5, y el chequeo fué perfecto, sin errores.

Para el compi del Knoppix, me alegro de q te rule por fin. Y no, en mi caso no extraje la imagen, la quemé directamente con la opción "Grabar Imagen" del Nero, q es como se debe de hacer.

Y para alua, pues no sé, no he mirado nada a ver si el problema es q la imagen la colgaron defectuosa, aunque me resultaría raro ya que siendo la 9.2, de haber pasado, ya debería estar subsanado el error.

Probaré con el Knoppix a ver ;-)

Saludos y gracias por leerme e intentar echarme una mano

BocaDePez
BocaDePez

Hola, soy el que puso el post.
Por fin consegui que funcionara el knoppix desde el CD, gracias
a la pista que me dio "undertow" habia que grabar el archivo
.iso a traves de "grabar archivo imagen".
Para el colega que intenta hacer lo mismo pero con el Suse, a
ver si le ha pasado lo que a mi que lo descompria/grababa o
bien directamente el Iso/grababa.
Yo he utilizado el Nero y en la pestaña "grabador" clikeo en
"grabar imagen" y ahi arrastro el fichero .iso y guala a funcionar.
Gracias a todos por vuestra ayuda.
Saludos