BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Jugar WLAN con NETGEAR CG3100D

vega-the-best

Hola buenas, me pase a ONO hace algo menos de un mes, y desde entonces no he conseguido jugar en red via wifi. intento hacer ping en el otro ordenador, y no se encuentran entre si. Mi router es NETGEAR CG3100D.

Antes con Jazztel y con telefónica, no tenía problemas, pero ahora, no se detectan entre si. Alguna vez, he conseguido que se viesen, pero fue un momento y desaparecio inmediatamente, así que no se porque es esto, si se puede arreglar de alguna manera o que.

Gracias de antemano. Un saludo

BocaDePez
BocaDePez

Para saber si es culpa del WiFi del router o de configuración del sistema operativo (cortafuegos probablemente), lo ideal sería que pudieses poner los PCs conectados un momento por cable Ethernet... aunque tengas que llevar los equipos a otra habitación y tirarte en el suelo para ello porque no tengas sitio en la mesa. Es muy probable que no sea del router.

¿Qué IPs tienes en cada equipo? ¿Qué máscaras de red?

🗨️ 16
vega-the-best

Lo de conectarlos, es imposible... primero, la conexion es por usb wifi, uno en una planta, en la otra punta de la casa y el otro, en la planta de arriba/atico... asi que como que no...

IP de uno 192.168.1.128 y del otro 192.168.1.129 la mascara de subred de los 2 es 255.255.255.0. Les fije la Ip a los 2, por si tengo que desbloquear puertos o algo de eso...

Como se desactiva el cortafuegos de windows para hacer un simple ping? cuando he intentado jugar con juegos concretos, he desbloqueado esos programas concretos.

Soy consciente de que no tengo ni idea, pero si antes podia sin problemas y ahora cuando he cambiado de compañia no, me hace pensar que sea cosa del router...

He probado con terceros ordenadores y lo mismo, el ping entre si, falla... se detectan a si mismos, al router, pero no entre ellos...

Gracias por contestar.

Editado: Tambien intenté con los grupos de windows y no se ven los ordenadores entre si pese a pertenecer al mismo grupo... Aunque lo de no verse fue antes de enredar en eso.Alguna idea? Gracias de antemano

🗨️ 15
BocaDePez
BocaDePez

Ideas ... ideas ... pues sin mover los equipos ... a ver, si apagas un momento el router de ONO y enciendes un router de los antiguos (¿qué modelos eran?) que tenías con ADSL, y configuras su parte inalámbrica con el mismo SSID de nombre de red WiFi, y una IP de la subred 192.168.1/24 ... aún sabiendo que no saldrías así a Internet y que solo es para probar ... ¿consiguen verse los PCs entre ellos?

Si la respuesta es positiva, entonces es algo del router NETGEAR CG3100D, quizás un cortafuegos de ese router que convenga desactivar. No te puedo decir más porque no lo conozco, aunque algún otro miembro del foro tal vez pueda ayudar mejor.

Suerte.

🗨️ 14
Sammi

Que volviese a la situación anterior y le funcionase no indica que el router de ono esté dando el problema.

Puede tener un firewall de esos que segun la red donde estés conectado tenga unos ajustes u otros, como el firewall de Windows7, con sus redes privadas, publicas y de hogar.

🗨️ 13
BocaDePez
BocaDePez
🗨️ 12
BocaDePez
BocaDePez
🗨️ 8
BocaDePez
BocaDePez
Sammi
🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez