Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

HG536+ solucion a defecto fabrica

Artic7

Bueno , he detectado un defecto en el router que me ocasionaba perdidas de sincronismo ,y problemas en el encendido que o bien me encendian los pilotos y se me quedaban todos fijos o bien el piloto de power se apagaba a los pocos segudos de encender.

El problema esta en la mala soldadura de 2 resistencias (grises) que se encuentran al lado de la tarjeta inalambrica ,donde estan 2 bobinas.En mi caso las dos soldaduras estaban mal efectudas y hacian mal contacto.A su vez una de las bobinas tenia el refuerzo de sujeccion roto.

Una pena que un router tan bueno ,tenga un ensamblaje tan malo.En otro comtred anterior habia tenido que repasar con la leister un chip y retocar varios componentes smd.

Espero que a alguien que tenga el mismo problema le oriente o le sirva de ayuda.

Salu2

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
lucita

Es cierto que el control de calidad de los comtrend no es buena.
Hay bastantes casos que la tarjeta interior wifi del router venia desencajada o bien la antena interior suelta. Parece un router de todo a 100, cuando en realidad es muy majo cumpliendo muy bien su cometido.

🗨️ 2
Comtrend536

Por mis manos han pasado 4 y no he detectado esos errores, ¿casualidad? yo creo que no :-D

🗨️ 1
Artic7

Por las mias han pasado unos cuantos y todos me han dado la lata.
Eso no quita para que una vez solucionados los problemas sea un router cojonudo.Por no decir que por wireless le mete mil patadas al zyxel 660.