Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    desde hace mas de 1 mes me va faltal el emule y las news

    queria saber si alguno de vosotros teneis el mismo problema con el emule o si pudiera poner otra cosa para que me vaya bien sino me tendre que cambiar a otra compañia y en mi pueblo no tenemos cobertura de mas.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Tiene toda la pinta de que te ha entrado algún virus o…

      Tiene toda la pinta de que te ha entrado algún virus o Ad-ware porque la conexión no creo q haya empeorado tanto en tan poco tiempo... Manten tu equipo limpio y protegido.

    • Cerrado

      BocaDePez BocaDePez
      6

      Uso el Xnews, siempre lo he usado, y me va bien hasta ahora…

      Uso el Xnews, siempre lo he usado, y me va bien hasta ahora que no me pasa de 30 kps, y sin pongo el emule apenas me pasa de 1 kps, lo que pasa esque el emule me va fatal hasta hace 3 semanas me iva a 100 kps y ahora no me pasa de 30.

    • Cerrado

      BocaDePez BocaDePez
      6

      Te recomiendo el libro "Cómo poner signos de puntuación y no…

      Te recomiendo el libro "Cómo poner signos de puntuación y no morir en el intento"

    • Cerrado

      BocaDePez BocaDePez
      6

      La conexión funciona correctamente y quizás sea problema del…

      La conexión funciona correctamente y quizás sea problema del servidor de noticias que usas.