Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
84 lecturas y 6 respuestas
  • Cerrado

    [Editado 17/06/04 13:41]

    Firmware 2.1.5 para 3com 812 ???

    Hola,

    Tengo un 3com 812 y quisiera actualizarle el firmware. Actualmente tengo instalada la version 1.1.9.4 que da algunos problemas, así que me pasé por www.3com.com donde vi con desánimo que la 1.1.9.4 es la última que, aparentemente, se ha publicado de forma "oficial". (Bueno, de hecho tienen la versión 2.0.0 pero aclaran que es SÓLO para los routers que tengan 3CR414492 impreso en la base, lo cual no sucede en mi caso, así que la descarté).

    Pero ahora me he topado con vuestra web y veo con alegría que ofreceis diversas versiones 2.1.x! Me he bajado rapidamente la 2.1.5, pero cuando ha sido el momento no me he atrevido a instalarla porque me han surgido varias dudas:

    1) De dónde sale esta versión? Es una "no oficial" hackeada por alguien? Por qué no aparece en la web de 3com?

    2) Viendo la advertencia que aparece en la web de 3com sobre que la version 2.0.0 del firmware sólo funciona para los modelos 3CR414492, la pregunta es: funcionan estas versiones 2.1.x, y más concretamente la 2.1.5 es TODOS los 3com 812?

    3) Cuál es vuestra experiencia con la versión 2.1.5 en caso de que la hayais instalado, especialmente en modelos que no sean del tipo 3CR414492? Ha dado problemas? Cuáles? Qué precauciones debería tomar?

    Ignoro si estas preguntas se han planteado (y contestado) ya antes. Si es así disculpad, pero os agradecería me indicarais dónde para así poder consultarlo. Y por supuesto estoy interesado en cualquier otra información relacionada que podais darme.

    Muchas gracias!

    Toni

    PD: tras escribir el mensaje me topo con el enlace http://www.bandaancha.st/weblogart.php?artid=1848 que responde gran parte de mis preguntas. Lo siento, no lo ví antes. De todas maneras, si alguien quiere añadir algo lo agradeceré.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Vaya mierda, yo tenia el 2.0.0 y al leer los comentarios k se…

      Vaya mierda, yo tenia el 2.0.0 y al leer los comentarios k se arreglaban bugs actualize a la 2.1.5 y ara me va mal las conexiones de ftp al hacer el LIST (usando FlashFXP, FileZilla...), si es k corrigen falos y joden otros, asi nunca se acaba de arreglar todo... :-(
      Aunque no entiendo k eso me pase en mi pc y en el otro pc, k tb tiene conexion a partir del router, funciona bien.
      Me pondre la 2.1.2 a ver si se arregla el problema ese.
      O me recomendais algun firmware mejor y k no tenga ese problema?

      • Cerrado

        Vaya, acabo de instalar la 2.1.3 y he vuelto a la 2.0.0 y el…

        Vaya, acabo de instalar la 2.1.3 y he vuelto a la 2.0.0 y el problema sigue. Voy a resetear el router, k como tengo un backup de la 2.0.0 espero k me sirva.. y si no ya vere lo k hago.

        • Cerrado

          Pues tampoco... he borrado todo y he vuelto a la 1.1.9 y…

          Pues tampoco... he borrado todo y he vuelto a la 1.1.9 y sigue igual, ahora he actualizao a la 2.0.0 k es la k he tenio durante mas tiempo y sin problemas.

          Alguien sabe como arreglar ese problema con los ftp al hacer LIST?

      • Cerrado

        BocaDePez BocaDePez
        6

        Ahi keria llegar yo, estaba buscando un post con este tema…

        Ahi keria llegar yo, estaba buscando un post con este tema como loco.
        Yo tengo un router 3com con el numero 3CP204144, o sea que en teoria no puedo ponerle un formaware de la version 2.*
        en esta pagina ( )link
        el tipo cuenta que metio un firm 2.* en un 3com que no devia, y la lio petarda, asi ke me a entrado el miedo.
        Lo raro eske yo ace mucho tiempo ke le meti la 2.0.0... pero me a entrado el "kangeli" ahora para meterle el 2.1.5

        aver si podeis aclararmelo

    • Cerrado

      sale de 3com, no es una version hackeada por nadie, es una…

      sale de 3com, no es una version hackeada por nadie, es una version de 3com.
      Si funciona en todos, lo que dice 3com no es uan limitacion fisica de los router sino por untela legal ( criptografia )
      La 2.1.5 es la que mejor me ha funcionado en este router, dentro de que su funcionamiento ( el del router ) deja bastante que desear.