BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Evitar problemas de versiones de Firefox 21.0 o 22.0 en adelante (searchplugins, Flash, proxy -conexión a internet-)

BocaDePez
BocaDePez

Hola

Acabo de actualizar Firefox en un par de ordenadores con diferentes distros de Linux (Ubuntu y Linux Mint) como se indica en Instalar la última versión de Mozilla Firefox y del plugin Flash rápido y fácil (en la carpeta /opt, sin repositorios) (también se instalaron más o menos como ahí se indica).

Creo que conviene saber:

+ Si no salen (han desaparecido) tus motores de búsqueda habituales copia la carpeta (con sus contenidos -así es por defecto-) /opt/firefox_nuevo/searchplugins a /opt/firefox_nuevo/browser/searchplugins

+ Si no te va Adobe Flash puedes copiar el fichero del plugin libflashplayer.so a /opt/firefox_nuevo/browser/plugins/libflashplayer.so ( a priori puede estar en /opt/firefox_nuevo/plugins/libflashplayer.so o en /opt/mint-flashplugin/libflashplayer.so o en /usr/lib/mozilla/plugins/libflashplayer.so )

+ Si te falla la conexión a internet vete al menú Editar > Preferencias > Avanzado > Red > Conexión > Configuración... y arriba elige "Sin proxy" (luego le das a Aceptar y luego a Cerrar). Yo tenía "Usar la configuración del proxy del sistema", que nunca dio problemas, pero ahora sí.

BocaDePez
BocaDePez

Si no salen los iconos de Firefox en los atajos podemos recuperarlos poniendo como destino de los iconos la ruta /opt/firefox_nuevo/browser/icons/mozicon128.png

superllo

Si lo tienes en /opt debe ser porque lo has instalado a partir de los fuentes, ¿no? Yo suelo instalarlos desde los repositorios.

BocaDePez
BocaDePez

Si usas Arch Linuz no tienes todos esos problemas ;)