Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Emule satura el router solo con conexion wifi

lingartototal

Hola
Tengo un router zyxel prestige 660.
Cuando me conecto al router con un cable internet funciona perfectamente, emule funciona a buena velocidad.
Pero si me conecto via wifi, navego sin problemas, pero si conecto emule se corta la conexion a internet
He ido cambiando y bajando los valores y siempre se cuelga al cabo de una media hora. Siempre hay Id Alta, y da igual que este conectado a las dos redes que a solo a kad o solo a ed2k. Ahora tengo esto:

-Maximas conexiones por archivo 300
-Conexiones maximas 100
-Fuentes Maximas 300
-Limite subida 20 kb/seg
-Limite bajada 80 kb/seg
-Archivos Compartidos 32
-Nuevas conexiones max. / 5seg. 20
-Max. conexiones a medio abrir 9

He reseteado el router y el problema sigue.
Es un router con firmware de telefonica, y mi conexion es con jazztel 1 Mb

No he encontrado nada en el foro de este router.

Un saludo
Muchas gracias de nuevo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
NomadaEgosanti

Ese router esta bien, no es normal que se te sature con taaaan poquitas fuentes/conexiones. ¿No te estara jodiendo la señal algun vecino?.

🗨️ 1
lingartototal

No creo, esta activada la encriptacion, y nunca se satura conectado con el cable.

BocaDePez
BocaDePez

a mi me pasa igual, con telefonica y el router comtrend que estan dando ahora. con wi-fi navego y bajo de descarga directa sin problemas, pero al poner el e-mule se me corta a la media hora mas o menos

🗨️ 3
BocaDePez
BocaDePez

Creía que era el único que tenía problemas con el router. Tengo Wifi con Telefónica 1Mb. La marca creo que es Zyxel Prestige 660 o algo así. Puedo navegar sin problemas hasta que pongo un programa P2P (Emule o Ares en mi caso). Al de media hora salta el router y si abro la conexión me encuentro con que estoy cediendo datos pero no me llega nada. Estoy desesperado, tanto como para mandar a tomar por saco a telefónica porque para qué quiero ADSL si no puedo bajarme nada.... He llamado a telefónica y no saben atajarme el problema y me dicen cosas como que abra puertos (ya los tenía abiertos), que inutilice el antivirus, que baje el Nº conexiones.....pero es echar balones fuera. He mirado en otros foros y he comprobado que hay más gente que tiene este problema pero no he encontrado la respuesta..... Agradecería si alguien me pudiese echar una mano con una explicación que no sea para expertos. gracias.

🗨️ 2
Kaiser27

A mi me pasa lo mismo, pero en vez de resetearse la conexion, se me cuelga el pc. ¿A que se puede deber?
Tengo ONO a 4 Mb.

🗨️ 1
BocaDePez
BocaDePez

Por cierto, el del mensaje Nº 4 soy yo. Mi Dirección es roy_48@hotmail.com. Si alguien puede echarme una mano pleaseeeeeeeeeeeeeee