Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Emule: Caidas misteriosas...

Bodescu

Desde esta mañana observo que emule se cae cada pocas horas, se cierra solo, no deja muestra de error en los logs del sistema, ni produce ningun error. Simplemente, se esfuma.

A alguien mas le pasa?

Un saludo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Pishu

algun error de instalacion... reinstalalo, pero guardate la carpeta TEMP para no perder lo que te estas bajando :) y la de Incoming para no perder lo que te hayas bajado ya :)

Saludos!

🗨️ 3
Bodescu

Veras, mi mula lleva como 6 meses tirando las 24 horas, salvo momentos puntuales en los que hay que reiniciar, por mantenimiento.

Es estable, funciona de vicio. Pero esta mañana ha empezado a fallarme, por eso me llamo la atencion, porque nunca me ha dado un problema.

Y quiero saber si le pasa a alguien mas, porque me "cheira a can", aunque el antivirus dice que no.

Un saludo

🗨️ 1
Frankie2004

¿Qué versión exacta estás usando? ¿Has mirado que pueda haber otra posterior que arregle una vulnerabilidad?
¿Estás usando el cliente oficial o algún mod?

BocaDePez
BocaDePez

quita la red KAD

BocaDePez
BocaDePez

a mi tambien me pasa. Murcia.

BocaDePez
BocaDePez

Estoy en la misma situación... pensaba que era por peerguardian, tras una actualización, pero lo desisnstalé y seguía igual... Ahora bien, es posible que se deba a que windows en una actualizacion o el ISP esten capando deliveradamente al cliente p2p?

🗨️ 4
Frankie2004

Tío ... menos conspiraciones. Que no te pueden cerrar el programa remotamente. :-D

🗨️ 3
BocaDePez
BocaDePez

Pues no se si seran conspiraciones, pero lo he probado con diferentes versiones de emule, con y sin peerguardian y en diferentes ordenadores y en todos me pasa lo mismo, pasado unos minutos se cierra... le he limitado las fuentes y le he puesto configuraciones menos agresivas al emule, pero nada... podria necesitar una defragmentacion, pero he utilizado diskeeper y lo ha dejado todo muy ordenado... en fin que si hay alguien que le pase lo mismo??

Para vuestra informacion utilizo ono 4000, con un router linksys para conectar los dos ordenadores de los que os hablo:

- Un AMD 64, 1024 Mb Ram, win XP sp2 (actualizado a ayer), norton internet security 2005 y emule 0.46c. Tengo cerrado el firewall de windows.

- El otro es un duron a 650, 192 mb ram, cin win xp sp2, nod32 y emule 0.46c y el firewall de windows activado.

En todos he probado con otras versiones de emule como la 0.46a, 0.45, 0.42 y nada... se sigue cerrando

Según esto, tengo que reduzco a posibles problemas a lo comun a ambos:
1. Win xp
2. ISP (ONO)
2. Router (o algo de su configuracion, que no he tocado, ni toque la semana pasado cuando todo iba)
3. El puerto
4. Mi ip este siendo bloqueada

Un poco de ayuda por favor, gracias

🗨️ 2
BocaDePez
BocaDePez

Hola, me pasa exactamente lo mismo se cierra solo sin dar errores... ni nada... entoces... yo soy de telefonica y l ounico es que coincidimos en ke tenemos windows Xp SP2 actualizado... cheira a can, si. a ver si en las actualizaciones metieron algun tipo de CopSoftware o algo asi.. ke se cargue los P2P?

He estado investigando y en paginas americanas alguno ha dicho ke lo ha solucionado kitando el KAD. Muy raro si, pero yo lo intentare y os cuento, por el momento parece que va.

En caso de ek sea problema del kad.. en que nos perjudicaria tenerlo cerrado sin conectar (el kad)??? :-?

🗨️ 1
BocaDePez
BocaDePez

A mi me ha empezado a pasar hoy. El emule se cierra solo y sin ningun motivo. ¿Alguien sabe k pasa? :-?

BocaDePez
BocaDePez

He estado probando de todo (desintalar instalar,etc), y lo unico k me ha funcionado ha sido no conectarme por medio del KAD. Ahora no se cierra pero...¿k pasa con el Kad?

🗨️ 4
BocaDePez
BocaDePez

a eso me refiero yo, a ke con el kad no se cierra, por lo que perdemos todas las busquedas de clientes y de fuentes del kad.

he estado buscando y parece que hay un bug en el programa que permite euq otros clientes cierren el emule por medio de mensajes a traves del kad

en definirtiva, yo he cerrado el kad y tarda mas en encontrar fuentes.. pero una vez ke las encuentra, va mucho mas rapido. me imagino que debe ser porke no saturamos tanto el pc kn tantas conexiones a clientes.....

yo por ahora lo voy a dejar asi.. ya que no tengo otra solucion

🗨️ 3
Frankie2004

Pero todavía no habéis dicho qué versión estáis usando ...

Yo uso MorphXT 7.1 y va perfecto. La 7.3 todavía no la he probado.

Al que tenía el Norton Insecurity puesto por ahí arriba, ese producto jode muuuuchos otros programas.

🗨️ 2
MaestroJedi

Muy buena xDDDDDDDDD

Por cierto, si tengo el Acronis Disk Editor Suite, ¿le va a pasar algo al porno que tengo aquí acumulado? Que no tengo copia de seguridad, y eso es sagrao... :P :P

Lo siento, la tentación ha sido más fuerte :D :D :D

🗨️ 1
BocaDePez
BocaDePez

estoy hablando de la version 0,46c de emule (la ultima) pero parece que tambien pasa con versiones anteriores

🗨️ 1
Frankie2004

Bueno. Como sabéis Kademlia es una red P2P sin servidores paralela a ED2K, que utiliza los algoritmos XOR Metric. eMule puede utilizar desde hace bastante tiempo esta forma de conexión, pero no es obligatoria. Al ser sin servidores centrales, nosotros nos convertimos en mini-servidores para otros, guardando información sobre ficheros que otra gente comparte, así como nosotros distribuimos información sobre qué compartimos. Esto produce un tráfico que no supone demasiado ancho de banda (1 a 2 KB/s) pero que sí aumenta muchísimo el número de conexiones con otras personas.

Si existe alguna vulnerabilidad en Kad, probablemente sea corregida muy pronto. Esas cosas se las toman bastante en serio en Emule Project. Mientras tanto a la gente que note problemas (a mí no me ha pasado) puede desactivar Kad y seguir utilizando las conexiones centralizadas en servidores ED2K. Realmente no habrá tanta diferencia, porque desde hace más de 2 años, cuando contactas con una persona ésta te pasa todos sus contactos conocidos para el mismo fichero, por lo cual es bastante difícil que se escape alguna fuente.

BocaDePez
BocaDePez

Despues de mucho probar, la solución que encontrado al problema, ya que probe con varias versiones del emule oficial (que hasta ahora me habia ido de cine), ha sido instalarme un mod, en concreto la ultima versión 0.46c Xtreme 4.5 y desde entonces sin problemas, incluso consigo aprovechar mas los 4 mb de Ono, consiguiendo velocidad altas y estables y picos de hasta 250 de bajada, lo que me tiene mosca es la subida, que la estabiliza algo mas baja que las versiones oficiales, pese a que le he subido el límite maximo de descarga...