Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Dns e ip OK,xo xq no puedo pasr d "no se pued mostrar..."

Shaila

Ayer en un intento de formatear el pc solo actualice mi W98SE (en fin...). El caso es q tng todo = q antes cn una pekeña excepcion: no consigo entrar en internet, ni al msn, ni al eMule.....
Llame a euskaltel y provams todo, cmprobar ip, dns, netstat (vi q habia algun troyanito comiendome el ancho de banda xo ya lo solucione), comprobams q mandaba y recibia paketes......
Pero al abrir el internet explorer siempre llegaba a algo : no se puede mostrar la pagina...
Solucion de los de euskatel: problema cn el navegador.
Joer, pero si solo era cn el navegador xq no puedo acceder al msn o al eMule????
Ponia algo tmb de error: db o cn dbu o algo asi....
Alguien me puede echar un cablecillo?????
Gracias por anticipado!!!!!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Aneirin

Aupa:

Si te ha dejado de navegar después de una actualización, no busques más ;-)

Lo más probable es que a la hora de actualizar algo no se haya actualizado bien y este tocado. Ese algo, pueden ser dos cosas: los drivers del CM que se hayan quedado pillados o el tema de las comunicaciones (protocolos y demás) del SO.

Hay por ahí una herramienta (LSPFix) que te repara estos temas (lo de siempre: a usar con cuidadinnnnnn). si no, prueba reinstalar todo el tema de comunicaciones de Windows.

Un saludo

canariux

Dentro de la lógica, entiende que Euskaltel no ofrezca soporte por problemas de software ajenos a ellos, no es su misión.

Sobre lo otro, cuéntanos algo más, aparte de que tenías instalado el W98SE y lo actualizastes ¿a? ¿qué tipo de actualización? ¿tienes antivirus o firewalls? ¿Tienes configurada tu actual conexión como la predeterminada para navegar? ¿Te conectas por ethernet o por usb?

Saludos,

🗨️ 4
katxis

pos ya k estamos con las ip pregunto:
¿con 3 mb tenemos 2 ip ?
cunado le hago ipconfig me sale esto

Microsoft Windows XP [Versión 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\xxxx>ipconfig

Configuración IP de Windows

Adaptador Ethernet Conexión de área local :

Sufijo de conexión específica DNS :
Dirección IP. . . . . . . . . . . : 192.xx.x.x.
Máscara de subred . . . . . . . . : 255.255.xxx.x
Puerta de enlace predeterminada :

Adaptador Ethernet Conexión de área local 2 :

Sufijo de conexión específica DNS : euskaltel.es
Dirección IP. . . . . . . . . . . : 85.xx.xxx.xxx
Máscara de subred . . . . . . . . : 255.255.xxx.x
Puerta de enlace predeterminada : 85.xx.xxx.x

a mi me da k solo tengo una

esk tengo 2 ordenadores conectado el principal a ethernet y el secundario con otra tarjeta de red k tengo en el principal a otra tarjeta de red k tengo en el secundario con un cable cruzado los dos navegan bien(cuando esta bien todo)aunk la mula de uno de los 2 siempre esta en id baja, segun como lo ponga en las conexiones de red
¿con otra ip estaria mejor?¿ hay k pedirla?
modem thomson tcm425

🗨️ 3
canariux

Una es la Ip externa (85.xxx. etc), la que te da tu proveedor, y la otra (192.xxx etc) es la que asigna tu cable modem al ordenador. Dezconozco que cable modem usas, si es wifi, con comprar una tarjeta wifi por Pci o un adapatador usb wifi no te haría falta comprar un router.

🗨️ 2
katxis

modem thomson tcm425

esk he estado en casa de un amigo y le salen las 2 ip y solo tiene un ordenador
el ruter no necesito, lo k kiero saber es pork tengo solo 1 ip y si con las dos iriamos mejor los 2 ordenadores con el cable de red

pocierto la velocidad en cistron le da 3100 y +,
jo ke envidia

🗨️ 1
Shaila

Wenas, soy yo otra vez. A ver actualice, de nuevo, el W98Se
Pero vams q he encontrado otra cosa q = es otra pista:
error: db server failed, db socket failed o algo similar, os suena??? Os da pistas???
Me bajare el LPS-Fix a ver q pasa.
Muchas gracias y perdon por contestar tan tarde pero es q no tng internet y ando de un lao a otro...
Muchas gracias

Shaila

Yuhuuu!!! Lo he arreglao, todo en su sitio pero ahora necesito q me digais q he hecho.
He puesto el kerio he seleccionado algo referente a las UPD y tachan!!!!
Seguramnt tenia denegado el acceso a internet o algo no???
Si alguien me explica q he hecho me hareis la tipilla mas felis del mundo (o al menos, de Vitoria :P)
Asias campeones!!!!!

🗨️ 2
canariux

Pues probablemente al actualizar el W98SE, se habrá actualizado el internet explorer, y el kerio no le permitía conectarse a internet hasta que tu se lo autorizaras. O eso o tenías cerrado el puerto 80.

🗨️ 1
Shaila

Muchas gracias, eres un cielo!!! Me has ayudado muxo...
ASIAS!!! Un besazo MUACKS!