Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
214 lecturas y 11 respuestas
  • ¿DLNA arreglado en CISCO EPC3825? Y un mojón!

    Vamos a ver, llevo 2 semanas en ONO y entre microcortes y esto del DLNA me está doliendo mucho la cabeza.

    Los microcortes los puedo hasta asumir con relativa paz viendo lo bien que va la conexión cuando no hay microcortes pero lo del DLNA me saca de quicio.

    Tengo un ordenador conectado por WiFi donde está todo el contenido multimedia, la tarjeta WiFi es de 3 antenas y me llega muchísima señal, las 5 rallas, y evidentemente haciendo test de velocidad me da el máximo posible. Luego, la TV la tengo conectada por Ethernet al router.

    Bueno, con las películas de +/- 5GB en adelante, sufro cortes y a veces se hace insufrible verlas por DLNA, se para, se reanuda.. etc, el caso es que había leído que daba problemas este router con DLNA de wifi->ethernet con firmwares anteriores, con este (el último) no.

    Lo que me mosquea es que si cojo y hago streaming del mismo ordenador por WiFi a la Xbox por WiFi (a la que NO me llega toda la señal), me hace el streaming SIN PROBLEMAS Y SIN CORTES. Cuando siendo TODO el streaming por WiFi debería haber más pérdida de señal que por WiFi/Ethernet. Evidentemente tengo el último firmware, el de septiembre '11

    ¿Joder, pero qué puta mierda de router es este? He probado activcando/desactivando uPnP, WMM, ancho de banda, canales...... etc. Y nada.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Hola, estoy en el mismo caso, el dlna con el route cisco 3825…

      Hola, estoy en el mismo caso, el dlna con el route cisco 3825 va fatal, lo he puesto en 20, le he asignado el canal con menos wifi, UpNp ----> Activado, y protocolo firewall desactivado, y nada, dura unos minutos y se va, es un suplicio, al principio pensaba que era el televisor, pero pasa lo mismo con la play, he probado varios programas de dlna, el nero, el de la ps3, el plex y todos igual, quizas el plex algo mas estable por lo menos a mi, pero nada.

      Sabeis si existe alguna solucion, o lo menos es llamar a ONO y que me cambien el router?, el caso es que router de ONO va bien, lo digo para pedirlo cuando llame, porque si me van a traer otro y va a ir peor paso y me cambio de compañia.

      • He probado Mezzmo, Serviio, Windows Media Player, iSedora y…

        He probado Mezzmo, Serviio, Windows Media Player, iSedora y PS3MediaServer

        La mejor configuración entre esto, cuál es:
        20/40 Mhz -----------> Lo tengo a 40
        WMM Activado/Desactivado -----------> Lo tengo activado
        UpNp Activado/Desactivado -----------> Lo tengo desactivado
        Canal libre según inSSider ----------> Sí

        Y luego ya cosas que no sé ni qué son: intervalo de baliza, intervalo DTIM, umbral de fragmentacion, umbral RTS....

    • A ver si lo entiendo:…

      A ver si lo entiendo:

      • PC---(wifi)-------ROUTER-----(wifi)---------XBOX........................va bien
      • Pc---(wifi)-------ROUTER-----(eth)----------TV...........................va mal

      ¿No será un problema de la tele?

      Yo probaría conectando el PC por cable al router, a ver si la TV te lo reproduce bien.

      • xD Lo has entendido perfectamente. También podría ser que la…

        xD Lo has entendido perfectamente. También podría ser que la TV no soportara archivos de tanto peso pero lo dudo bastante porque es nueva, voy a probar a conectar el PC por cable al router como dices... Muchas gracias por la idea!

        • Que sea nueva no te dice que tenga componentes antiguos o…

          Que sea nueva no te dice que tenga componentes antiguos o capados deliberadamente como hacían Sony y LG (que yo sepa).