Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Diferencia de velocidad entre routers

GetA1

Buenos días:
ayer viernes termine la portabilidad de Telefonica a Jazztel (no he tenido incidencias).
Sin embargo con el router que me envían (Hwawei HG520-V300) no paso de 904Kb y con el zyxel-660 llego a 1728Kb (el contrato es hasta 3Mb pero la distancia a la central hace que no llegue a lo contratado).
De hecho haciendo un ftp a Rediris el ftp con el Hwawei no pasa de 100Kb y con el zyxel llego a 179Kb.
No entiendo el por qué de esa diferencia.
Si alguien me puede dar una expicación técnica se lo agradeceré.
Saludos y gracias en cualquier caso

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Ari

Ahora mismo, cualquier router que lleve incorporado el chipset de Broadcom, como tu huawei y el comtrend, presentan este tipo de característica, desde la actualización del firm de los dslam que usa Jazztel: se perdió subida y bajada también, en algunos casos, usando estos routers. Pero no es culpa de los routers, desde luego, sino con el cambio que tuvo lugar en los dslams.

Se ha probado todo tipo de firms, para el Comtrend, algunos conocidos, otros no, con resultados negativos o muy poco alentadores: la subida permanece inmutable, excepto en los firms no oficiales que siguen dando más subida que los oficiales o los provenientes directamente de Comtrend, los CTL, y la bajada apenas si experimenta mejoras, cuando lo hace, siempre por la misma razón: incompatibilidad, por decirlo de alguna manera, del chipset de broadcom con los dslam de Jazztel.

Cualquier otro router con un chipset diferente, como el Zyxel 660 HW, que es el que estoy usando yo también, y que tiene un chipset de TI ( creo :P ) te dará mejores valores de sincronización, aunque no en todos los casos, también hay que decirlo.

Más o menos esto es lo que te puedo decir, a ver si otro forero con más conocimientos que yo te lo puede explicar de forma más extendida, y si me equivoco, que me corrija, que a veces me explico muy mal ;)

Saludos

🗨️ 12
GetA1

Muchas gracias por la aclaración, es realmente edificante.
Desde luego, dejaré montado el Zyxel y jugaré con este router para ver si puedo sacarle partido.
Nuevamente muchas gracias.

🗨️ 11
Ari

Como ejemplo, y experiencia propia, solo te puedo comentar que antes del cambio que tuvo lugar en los dslam yo sincronizaba a 20.479/1.012, después del cambio, y solo con algunos firms, apenas llegaba a los 20.200/ 935. Esto con el Comtrend.

Con el Zyxel llego a 20.477/ 1.022..las cifras, en mi caso, cantan.

Es un magnifico equipo, el Zyxel, y puedes sacarlo mucho partido. Y hasta que no se corrija este problema en los dslam andaremos así.

Saludos

🗨️ 10
Raulito

Pero bueno... :-P

Pobre Comtrend, y luego te quejas cuando se moría por mi culpa :-D

🗨️ 1
Ari
GetA1

Gracias por la información.
He subido (o eso creo) el firmware homologado por Jazztel y no aprecio variación.
He estado buscando por la red firmwares y no localizo ninguno (aparte del anterior), ¿existe algún enlace que no haya localizado?.
No tengo problema en probarlo aunque me lo cargue y , por supuesto, compartiré toda la información que obtenga.
Gracias por vuestra colaboración.

🗨️ 2
Ari
🗨️ 1
GetA1
currete

Ademas, curiosamente, funciona mejor y da mejores valores de sincronización el P660HW-D1, que el modelo anterior (P660HW-61) da unos valores similares al Comtrend, según las pruebas que he venido realizando, lo mismo con firmware de Telefónica que original de Zyxel. Lo que quiero decir es, que estoy casi seguro de que no es un problema de compatibilidad, ni de chipsets, propiamente dicho, sino un problema de software, que lo hace incompatible, al no controlar debidamente el hardware.

;-)

🗨️ 4
Raulito
🗨️ 3
currete
🗨️ 2
currete
bira

A mi también me han enviadoeste router y aunque tengo línea de telefono y me puedo conectar a internet todavá tengo un problema con la portabilidad.
Parece ser que los tecnicos hizieron en trabajo con algo de retraso, con lo que tenían previsto el caso es que no puedo recibir llamadas, aunque yo no tengo ningun problema en hacerlas y en conectarme a internet.
Estos son los datos que figuran en mi router hwawei Hg500:
Statistics -- ADSL

Mode: ADSL2+
Type: Interleave
Status: No Defect
Link Power State: L0

Downstream Upstream
SNR Margin (dB): 9.0 10.5
Attenuation (dB): 10.5 2.4
Output Power (dBm): 0.2 4.4
Rate (Kbps): 20703 797
MSGc (number of bytes in overhead channel message): 76 131
B (number of bytes in Mux Data Frame): 254 13
M (number of Mux Data Frames in FEC Data Frame): 1 16
T (Mux Data Frames over sync bytes): 2 1
R (number of check bytes in FEC Data Frame): 0 16
S (ratio of FEC over PMD Data Frame length): 0.3934 8.3478
L (number of bits in PMD Data Frame): 5186 230
D (interleaver depth): 64 4
Delay (msec): 6 8

Super Frames: 6446 6444
Super Frame Errors: 1 1
RS Words: 1057258 27387
RS Uncorrectable Errors: 0 N/A

HEC Errors: 0 0
OCD Errors: 0 0
LCD Errors: 0 0
Total Cells: 5093612 182987
Data Cells: 311 55
Bit Errors: 0 0

Total ES: 71 1
Total SES: 2 0
Total UAS: 107 19

🗨️ 2
Ari

Pedazo de línea ;-) Disfrútala, porque es muy buena.

Saludos y enhorabuena :)

🗨️ 1
bira

Gracias.
Cambio la firma. :-)
Saludos