Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
490 lecturas y 9 respuestas
  • Desesperado: microcortes conexión. Router COMTREND AR-5381u

    Hola chicos, os explico mi problema para ver si algún alma caritativa y sabia me indica que puede estar pasando con mi conexión JAZZTEL adsl 20 mb.

    LLevo unos 7 meses con Jazztel y todo iba bien pero este último mes se hace insoportable navegar ya que el router (COMTREND AR-5381u) pierde la sincronización. Siempre indica en rojo el led de alarma cuando ocurre esto. En unos casos, cuando pierde la conexión y tras unos segundos vuelve a sincronizar. Otras veces directamente, se queda en rojo. Lo que es muy curioso, es que si descuelgo el teléfono, llamo desde el fijo, o llamo desde un teléfono al fijo de casa, automáticamente vuelve a sincronizar. Os dejo la salida del log para ver si me podéis ayudar. GRACIAS.

    Mode: ADSL_G.dmt.bis
    Traffic Type: ATM
    Status: Up
    Link Power State: L0

    Downstream Upstream
    Line Coding(Trellis): On On
    SNR Margin (0.1 dB): 89 109
    Attenuation (0.1 dB): 225 123
    Output Power (0.1 dBm): 198 124
    Attainable Rate (Kbps): 10628 1056

    Path 0 Path 1
    Downstream Upstream Downstream Upstream
    Rate (Kbps): 9612 1022 0 0

    MSGc (# of bytes in overhead channel message): 55 11 0 0
    B (# of bytes in Mux Data Frame): 106 13 0 0
    M (# of Mux Data Frames in FEC Data Frame): 2 16 0 0
    T (Mux Data Frames over sync bytes): 3 9 0 0
    R (# of check bytes in FEC Data Frame): 16 16 0 0
    S (ratio of FEC over PMD Data Frame length): 0.7071 6.9565 0.0 0.0
    L (# of bits in PMD Data Frame): 2602 276 0 0
    D (interleaver depth): 2 8 0 0
    Delay (msec): 0.35 13.91 0.0 0.0
    INP (DMT symbol): 0.4 1.85 0.0 0.0

    Super Frames: 177298 170293 0 0
    Super Frame Errors: 3660 5 0 0
    RS Words: 8681378 886106 0 0
    RS Correctable Errors: 726 0 0 0
    RS Uncorrectable Errors: 35509 0 0 0

    HEC Errors: 432073 45 0 0
    OCD Errors: 53 0 0 0
    LCD Errors: 53 0 0 0
    Total Cells: 34800631 3698534 0 0
    Data Cells: 370750 72875 0 0
    Bit Errors: 0 368 0 0

    Total ES: 69 8
    Total SES: 63 7

    Total UAS: 186 186

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • 6

      Lo que es muy curioso, es que si descuelgo el teléfono, llamo…

      Lo que es muy curioso, es que si descuelgo el teléfono, llamo desde el fijo, o llamo desde un teléfono al fijo de casa, automáticamente vuelve a sincronizar.

      Tú mismo acabas de definir el problema. Estás sincronizando en gdmt, supongo que para evitar más problemas de inestabilidad, pero la solución pasa porque revises muy bien tu cableado interno, porque es ahí dónde tienes el problema. Revisa los teléfonos, las rosetas, los microfiltros, etc. Ve quitando y poniendo los diferentes elementos que tengas conectados. Y, sobre todo, revisa que no tengas un pcr en vez de un ptr.

      Los datos que has pegado ¿son conectado directamente al ptr o a la roseta?

      Saludos

      • Boca de Pez Boca de Pez
        6

        Gracias por tu respuesta, los datos que he adjuntado son…

        Gracias por tu respuesta, los datos que he adjuntado son obtenidos con el router conectado a la roseta. Lo que me resulta extraño es que con telefónica y durante 7 meses con JAZZTEL no he tenido ningún problema de este tipo. Se han empezado a manifestar en este mes. Supongo que la solución será llamar al servicio técnico y comentarselo. ¿no crees?

    • Boca de Pez Boca de Pez
      6

      A mi me pasaba algo parecido, revise que el cabla que va al…

      A mi me pasaba algo parecido, revise que el cabla que va al telefono tuviera el microfiltro necesario, y al final resulta que los microcortes venian por la alarma que estaba conectada al telefono dentro de la caja de registro y no tenia microfiltro.

      No se si sera tu caso.

      • Boca de Pez Boca de Pez
        6

        Gracias por responder tío. Pues después de un rápido chequeo…

        Gracias por responder tío. Pues después de un rápido chequeo puedo decir que tengo el teléfono conectado correctamente a un ficrofiltro (lo he puesto nuevo por si acaso) y éste a la una de las tomas telefónicas de la casa. El router lo tengo conectado a una toma de teléfono de otra habitación. No hay más dispositivos conectados a la línea telefónica que sean susceptibles de tener microfiltro. Lo curioso aquí es que no se producen microcortes cuando recibo/realizo llamadas telefónicas. Lo que ocurre es que cuando se corta la conexión, he descubierto que haciendo una llamada a mi teléfono fijo, por ejemplo, desde un móvil, o incluso con descolgar el teléfono, recupero la conexión a internet, es decir, vuelve a sincronizar.

        Estoy hecho un lío.

    • Boca de Pez Boca de Pez
      6

      Gracias por las respuestas. El caso es que no sabría decir si…

      Gracias por las respuestas. El caso es que no sabría decir si tengo splitter o pcr o ptr. He mirado por toda la casa y lo único que veo es una roseta "principal" situada en el salón a la que tengo conectado el teléfono con un microfiltro de jazztel. Además de esta roseta, tengo otra en una habitación a la que se conecta el router.

      • 6

        Puede que hay es dónde tengas el problema. Yo llamaría a…

        Puede que hay es dónde tengas el problema. Yo llamaría a Jazztel y por si sí o por sí no, les explicaría lo de más arriba y que no tienes ptr. En esos casos, ellos ya saben qué tienen que hacer.

        Saludos

    • Boca de Pez Boca de Pez
      6

      Mi problema que he tenido con los microcortes han sido por…

      Mi problema que he tenido con los microcortes han sido por una sobretension de la linea electrica (cuando se va la luz) que ha jodido algo del router y parece que funciona bien porque todas la luces estan encendidas, veo los logs y todo pero se producian esos microcortes, al final lo que pasa siempre es que tras 1 mes de peleas por telefono y probar esto y lo otro y el ptr y todas las gaitas llegan a la conclusion de que me tienen que cambiar el router (que eso lo sabia yo desde el principio) y cuando llega el router nuevo todo funciona perfectamente, ya me ha pasado dos veces y es un infierno hasta que les entra en el coco que me tienen que cambiar el router.

      Lo que he hecho para que no pase mas veces es comprarme un enchufe con protector contra sobretensiones (de la linea electrica) y ya me ha salvado una vez (tiene una luz verde que se apaga cuando ha saltado para proteger) y ahora ya me estoy pensando seriamente una SAI.