Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Desconexión con emule

Carvis

Hola, pues tengo un modem d.link 200 con auna, desde el principio me va mal, ahora va mas o menos bien, pero tengo un problema, se me desconecta y yo creo que es con el emule conectado, no se si cada vez que este no baja nada o cuando baja, pero el caso es que es cuando tengo el emule conectado. Alguien me puede decir que hacer? gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

A mi me ocurre lo mismo. He probado a quitar el ZoneAlarm por si acaso y da igual. Incluso sin antivirus peta, eso si, utilizo un usuario de W2000 sin privilegios para minimizar riesgos.

🗨️ 1
BocaDePez
BocaDePez

Puedes tener un problema con la alimentacion del modem,prueba a cambiar de puerto usb, o si tienes el modem conectado a un hub desconectalo y enchufalo directamente al usb de la torre.

BocaDePez
BocaDePez

Aunque el firewall de windows esté DESACTIVADO, hay que ir en los servicios de windows y parar el servicio "Firewall de Windows"

manrovi

Prueba a jugar con el nº de conexiones máximas: ve bajándolas a ver si mejora.

salu2 ;-)

🗨️ 1
BocaDePez
BocaDePez

mira, te vas al ejecutar, y pones telnet 192.168.1.1
luego te pide login: root
password: admin
y copias el siguiente script

echo 2048 > /proc/sys/net/ipv4/netfilter/ip_conntrack_max
echo 50 > /proc/sys/net/ipv4/netfilter/ip_conntrack_generic_timeout
echo 5 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_close
echo 120 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_close_wait
echo 1200 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_established
echo 120 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_fin_wait
echo 60 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_time_wait
echo 10 > /proc/sys/net/ipv4/netfilter/ip_conntrack_udp_timeout

n0n1cK

No sé si te servira de algo, ni si será ese el problema, pero los puertos USB tienen una característica que les permite "desenchufar" los disponitivos conectados a ellos tras "x" tiempo de inactividad.

Intenta buscar más info, porque puede ser problema de eso.

BocaDePez
BocaDePez

Muchas gracias a todos pero ya me cambié a telefónica y la cosa ha cambiado con creces, estoy muy contenta con ellos. Gracias