Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
44 lecturas y 10 respuestas
  • CT 5631 + Apache = No chufa.

    Buenas,

    He instalado un servidor apache en un ordenador de la red local, perfectamente accesible desde la lan. He intentando hacerlo accesible desde el exterior, abriendo en virtual servers el puerto80 de la ip en la que está el servidor web. Muy amable, mi router me informa de que moverá el puerto de administración web al 8080 para dejar sitio al servidor apache. Le doy a que lo guarde todo, tengo paciencia, e intento conectar desde el exterior. ¿Resultado? No redirecciona un cagao, y me sale el login para administrar el router. El router está usando esta versión del firmware: CT5361-A101-220TLF-C44_r01, el boot loader es 1.0.37-0.7, sube a 320 y baja a 9997.

    He leído los distintos threads sobre este tema, pero no he encontrado una solución definitiva.

    ¿Es necesario cambiar el firmware por otra versión? (CT-5361T-A111-306FPT-C01_R02 o NB8W-A101-306NCM-C01_R05)?

    ¿Me voy a Lourdes?¿Me compro otro router?¿Abro el puerto 80 con un taladro a ver si de esta forma el micro_httpd muere?

    Muchas Gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • 6

      Haz eso que te han comentado desctiva el http desde la WAN.…

      Haz eso que te han comentado desctiva el http desde la WAN. Yo estoy en una situacion similar solo que con un wl600g . Aunque lo ideal seria cambiar el puerto web del router pero no hay forma...

      • BocaDePez BocaDePez
        6

        Premio. Hay que ser melon.... Muchas gracias a todos por…

        Premio. Hay que ser melon.... Muchas gracias a todos por vuestra ayuda. Funciona perfectamente.

      • Acabo de hacer lo que me dices, pero sigue sin choflar.…

        Acabo de hacer lo que me dices, pero sigue sin choflar. Reinicia la conexión (La conexión al servidor fue reiniciada mientras la página se cargaba.*) Esto es, exactamente lo mismo que cuando la gestión via http estaba disponible desde la LAN (Aunque el apache no estuviera arriba). ¿Tendré que hacer ese viaje a Lourdes después de todo?

        *Si fuera un problema de acceso por mala configuración del apache saldría el mensaje de error de http

            • Creo que no me he explicado bien: - Accedo bien desde la red…

              Creo que no me he explicado bien:

              - Accedo bien desde la red local usando cualquiera de los ordenadores.(Ej: 192.168.0.100/pagina/)

              - El problema es que desde fuera (usando la ip publica, la de la wan Ej: 213.122.154.90/pagina/), no redirecciona hacia la maquina donde esta el servidor web (192.168.0.100), conecta con el router (192.168.0.1), aunque deshabilite el control via http.

              - En resumen: El router te dice, cuando habilitas en virtual servers el 80 para una maquina local (192.168.1.100), que cambiará el puerto de administración(http) del router(192.168.0.1) al 8080; pero el caso es que no lo hace.

              - Me pregunto si es necesario actualizar el firmware para habilitar esta función. Dispongo de las versiones CT-5361T-A111-306FPT-C01_R02 y NB8W-A101-306NCM-C01_R05 .

              Gracias!

              • Prueba a actualizarlo como dice gaku, el 221 de telefónica…

                Prueba a actualizarlo como dice gaku, el 221 de telefónica tiene otros errores conocidos, y no me extrañaría que también falle en eso.

                Tienes versiones de firmware para dar y regalar, a mi me iba bastante bien la última oficial de comtrend (las ctl) con el QoS y un servidor web. No hay problema en meterle los específicos de jazztel o las qeu comentan de netcomm.

              • has probado en Access Control a desmarcar la casilla…

                has probado en Access Control a desmarcar la casilla "Enabled" del HTTP en WAN? veo que dices que si, pero mira bien a ver. es bastante raro.. yo lo tengo así y acabo de probar, y me funciona perfectamente. eso sí, estoy con el NB8W-A101-306NCM-C01_R05.

                Salu2!! ;)