BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Cortes en ono

comun3ro

Hola, dede hace unos dias tengo cortes de internet de unos 10 seg, uno cada hora como mínimo, a veces la ip Wan del router (un linksys neutro, se queda a 0.0.0.0) y la luz de la MTA un arris esta constantemente parpadeando, sabeis algo al respecto? a ono no voy a llamar porque para que digan que es problema mio... xD

bueno un saludo

yomimmo

Comentan los tecnicos que acuden al foro que en CyL estan trabajando en la ampliacion a Docsis 3.0 puede que lso problemas vengan por ese lado. Si la MTA hace cosas raras mejor llamarlos a ellos.

🗨️ 22
comun3ro

:O:O:O como sabes que soy de cyl me das miedo!!!

jej algo así yo tambien me he imaginado por eso preguntaba a ver si alguien sabia algo o si tambien le sucede, como a heffeque que sino me equivoco tambien es de aquí.

bueno gracias de todas formas

🗨️ 21
yomimmo

Mu facil, ya tengo la bola de cristal reparada, casi recien salida del taller :P

No, en serio, las palabras clave son Arris, MTa y tu nick ;)

🗨️ 20
comun3ro

AHAHAHA muy habil maestro!

🗨️ 6
heffeque
🗨️ 5
comun3ro
🗨️ 4
heffeque
🗨️ 3
comun3ro
🗨️ 2
heffeque
🗨️ 1
Emad

buhhh !

ya lo hecho un lio total

No puedo conectar gameranger and voobly also. Pfiuuu, yommi , te decía algo de algunas ostias ? X(

🗨️ 12
yomimmo
🗨️ 3
Emad
🗨️ 2
yomimmo
🗨️ 1
Emad
Ari
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
Emad
🗨️ 4
BocaDePez
BocaDePez
🗨️ 2
Ari
🗨️ 1
BocaDePez
BocaDePez

Aquí igual, toda la semana con cortes cada poco. Unos 15-20 segundos y vuelve a funcionar. Zona de la Victoria, ¿tú?

🗨️ 2
comun3ro

huerta del rey, vamos que sera la misma central fijo xD

🗨️ 1
BocaDePez
BocaDePez

Pues sí, seguramente, pero yo tengo un Cisco EPC2325. A ver si alguien de ONO puede decirnos algo...

BocaDePez
BocaDePez

Bueno comento mi experiencia y como lo he solucionado yo temporalmente. Claro está que es algo que han tocado ellos en la central, yo pertenezco a la de Huerta del Rey (Valladolid).

Tengo el cablemodem enchufado a un linksys wrt54g.

El problema es que si dejas configurado el puerto "WAN" en DHCP el router cada hora intenta renovar la ip. Desde hace unos días han debido joder algo desde la central ya que cuando intenta renovarla se queda como unos 10-15 segundos sin conexión para al final volver a coger la misma. Antes esta misma tarea la realizaba de manera instantánea y sin perder la conexión. Es decir antes te mantenia la ip mientras comprobaba si había que renovarla o no y ahora te la deja en blanco en lo que hace la comprobación, con lo cual te quedas unos 10-15 segundos sin conexión.

La solución momentanea que he empleado a sido poner el router en modo "Static IP" y poner a mano los valores de IP, Puerta de enlace, DNS, etc... que me da ono teniendo el router en DHCP.

Espero que os sirva la solución hasta que lo arreglen.

🗨️ 1
BocaDePez
BocaDePez

Soy el de antes.

Si alguien puede hacerle llegar esto a los técnicos de ono para que arreglen el problema en la central mucho mejor XD.

comun3ro

DEfinitivamente estoy hasta la picha de ono, de sus cortes parece esto la mierda del ADSL, tanta fibra optica y tanta pichada y parece jazztel pero en caro, cortes un 902 de atencion al cliente y panchitos que no saben ni lo que es un router...

🗨️ 3
comun3ro

sabeis si estan estos valores bien? esqu eno es ni medio normal esto ya de los cortes que no puedo jugar ni una partida con los amigos todo ello por 60€ al mes...

🗨️ 2
superllo

No pongas direcciones MAC.

🗨️ 1
comun3ro

dios estoy tan cansado y tan desgando con estas historias dia si y dia tambien que ni me he fijado que salia la mac XD, gracias superllo

Quicker

Yo he tenido esta noche un corte como de una hora y ahora todas las descargas me van a tope (1,4 Mb/seg), antes no conseguía pasar de 700 en una descarga sola (si ponía varias a la vez sí que llegaba a los 1,4 que corresponden a los 12 Mbits). Así que esta claro que han cambiado algo y lo han cambiado bien :)

🗨️ 2
comun3ro

ya lo malo que llevo asi ya medio mes y al final de mes no me viene nigún descuento en la factura y esque para ver el correo no pago una linea de ono, me pongo un adsl cutre y vale, dios a ver si me hacen ya la dichosa portabilidad a la fibra de movistar.

🗨️ 1
Quicker
-1

Para que te hagan un descuento tienes que solicitarlo. Cuando empecé con ONO en septiembre del año pasado me di cuenta al mes o así que ninguna descarga individual me pasaba de 700 KB/s, me hicieron varias visitas y al ver que no estaba solucionado, reclamé y me devolvieron el importe de un mes entero (en la siguiente factura te restan lo que te tengan que devolver, en mi caso fue una factura negativa, ya que era casi mes y medio desde que empezó el jaleo). Cuando ya descubrí que con varias descargas al a vez si llegaba al tope de línea dejé un poco de dar la brasa con las descargas individuales viendo que no conseguía nada. Pues es desde hoy que ya puedo descargar individualmente al tope de la conexión. No sé que es lo que habrán cambiado, pero claramente algo tenía mal.

En resumen, si aún continuas con el problema, pide una reclamación por el tiempo que lleves con la incidencia abierta y al final te devolverán el equivalente al tiempo que hayas estado con la incidencia sin resolver.

TASADAR-F

Yo creo que es por la ampliacion a Docsis 3.0, yo en Leon tb he tenido al menos 5 cortes de los que me he dado cuenta que lo mas probable es que sean mas.

Espero que nos pongan pronto los 50MB

BocaDePez
BocaDePez

Desde luego, llamando a ONo no lo vas a solucionar. Si yo llamé hace poco por un problema con cambio de claves y todo porque no especifican el nº de caracteres permitidos en una pass alfanumérica y no guardan correspondencia entre pasaporte y correo en el nº de caracteres a usar. Conclusión.. deduces tú y te sale solo por 15 pavos de teléfono..

🗨️ 4
BocaDePez
BocaDePez

Vamos, que no sabes cambiar una contraseña y la culpa la tiene ONO... XDDDDDDDDDD

🗨️ 3
BocaDePez
BocaDePez

No hijo. La contraseña la se cambiar perfectamente. Si no sabes leer, deberías de no postear. Cuando se establece una configuración en dos secciones con un nº distinto de caracteres alfanuméricos sin especificar el tope, y utilizas una secuencia para aumentar la seguridad, pero en lugar de avisarte de que el nº de caracteres excede lo permitido, te permite cambiarla pero no usarla, no es mi problema, es de cómo lo han establecido y de negligencia por no avisarlo en el formulario.

Inteligente aportación la tuya, chaval..

🗨️ 2
heffeque

A mi me ha pasado eso en alguna web. La verdad es que me he vuelto loco pensando... "leñe, yo juraría que la contraseña que había puesto era ésta... ¿por qué no funcionará?" Y tras muchos "recuperar contraseña" termino dándome cuenta de que es por culpa de que me han cortado a la mitad mi contraseña. Anda, que les costaba mucho avisar que había un límite de caracteres, joér.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

a mi también me está pasando lo de los microcortes (estoy en Palencia). Tengo el cable modem de motorola.

He llamado y me dicen que si quiero que se pase un técnico por mi casa, pero creo que afecta a más gente y debe ser un problema de ellos.

que asco de verdad.

🗨️ 1
BocaDePez
BocaDePez

por cierto tengo 6MB contratados . lo del docsis es para todos o solo para los que tienen 50 MB?

s2

comun3ro
1

Hola, como soy una persona honesta, he de confesaros una cosa, los cortes los originaba mi router, porque conectando directamente al cablemodem va bien.

🗨️ 14
jariza

Por haber sido sincero creo que te deberían dejar poner un post diciendo que ONO capa tu router o algo así XD

🗨️ 13
comun3ro

pues te voy a decir una cosa, no creas que no sospecho que ono toca los huevos con los routers que no son los que venden y que tengan fichados unos rangos de MACS pertenecientes a routers neutros para que les compres los suyos, te lo digo porque si cojo en el router y le doy a clonar MAC (es un linksys wrt54g) y utilizo la mac de mi ordenador para ocnectar, curiosamente no da ningun corte, como te quedas?

🗨️ 12
jariza

como te quedas?

Pensando en lo mal que conmuta paquetes el WRT54G...

🗨️ 11
comun3ro
🗨️ 10
jariza
1
🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
comun3ro
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez

otro por aqui con cortes y desde hace ya unas semanas

Mis conclusiones:

* No es el típico error de antaño que te dejaba sin dirección IP. En este caso sí que tengo dirección IP pero no tengo conexión.

* Tampoco creo que sea un error en los servidores DNS de ONO. Si hacemos ping google.es no funciona, ok. Pero si hacemos ping direccion.ip.de.google debería funcionar, pero tampoco funciona; asi que no es DNS.

* Algún fallo en mi cablemodem ? no lo se

* Algún fallo en mi cable ethernet, tarjeta de red, PC ... puff no lo se

Lo que haré será pillar un nuevo cable ethernet (que hace algún tiempo me salvó de la misma situación) y veré que tal. Pero si no funciona, ¿Qué hago? Los de ONO seguro que me dicen que me ofrecen un técnico ... pero ¿qué va a hacer el técnico? ¿ mirar todo mi cableado ? ¿ ver si funciona bien el cablemodem?

s2

🗨️ 3
BocaDePez
BocaDePez

ah, se me olvidaba. Cuando se me corta la conexión también me deja sin telefono (o será que el teléfono falla y por eso no hay conexión? ni idea)

S2

🗨️ 2
heffeque

Si te quedas sin teléfono es porque en CyL el teléfono va por PacketCable (VoIP para cable) por lo que si hay problemas con internet es muy probable que también los tenga el teléfono.

🗨️ 1
comun3ro

ya peor a ver quien es el valiente que se pasa una hora hablando para ocmprobarlo, encima la novia no me hace caso xD

BocaDePez
BocaDePez

Bueno pues después de varios días con el problema de los cortes cada hora he vuelto a instalar el firmware original de linkys en mi WRT54G (tenía desde hace unos 3-4 años el DDWRT v23 SP2) y parece que ha desaparecido el problema.

No se que habrán hecho los de Ono para que de la noche a la mañana ese firmware de problemas de cortes pero vamos les luce el pelo.

🗨️ 8
comun3ro

lol pues yo atmbien tengo ddwrt DD-WRT v24-sp2 (05/21/09) std XD probare lo que dices

🗨️ 1
BocaDePez
BocaDePez

Pues yo no y también se me corta. En la última media hora, dos veces.

BocaDePez
BocaDePez

Ya es la risa, reconoces que la culpa es de tu router pero al final seguro que es el skynet que tiene ONO el que te tiene enfilao. XDDDD

🗨️ 5
BocaDePez
BocaDePez

Vamos a ver Fanboy.

Soy informático y cuando hablo de algo se de lo que hablo.

He estado 3 años con ese router y con ese firmware y jamás me ha fallado ni dado el mas mínimo problema.

Llegan una noche hacen un corte de unas 3 horas para tocar en la central (por lo de la ampliación a docsis 3) y cuando vuelve la conexión comienzan los problemas en media Castilla y León.

Ajam, está claro que Ono no tiene nada que ver.

Lo que es de risa es que las compañías de telecomunicaciones den el soporte que dan y que halla gente como tu que no tiene ni idea de nada y se las metan dobladas.

🗨️ 4
BocaDePez
BocaDePez

Cuidado que tenemos a Bill Gates en el foro... Si cambiando el firmware de tu router neutro se arregla el problema es que la culpa era tuya, si eres tan listo explica con detalle qué es lo que hacía ONO con la versión antigua para que fallase.

🗨️ 3
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

una pregunta, ¿ono ya está ofreciendo direcciones ipv6? Porque me he dado cuenta de que (en linux) todo me va como la seda mientras tenga una direccion ipv4, pero en el momento de los cortes, veo los 'logs' y salen mensajes sobre que no tengo routers ipv6 y tal. Y luego cuando vuelve ya la conexión, tengo una dirección ipv4 y una ipv6 (supongo que sera la misma en 2 formatos)

Sera cosa de mi ordenador (que busca direcciones ipv6) o de ono que ya asigna direcciones ipv6??

otra cosa: lo del docsis 3 afecta a los usuarios de 6MB tambien?

S2

🗨️ 3
Curro1

Supongo que dependerá del firmware que te hayan puesto en el módem.
Yo tengo ipv6 bajo un 6to4 guarrete, con un rango /64 que me aparece en el router neutro, y funciona bien (incluso puedo navegar por webs exclusivas ipv6).

Fíjate cómo empieza la dirección ipv6, para saber si es una de Teredo (2001:...), o una de 6to4 (2002:...), u otro formato más decente y directo.
El EuroDocsis 3.0, se supone que soporta nativamente el ipv6 (también el 2.0 con un añadido). Otra cosa es que nos lo den directamente.
El EuroDocsis 1.1 (lo usan para 3M, 6M, 12M antiguos), creo que no soportaba ipv6 nativa (puede que lo mismo, le hagan algún apaño, por túnel bajo ipv4, bajo su intranet ipv4 de clase A 10.*).

🗨️ 1
Curro1

Esta es la cosa cutre que a mí me sale, del 6to4.. xDD:

Imagen original en http://webs.ono.com/curro1b/cosas/ipv6-OhNO.png

DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí
Dirección IPv6 . . . . . . . . . . : 2002:5588:448a:****:750b:88ff:be42:****(Preferido)
Dirección IPv6 temporal. . . . . . : 2002:5588:448a:****:69e5:67a:b34a:****(Preferido)
Vínculo: dirección IPv6 local. . . : fe80::750b:88ff:be42:****%11(Preferido)

Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.3(Preferido)
Máscara de subred . . . . . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada . . . . . : fe80::c23f:eff:fe9d:****%11
192.168.1.1
IAID DHCPv6 . . . . . . . . . . . . . . . : 234890269
DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-15-61-6B-EB-00-**-**-**-**-**
Servidores DNS. . . . . . . . . . . . . . : fe80::c23f:eff:fe9d:****%11
8.8.4.4
208.67.222.222

Además, no funciona sólo con ipv6 (no alcanza los sitios web ipv4). Parece que todavía está muy verde.

BocaDePez
BocaDePez

mi direccion IPV6 empieza por fe80, googleando un poco me di cuenta de que era una "link local address". Asi que supongo que no es una ipv6 de ono.

ESTOY HASTA LA POLLA YA DE TANTOS CORTES!!

BocaDePez
BocaDePez

seguis teniendo cortes? yo cada vez menos

BocaDePez
BocaDePez

tengo un cablemodem motorola, y ultimamente la luz 'online' parpadea y se me va la conexion .... esto dura unos 2 minutos o asi . ¿Es culpa de ONO? o es que puede que mi cablemodem esté estropeado?

s2