Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra FTTH

Cortes desde la instalación de FTTH

whitten

Buenos días,

Desde el día que instalamos FTTH de Movistar 50/5 tenemos una serie de cortes que no sufríamos con la anterior ADSL (también de Telefónica).

Dos ejemplos:

1-Al acceder a una extranet de un cliente, nos hecha al cabo de 10-15 minutos, cuando antes podíamos estar todo el día conectados sin problemas. El mensaje de error es "Se interrumpió la conexión de red con su aplicación. Intente acceder a la aplicación más tarde, o póngase en contacto con el servicio técnico". Reconectamos y al cabo del mismo tiempo, vuelve a desconectarse.
Lógicamente, en su momento contactamos con el servicio técnico de dicho cliente y nos comentaron que no habían tocado nada de la configuración y que los otros usuarios, que conectan con ADSL, no tenían dicho problema.

2-Al subir un archivo de más de 700-800MB (aprox) vía FTP a un servidor externo (tipo Fileserve, etc), se corta la conexión antes de finalizar la subida y vuelve a empezar de cero. En cambio, no ocurre con archivos más pequeños.

He llamado varias veces al servicio técnico de Movistar PYMES pero no saben de qué narices les estoy hablando. Se limitan a hacerme reiniciar el ONT y el Router y al confirmar que hay conexión a internet se termina el problema para ellos.

Así llevo 7 meses.

¿Alguien me puede ayudar?

Muchas gracias.

BocaDePez
BocaDePez

Para problema 1. ¿Tienes keepalive puesto en tu cliente SSH? ¿Y en el router (no lo conozco) hay keepalive también?

Para problema 2. Baja la MTU del PC que envía y vuelve a probar, hasta encontrar un valor que no vuelva loco al módem (será fallo de firmware y no lo saben).

🗨️ 7
whitten

Ostrasss, gracias BocaDePez, pero no tengo ni idea de qué es Keepalive ni un cliente SSH. Tampoco sé qué es la MTU juasjuas

No sé si servirá, pero el router es un Comtrend de Movistar, con todos los valores de fábrica excepto algunos puertos que abrí en su momento.

Muchas gracias.

🗨️ 6
BocaDePez
BocaDePez

:-O :-O

A ver, concretemos. Si hablas de que estás conectado a la extranet de un cliente, presuponía que era a través de Secure Shell (vamos, un Telnet cifrado) que es lo único que me viene a la cabeza de conexión permanente a no ser que estemos hablando de una VPN. Pero sería raro que sepas lo que es una VPN y no lo que es SSH, hehehe.

El "keepalive", como su nombre indica en inglés, es un mecanismo para "mantener viva" una conexión enviando cada cierto intervalo una ráfaga de datos. Esto se hace porque los servidores están configurados para tirar una conexión si durante un tiempo determinado (15 minutos es típico) no se han movido datos en ninguno de los dos sentidos.

Los routers ADSL tienen todos marcado la característica del keepalive. Si tienes el usuario/password para gestionar el tuyo (no conozco a nadie con FTTH) entra y revisa ese tema.

En cuanto al tema del MTU, es una suposición mía. Hace muchísimos años, en el foro salió un tema parecido con Ono, en el que las gráficas de tráfico al subir archivos eran irregulares. Se hizo un apaño bajando el MTU en el ordenador hasta que se arregló en una siguiente actualización de firmware.

MTU es el acrónimo de "Maximum Transfer Unit". Como "unidad" en español es femenino, también hay bibliografía que habla de "la" MTU. Revisa el artículo de Wikipedia en inglés para tener más información, pero la cosa es compleja de entender si no sabes mucho de redes.

En Unix y derivados es fácil de cambiar el MTU asociado a la tarjeta con la orden ifconfig instantaneamente. En Windows hay que tirar del registro y reiniciar, aunque hay herramientas que te lo hacen.

🗨️ 5
whitten

Lección magistral.

Muchas gracias.

A ver si lo encuentro todo... :P

Por cierto, conecto a la extranet a través de un programa llamado Citrix.

🗨️ 3
whitten
BocaDePez
BocaDePez
🗨️ 1
whitten
BocaDePez
BocaDePez

Yo he tenido adsl2+ y vdsl2 de jazztel y la conexion era estable todo el dia, no caia nunca, fue poner la fibra y cae cada 15 minutos, el router no tiene ningun tipo de configuracion para el tiempo de vida, como no lo tenga el ONT no se donde puede estar el problema, pero es una puñeta, y esto en su eqopoca me paso con ono que lo di de baja porque era aun peor cada 5 minutos la conexion ssh abajo. El problema es cuando estoy compilando algo por el terminal ssh y se para, en 5 minutos me ha desconectado, yo realmente no se de donde viene el problema si del router o del ONT pero es alguno de los 2 y aque con adsl nunca me ha pasado esto.