Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
26 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Configurar zyxel 650, router, emule

    Hola a todos soy Tony.
    y esto va para tod@s aquellos dueños de un ZYXEL 650 (si el wi-fi de telefonica) que se han estado comiendo el tarro preguntandose por que su red de 2 o mas ordenadores funciona mal, especialmente cuando uno ejecuta el emule, haciendo casi imposible ver paginas web, amen de unas velocidades ridiculas con el emule.

    No puedo explicar con seguridad el porque del problema pero creo que se debe a fallos de broadcasts que genera el router, por supuesto es evidente cuando conectas 2 o mas ordenadores.

    La unica solucion que conozco para esto es desactivar el servidor DHCP, el cual es el que nos ha producido todo este embrollo.

    Para los que no sepan muy bien como desactivarlo va esto: seguiremos los siguientes pasos, supongo que ya lo tendreis configurado como router y demas:

    entrais por el navegador: 192.168.1.1 (por defecto)
    admin
    1234
    (si no lo habeis cambiado aun os iria bien hacerlo)

    configurar ip fija en todos los ordenadores de la red:
    personalmente yo suelo escoger rangos altos entre 200 y 220.
    ej: 192.168.1.2xx

    la mascara por defecto 255.255.255.0

    las DNS copiarlas de la seecion del router advaced setup
    subseccion NAT ahi debereis tenerlas, tambien podeis verlashaciendo doble clic en el icono de la conexion de red, compatibilidad, detalles.

    copia las 2, bien ahora si ya tienes bien configurados todos los ordenadores, entra en el router por el navegador, Advanced setup, subseccion lan y en el desplegable DHCP poneis none.

    aplicais y deberia empezar a funcionar como dios manda.

    Un saludo, y perdonad si he explicado cosas muy obvias pero supongo que tambien habra gente que no controle mucho el tema.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1