Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
224 lecturas y 16 respuestas
  • Configuracion conexion 2 pc's con router D-Link DIR-655 (Internet EKT y LAN)

    Se que a Ari le tentara mover de subforo este hilo, pero como este problema comenzó al compartir una conexion de EKT entre dos pc, aqui lo dejo :-P

    Tengo instalado el siguiente esquema:

    ->Cablemodem Euskaltel Webstar-> Router neutro D-Link DIR-655 -> PC1
    -> PC2

    El asunto es que he conseguido compartir la conexión de Internet, los dos tienen internet sin problemas, pero no consigo crear una LAN como dios manda entre ellos. Los pc's no se ven entre sí.

    Esta es la configuración actual del router:

    WAN

    Tipo de conexión : Cliente DHCP
    QoS Engine : Activo
    Estado del cable : Conectado
    Estado de la red : Establecido
    Dirección MAC : 00:1E:8C:D0:C5:76
    Autenticación y seguridad : N/D
    Dirección IP : 85.87.23.79
    SuMáscara de subred : 255.255.224.0
    Puerta de enlace predeterminada : 85.87.0.1
    Servidor DNS primario : 212.55.8.132
    Servidor DNS secundario : 212.55.8.133

    LAN

    Dirección MAC : 00:1E:58:27:F3:11
    Dirección IP : 192.168.0.1
    SuMáscara de subred : 255.255.255.0
    Puerta de enlace predeterminada : 0.0.0.0
    Servidor DNS primario : 0.0.0.0
    Servidor DNS secundario : 0.0.0.0
    Servidor DHCP : Desactivado

    LAN inalámbrica

    Radio inalámbrica : Desactivado

    ----------------------------------------------------

    La configuración actual del PC1:

    IP: 192.168.0.100
    Mascara de subred: 255.255.255.0
    Puerta de enlace: 192.168.0.1
    DNS preferido: 212.55.8.132
    DNS alternativo: 212.55.8.133

    ----------------------------------------------------

    La configuración actual del PC2:

    PC2:
    IP: 192.168.0.101
    Mascara de subred: 255.255.255.0
    Puerta de enlace: 192.168.0.1
    DNS preferido: 212.55.8.132
    DNS alternativo: 212.55.8.133

    Como veis, ahora mismo tengo puestas ip's fijas en los pc. Antes las tenía por DHCP, pero el resultado era igual. La unica diferencia era que haciendolo con DHCP, si en el centro de redes y recursos compartidos le doy "Ver el mapa completo" de la red, aparecen los dos pc's conectados en el mapa. Tal y como esta ahora da error. Sin embargo, de las dos maneras no consigo que los equipos se visualicen. Al ir a ver los equipos de la red sólo se ven a si mismos. Los dos tienen el mismo nombre de grupo de trabajo. El PC1 tiene Windows Vista 64 y el PC2 Windows Vista x86.

    A ver si alguno de vosotros veis donde he metido el cazo, que ando un tanto despistado... :-/

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.