Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
43 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    conexion VPN en redes linux con ZyXEL prestige 650 HW-31

    Buenas tardes, tengo un modem/router ZyXEL prestige 650 HW-31 con el que pretendo establecer una conexion VPN entre maquinas linux. Consigo que las maquinas conecten y los pings responden bien, pero no me funciona rlogin, rsh,ssh, telnet, ftp ... y mis aplicaciones especificas. He modificado los firewalls de las maquinas y todo sigue igual. He cambiado este modem/router por un clasico modem de 56k para RTB y me funciona todo pero a velocidades que hacen inviable mi aplicacion. Por lo menos tengo claro que el problema es el modem/router. He abierto todos los puertos por telnet, lo he verificado por web configurator y por el cutre y lento soft de telefonica y todos dicen que tengo todos los puertos abiertos y ningun filtro ni nada parecido, ahora mi modem/router debiera ser transparente. He leido las FAQs y varias referencias a los puertos que haceis en el foro y ya he probado todo lo que decian. Mis ideas se agotan... Hay alguien que haya tenido un problema parecido?? Teneis alguna idea de que mas puedo intentar? Estoy un poco desmoralizado, si teneis alguna idea POR FAVOR decidmela. Muchas gracias!!!!!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Si comentas que has conseguido que los extremos hagan ping…

      Si comentas que has conseguido que los extremos hagan ping entre ellos una vez conectada la vpn, lo mas dificil ya esta echo.

      Te comento, que, una vez que has establecido la vpn, todo lo que vaya a al otro extremo, pasa a traves de la vpn, x lo que no hace falta abrir ningun puerto adicional.

      Podrias dar mas datos, como que puertos has habierto y demas.....

      Una cosa, que has utilizado Freeswan, vpnd o pptpd ?

      Red Hat POWER ¡¡¡¡¡¡¡¡¡

      • Cerrado

        BocaDePez BocaDePez
        6

        Muy buenas, yo tambien utilizo Red Hat (8.0 y 7.3). Los…

        Muy buenas, yo tambien utilizo Red Hat (8.0 y 7.3). Los puertos que tenía abiertos inicialmente son 50:tcp, 500:udp,10000:tcp,21:tpc,23:tcp,513:tcp,514:tcp,1024-1032:tcp,6000-6010:tcp, y alguno más. Al final he abierto todos los puertos para todos (0.0.0.0), he quitado todos los filtros, y ya no se que más hacer. Si estableciendo el vpn (cliente VPN Cisco 4.0) ya no importan los otros puertos, no entiendo porque poniendo mi viejo modem de 56k sí me funcionan los rlogin y los ftp contra las máquinas de la red privada y con el modem adsl no me funciona sin cambiar absolutamente nada. También he pedido auxilio a la gente de Red Hat, si teneis alguna idea no dudeis en decidlo, muchas gracias por el intento. Hasta pronto.