BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Conexion lenta\Intermitente por http en SL

idaho

Muy buenas,

Llevo un tiempo mosca porque en mi iMac navegar se hace muy complicado muchas veces, parece que no responde y carga las páginas cuando le apetece. Por otro lado uso bit-torrent con mucha frecuencia y si hay fuentes suficientes llego al máximo de velocidad sin problemas.

Acabo de hacer una prueba con Megaupload y un archivo en iMac me ha estado bajando durante 5 minutos a 30/40 kbps en Safari(Snow Leopard), y el mismo archivo ha llegado a picos de 700kbps en el portatil de mi padre desde Internet Explorer(Vista)

¿Conoceis a alguien que le haya pasado algo parecido? Visto que sólo me ocurre con la navegación, hay alguna manera de hacer que http vaya por otro puerto que sea el 80 (Segun la config de mi router[cablemodem Ono Thomson TCW])?

heffeque

¿Te pasa lo mismo con Firefox, Opera, Camino o Chrome? Si no te pasa lo mismo puedes probar a resetear el Safari.

🗨️ 8
idaho

Pues sí, es independiente del navegador... es una cosa muy rara y he visto por la web que hay muchos problemas con Airport y Snow Leopard... pero como te digo el bit torrent sube por encima de lost 700kbs (tengo 6 MB) sin problema y de forma sostenida, así que el problema está claro que es de Soft.

🗨️ 7
heffeque

Extraño, la verdad. No es normal que el internet vaya bien... menos la navegación web. Sería muy extraño que algún programa que hayas instalado te haya modificado algo para mal ya que requeriría permiso expreso tuyo (en caso de que tú seal el admin).

Prueba a arrancar una sesión como invitado y mira a ver si sigue pasando.

🗨️ 6
idaho

Ayer intenté cargarme todas las preferencias de red, fuera ubicaciones y todo eso y continuaba igual, pero justo antes de irme a dormir salieron varias Actualizaciones de Software, entre ellas me apareció una nueva Actualización para Bases Airport!!!! (2010-001 5.5.1)

Llevo media hora de web en web y parece que se ha solucionado!

🗨️ 5
idaho
🗨️ 3
heffeque
🗨️ 2
idaho
🗨️ 1
BocaDePez
BocaDePez

Hola a mi me pasa algunas veces, pero vacío cache elimino cookies, borro historial y se soluciona todo, lo suelo hacer al mes y pico.

Saludos

🗨️ 2
idaho

Gracias, probaré también con eso! aunque tengo más de un año de Time Machine así que eventualmente también probaré a reinstalar :(

🗨️ 1
BocaDePez
BocaDePez

Si te sirve suelo pasar Onyx como segunda opción, como primera reparo permisos, y lo anteriormente dicho, de esa manera agiliza Safari noto que va mas rápido y mas suelto, tambien según que pagina abras.

Saludos