Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
92 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Conexion hyperterminal Nokia M112

    Hola, he intentado conectarme por hyperterminal al router Nokia M112. Uso el cable RJ45/DB9 conectado al router (puerto CLI) y al COM1 del ordenador. Configuro la conexión como se supone que debe ser (9600bps, 8 bits de datos, sin paridad, 1 bit de parada, sin control de flujo). Sin embargo al iniciar la conexión (estado conectado), no me aparece ningún tipo de prompt, ni me pide usuario ni password ni nada de nada. No puedo meter comandos de ningún tipo. Es como estar conectado a un muerto (que no lo está porque realmente funciona). ¿Qué puede pasar? ¿Tenéis alguna idea?

    GRACIAS!!!!!!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Buenas, Debeis utilizar el cable que viene con el router, es…

      Buenas,
      Debeis utilizar el cable que viene con el router, es de color negro. No vale otro como por ejemplo el de un cisco, ya que el orden de los pines no es el estandar.
      Si no lo teneis tendreis que haceros uno vosotros mismos

    • Cerrado

      BocaDePez BocaDePez
      6

      al colocar 7 bits y espace sigue igual pero el router…

      al colocar 7 bits y espace sigue igual pero el router funciona puede ser que los de telefonica haya bloqueado de alguna forma el puerto cli y si es asi hay alguna forma de arreglarlo
      gracias por leerlo y si me contestais con la solucion ya la repera :-D

    • Cerrado

      BocaDePez BocaDePez
      6

      En el Hyperterminal debes usar 7 bits de datos Paridad: E…

      En el Hyperterminal debes usar 7 bits de datos Paridad: E (Espacio) o S (Space) y Bits de Parada: 1

      El login y el password son adminttd

    • Cerrado

      BocaDePez BocaDePez
      6

      A mi ma pasa lo mismo, por favor, una solución !!! Gracias.

      A mi ma pasa lo mismo, por favor, una solución !!!
      Gracias.