Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Conexión compartida y punto de acceso inalámbrico

BocaDePez
BocaDePez

Buenas tardes. Después de mucho cavilar sobre pasar cables de red de una habitación a otra para dar conexión a Internet al PC de mis hijos, por causas de trabajo cayó en mis manos un punto de acceso inalambrico US Robotics y una tarjeta de red inalámbrica DLink.
Tras leer un poco lo que se escribía por estos foros, me incliné por comprar un router neutro y me hice con un Conceptronic a un precio más que razonable para intentar darles acceso sin necesidad de contratar con R.
Enchufé el cablemodem al router en el WAN y en dos de los cuatro LAN conecté mi PC y el punto de acceso. Sin más cambios arranqué el PC y se conecta sin ningún problema con la ip asignada por el router (aunque en el emule comenzamos con los problemas de id baja que intentaré solucionar más adelante) pero el punto de acceso se hace completamente indetectable para el CD de instalación (original y funcionando hasta hace unas horas) hasta el punto de que después de intentarlo y abandonar el programa de instalación sin haberlo detectado, la navegación se me bloquea y tengo que reiniciar todo el equipo.
Me gustaría que alguien me aportase ideas para poder ir acotando el problema (por ejemplo en cuanto pueda hacerme con un portátil intentaré conectarlo directamente al router para ver si realiza bien la conexión compartida entre PCs….y así descartar problemas con el router, etc….)
Muchas gracias por anticipado

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Vermu

El router y tu equipo tendrán unas IPs fuera del rango de IPs del AP.
Quizás tu router te esté dando al ordenador una ip 192.168.1.X y el AP tenga una IP 192.168.0.X o al revés.
Tienes que poner el PC y el AP en el mismo rango y luego cambiarle la IP al AP por una de dentro del rango del router.

BocaDePez
BocaDePez

Hla buenas:
el problema es que el router no detecta la ip automaticamente. Te tienes que descargar un servidor dhcp para que asigne una al rouer us robotics. Es la unica manera y funciona seguro