Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Conectar Router Ono a Router Conceptronic, ayuda!!!

Juangu

Hola gente...

He estado mirando en los hilos con chincheta y no he visto nada, y os lo pongo por aqui para que me hecheis un cable, nunca mejor dicho, jejeje.

Os pongo en situacion:

Compre un Conceptronic BRS4A para conectarlo al Cable modem de ono y poder tener wifi en casa, no en la mia, sino en la de un amigo. El caso es que hara cosa de 6 meses lo intentamos, hice lo siguiente:

Configure el Router copn la ip 192.168.1.1 y le concedi DHCP para todos los equipos que se conectaran al terminal.

Entonces, una vez hecho eso y con todo desconectado, conecte el cable modem, seguidamente el Router y por ultimo el ordenador, y no funcionaba, el wifi lo encontraba y todo pero no habia internet, ya fuera tanto por wifi como por cable (conectado a traves del Router).

Asi la cosa no funciono, pero ahora quiero retomar el tema, ya que mi amigo me ha dicho varias veces que me pase por su casa para hacer la prueba, yo no tengo ono en mi casa(no tengo cobertura), por lo que no puedo probar los cambios que hago.

Os pongo una imagen de como esta configurado WAN para que me digais si esta bien o no:

Image Hosted by ImageShack.us (Imagen original en http://img12.imageshack.us/img12/7590/wann.jpg)

Ahora mismo esta en DynamicIP, tendria que cambiarlo¿?Iluminarme un poco por favor, que ando algo perdido en este tema.

Saludetes

BocaDePez
BocaDePez

Es lo correcto, DynamicIP implica DHCP en la WAN, que es como Ono proporciona la IP externa.

Es posible que la causa de que este router neutro no obtuviese IP en la casa de tu amigo, es porque no quitasteis la corriente eléctrica al cablemódem durante un par de minutos.

Se necesita desenchufarlo completamente, para que se caduquen en el nodo todas las referencias al identificador MAC de la tarjeta de red del PC, y acepte la nueva MAC del router.

🗨️ 7
Juangu

Ok, entonces, segun comentas:

Le conecto todo el cableado.

Seguidamente apago el cablemode, router y ordenador.

Dejo pasar unos dos minutos con todo apagado.

Despues conecto, cablemodem, router y pc.

Asi deberia de funcionar no¿?Yo es que segun he leido no tiene mas, pero no te podria decir con seguridad si estuvo el cablemodem desenchufado esos dos minutos, posiblemente no.

Por otro lado, le tendria que asignar algun SSID a la WAN o me lo coge todo automaticamente¿?

Saludetes

🗨️ 6
Juangu

Por cierto, otra cosa.

Este router que compre dispone de Conexion WANy 4 tomas de Red, desde el cable modem al router, el cable de red tiene que ir conectado a la WAN o a una toma de red¿?

Saludetes

🗨️ 1
BocaDePez
BocaDePez

No tienes los conceptos claros. WAN (Wide Area Network) es la red grande, o sea, Internet ... y LAN (Local Area Network) es la red pequeña, o sea, tus PCs.

Si te conectas a Internet, el cable de red que va desde el cablemodem (cuya única función es convertir un medio coaxial a Ethernet) tiene que meterse en la clavija WAN

BocaDePez
BocaDePez

¿SSID en la WAN? Eso no tiene sentido, supongo que te habrás equivocado y que habrás querido decir SSID en la WLAN (Wireless Local Area Network).

No te puedo asegurar qué preconfiguración de inalámbrica tiene ese router Conceptronic, puesto que ni lo tengo ni lo conozco. Pero revisalo tú manualmente.

Siempre es mejor poner SSIDs nuevos que no den pistas sobre qué aparato o qué proveedor se está usando. Yo uso nombres de objetos celestes para mi router y mis PCs, pon lo que te apetezca.

Lo que sí debes tener en cuenta es el tipo de encriptación. Usa solo WPA2 + AES ... porque cualquier otra es violable. ¡Incluso WPA+TKIP se la saltaron el otro día!

🗨️ 3
Juangu

Ok, y el cable de Red lo pongo en la conexion WAN no(el que viene del cablemodem quiero decir)¿?

es que leyendo por internet he visto que la gente los conecta a uno de los puertos RJ45 de red, pero supongo que es porque no tienen un puerto WAN no¿?

Saludetes

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Juangu