Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Conectar Netgear con Tplink

BocaDePez
BocaDePez

Hola, tengo un Netgear CG3100D que me mando Ono y un TP-link (TL- WR1043ND), el caso es que antes con un moden y el TPLINK, tenia wifi en toda casa y ahora con el netgear no me llega bien. Queria poner el netgear haga de moden y volver a colocar el tplink para me sirva el wifi. Le he sacado un cable de ethernet desde un puerto del netgear hasta el puerto de entrada internet del tplink, hago los pasos de conexion automatica en tplink y me dice operacion con exito, reboot y todo ok, pero luego no conecta con el netgear, el caso es que entro al netgear y esta visible el tplink, osea que sabe que esta conectado, pero no le da señal. Que se me queda en el tintero? Gracias de antemano.

BocaDePez
BocaDePez

Si vas a conectar el Netgear en modo router con el TP-Link, ten en cuenta que el segundo debe estar en una subred diferente para que funcione. Es decir, si en WAN tiene una ip del tipo 192.168.1.x en LAN tienes que poner una diferente, por ejemplo 192.168.2.x (ó 192.168.10.x ó la que prefieras) que será en la que estarán todos los pcs que se conecten al TP-Link.

La otra opción es poner el Netgear en modo cablemodem y entonces sería como lo que tenías antes. Las dos opciones son perfectamente válidas.

manrovi
1

Antes de conectar el TP-Link entra en el Netgear y desactiva el wifi. Después vete a:

192.168.100.1/RgNatControl.asp

y desactivas NAT. Ten en cuneta que ya sólo podrás acceder a él mediante http://192.168.100.1.

Ahora conectas el Netgear con la boca WAN del TP-Link (previo reseteo de éste) y ya lo tienes funcionando. Lo configuras a tu gusto y verás lo bien que va.

🗨️ 4
BocaDePez
BocaDePez

Perfecto, hoy no he tenido tiempo, un poco liado con el tema este de los Reyes, mañana sin falta probaré, y os cuento que tal. Un saludo y muchas gracias a los dos.

🗨️ 2
BocaDePez
BocaDePez

Hola, ya lo hice conforme a lo previsto, va como un tiro, un saludo y muchas gracias. Hasta pronto.

🗨️ 1
BocaDePez
BocaDePez

Hola como lo has configurado el tp link ya que yo lo tengo igual que tu y dentro del tp link está todo habilitado y no sj hay que deshabilitar algo para que vaya mejor

BocaDePez
BocaDePez

Hola yo tengo una antenna tp-link y quiero conectarla a un router netgear n600 pero cuando le conecto el cable Ethernet que viene de la antenna el router cambia la luz de verde a anaranjada que puede estar pasando gracias por tu atencion

BocaDePez
BocaDePez

manrovi, gracias a ti he podido conectar mi router TP-LINK al router de Ono Netgear. He estado a punto hasta de darme de baja en ONO porque el Netgear no vale nada, tiene menos cobertura y da problemas de configuracion con la antena WIFI N de TP-Link con la que solo me llegaban 6 megas. Ahora va como un tiro y vuelan los 20 megas en todos mis dispositivos. Muchas gracias por tu informacion. Eres un crack