Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

compartir conexion modem con access point wifi

SERGIO0014

Buenas. Tengo conexión ONO en Barcelona con modem cable Thomson. La cuestión es que tengo una PSP y una Nintendo DS que me gustaría poder conectarme a internet con ellas, tengo un stick wifi conceptronics que sirve como access point, lo configuro como tal, comparto la conexion a internet, pero a la hora de conectar cualquiera de las dos consolas no tienen conexión. Las dos detectan la red, el ordenador, ... pero no tienen conexión al "exterior". Sabeis a qué puede ser debido? Mi ip es la siguiente:

Dirección IP. . . . . . . . . . . : 62.57.140.118
Máscara de subred . . . . . . . . : 255.255.248.0
Puerta de enlace predeterminada : 62.57.136.1
Servidor DHCP . . . . . . . . . . : 10.127.36.162
Servidores DNS . . . . . . . . . .: 62.42.230.24
62.42.63.52

Sabeis qué ip's le tengo que poner al adaptador wifi y a las consolas para que funcionen?

Muchas gracias por vuestra ayuda

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
yomimmo

La solucion es no usarlo como acces point sino establecer una conexion adhoc entre la ds y el ordenador en el que esta el stick y comaprtir la conexion de internet en este.

SERGIO0014

gracias por responder, pero podrias explicarte un poco mejor?

como creo ese enlace ad-hoc? y que ip's le tengo que poner tanto al adaptador wifi como a la ds/psp?

perdon por preguntar tanto, pero estoy un poco pez en esto de redes inalambricas

imakoki

Si entiendo lo que estas explicando te refieres a que tienes el pc que tiene internet conectado, por una segunda tarjeta de red, a un access point. Y esa 2ª tarjeta de red la tienes compartiendo la conexion de la 1ª (que ba al cablemodem y que es la que tiene acceso a internet) ...

Si es asi, ojo con la ip que pone el "compartir conexion" en la 2ª tarjeta. No la modifiques. Por narices tiene que ser 192.168.0.1 con mascara 255.255.255.0 (sin indicar puerta de enlace y con su misma ip, o 127.0.0.1 como servidor dns) y los pcs con colocarlos, los que van a traves de la wifi, con una ip entre 192.168.0.2 y 192.168.0.254 mascara 255.255.255.0 ( con obtener la ip por dhcp) ya deberian funcionar. En el access point puedes hacer lo mismo, como ip o bien por dchp o usando una libre de ese rango que te he indicado, aunque la ip del access point no afecta a los pcs, solo es para conectarte y configurarlo ;) Por cierto, las dns de los pcs por wifi y su puerta de enlace sera siempre la 192.168.0.1 255.255.255.0 que es la ip de la 2ª tarjeta, del que comparte la conexion, aunque si el punto de acceso y el resto de pcs por wifi los pones para obtener por dhcp ya lo pondra el solito.

Si has tocado la ip de esa red del access point pues no te ira la conexion a internet, aunque si funcionara la red entre el pc y los equipos por wifi. No se si podran ir por ahi los tiros ;)

Saludos ;)
imakoki

🗨️ 1
SERGIO0014

nada, no hay manera. Os pego la informacion del ipconfig del pc:

Adaptador Ethernet Conexión de área local :

Sufijo de conexión específica DNS :
Descripción. . . . . . . . . . . : ULi PCI Fast Ethernet Controller
Dirección física. . . . . . . . . : 00-13-8F-83-B2-7A
DHCP habilitado. . . . . . . . . : No
Autoconfiguración habilitada. . . : Sí
Dirección IP. . . . . . . . . . . : 62.57.140.118
Máscara de subred . . . . . . . . : 255.255.248.0
Puerta de enlace predeterminada : 62.57.136.1
Servidor DHCP . . . . . . . . . . : 10.127.36.162
Servidores DNS . . . . . . . . . .: 62.42.230.24
62.42.63.52
Concesión obtenida . . . . . . . : sábado, 03 de marzo de 2007 10:52:34

Concesión expira . . . . . . . . .: sábado, 03 de marzo de 2007 15:52:34

Adaptador Ethernet Conexiones de red inalámbricas 8 :

Sufijo de conexión específica DNS :
Descripción. . . . . . . . . . . : Conceptronic 54Mbps USB adapter #2
Dirección física. . . . . . . . . : 00-80-5A-4E-01-0A
DHCP habilitado. . . . . . . . . : No
Dirección IP. . . . . . . . . . . : 192.168.0.1
Máscara de subred . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada :
Servidores DNS . . . . . . . . . .: 62.42.230.24
62.42.63.52

Y la información que pongo en la PSP:

Dirección IP. . . . . . . . . . . : 192.168.0.2
Máscara de subred . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada : 192.168.0.1
Servidores DNS . . . . . . . . . .: 62.42.230.24
62.42.63.52

¿Lo veis todo bien, o estoy haciendo algo mal? porque la psp sigue sin conexión a internet

GRacias por vuestra paciencia