Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
295 lecturas y 24 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    ¿Cómo se cambia el modo G.DMT en el 3com 812? (ADSL2+)

    Hola, soy otro de los afectados por el cambio de red RIMA con IP fija y 4 mbit a ADSL2+ en Albura.

    Llevo más de una semana con mi router 3com 812 sin sincronizar, y los de Ya.com diciéndome toda la semana que "lo están mirando", sin dar una solución.

    He leído por aquí que hay gente que ha logrado conectar con el 3com812 configurándolo en el modo de modulación G.DMT, pero no encuentro esa opción por ninguna parte.

    ¿Alguien podría decirme dónde está esa opción en la interfaz web del router, o bien explicar cómo se cambia desde la consola por Telnet?.

    Ya sé que el 3com 812 sólo admite hasta el máximo del ADSL convencional (8 mbit), pero me conformo con que por ahora me funcione como antes, a 4096/512, aunque ya sé que no me funcionará igual de bien que antes...

    ¡Gracias!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Estoy probando ahora un router Zyxel Prestige 660HW con la…

      Estoy probando ahora un router Zyxel Prestige 660HW con la nueva conexión de Ya.com pero no sincroniza, mientras que el 3Com 812, tras ponerlo en G.DMT sí sincroniza. ¿Hay que hacer algo similar con el Zyxel de cambiar el modo de modulación para que sincronice?. En ese caso, ¿cómo se hace?. No he encontrado ninguna opción al respecto.

      ¡Gracias!

    • Cerrado

      A mi, lo de cambiar la MTU me funcionó para arreglar el…

      A mi, lo de cambiar la MTU me funcionó para arreglar el problema a medias, pero por fin me han mandado un router nuevo y todo vuelve a funcionar a la perfección.

      Si tenéis un 3Com 812 y estáis en ADSL2+, reclamad al 900902222. Ellos saben que es un router demasiado antiguo y os mandarán uno nuevo 100% compatible.

      • Cerrado

        BocaDePez BocaDePez
        6

        y te facilitan el nuevo router sin tener que pagar, como el…

        y te facilitan el nuevo router sin tener que pagar, como el 3com???

        porque si tengo que pagarlo mejor me voy a la tienda y me compro el modelo que me guste más....

    • Cerrado

      BocaDePez BocaDePez
      6

      Según he leído en otro foro, intenta cambiar los DNS. Por lo…

      Según he leído en otro foro, intenta cambiar los DNS. Por lo visto hay gente que tiene problemas por ejemplo con el Hotmail, y cambiado de servidor DNS lo soluciona.

            • Cerrado

              BocaDePez BocaDePez
              6
              Sí, parece que los problemas son al enviar datos, como lo de…

              Sí, parece que los problemas son al enviar datos, como lo de los formularios que comento más arriba en este hilo, por lo que ahí no afecta los DNS que se tengan. Probablemente sea que el 3com812 no funciona 100% bien con ADSL2+. Normal, cuando salió el mercado no existía este sistema. Demasiado que funciona tras configurarle lo del G.DMT

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Gracias. He mirado en la Wikipedia lo de MTU (…

                  Gracias. He mirado en la Wikipedia lo de MTU ( http://es.wikipedia.org/wiki/MTU ) y pone que en PPP el MTU máximo sería de 576 bytes. ¿Es esto correcto también para PPPoA o no tiene nada que ver? (como ves, de esto no tengo ni idea).

                  El MTU que tengo actualmente es de 1500. Probaré con el valor que me has dicho. ¿Qué es lo que ocurre exactamente con este valor?. ¿Con el protocolo que ahora se usa (PPPoA) no admite paquetes tan grandes?.

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    He probado con el valor de 1400 que me has dicho, y me seguía…

                    He probado con el valor de 1400 que me has dicho, y me seguía pasando lo mismo al enviar posts largos, así que lo he bajado a los 576 que decía en la Wikipedia y me ha funcionado lo de enviar el post largo (la página era ADSLAyuda.com). Además también se me ha arreglado con esto el problema de los vídeos de Google Vídeo, que no se me cargaba ninguno, y ahora sí.

                    Estás hecho un crack, tío :-D

                    ¿El bajar el valor de MTU a menos de la mitad de lo que estaba antes puede afectar negativamente a mi conexión de alguna forma?. Por el momento me va todo bien.

                    ¡Gracias por todo!

                  • Cerrado

                    6
                    Pues normalmente es 1500 porque es lo que cabe en ethernet,…

                    Pues normalmente es 1500 porque es lo que cabe en ethernet, al menos eso creo. Y también 1500 es válido para PPPoA.

                    He puesto eso para que probaras con un valor más pequeño de lo normal, en realidad los routers de ya.com deberían poder manejar paquetes de 1500 bytes sin problemas, pero vete a saber. Por ejemplo el dlink viene con un mtu por defecto de 1400. Era por probar simplemente :P

                    Otra también es que no sé si el 812 se lleva bien con ese ajuste (Es decir, si le hace caso o no) así que habría que probar a cambiarlo en la tarjeta de red directamente.

                    no sé, por probar cosas.... "culpa" directamente del router es muy dificil que sea

                    • Cerrado

                      BocaDePez BocaDePez
                      6
                      Muchas gracias!! Fijando la MTU a 1200 funciona casi todo lo…

                      Muchas gracias!!

                      Fijando la MTU a 1200 funciona casi todo lo que había dejado de ir después de la migracion

                      - He podido hacer log-in en eay
                      - He podido mandar un mail largo con gmail
                      - He podido subir un fichero de 40 Kb al ftp

                      Lo único que sigue sin entrar es en hotmail o el Messenger, pero eso es lo de menos

                      Gracias de nuevo

                      • Cerrado

                        6
                        hola, pues alguna rayada rara en los routers de ya.com :D Lo…

                        hola,

                        pues alguna rayada rara en los routers de ya.com :D

                        Lo del messenger, mira la configuración del proxy (opciones - conexion - opciones avanzadas creo) a mi se me "activó solo" cuando cambié router, supongo que alguna clase de autodetección, y no funcionaba con él puesto.. pero si no te funciona tampoco hotmail, no creo que sea eso.

                        tener un MTU bajo no influye en nada, solo que la efectividad (% de rendimiento) se reduce, o sea algo menos de velocidad, pero como no es definitivo no pasa nada..

              • Cerrado

                BocaDePez BocaDePez
                6
                Al igual que todos vosotros me encuentro con mi 3com 812 y…

                Al igual que todos vosotros me encuentro con mi 3com 812 y sin funcionar, pero gracias a vosotros ya puedo navegar con el G.DMT mil gracias a todos, porque mis naves del ogame corrian serio peligro jejeje

                Los del servicio tecnico son un desastre, cada uno te cuenta su pelicula favorita. Lo mejor es llamar a ALBURA y hay os confirman si estais en adsl2+ o no, segun me dijeron a mi, no a todos los que nos estan migrando les meten por adsl2+ ,si es asi llamar al servicio tecnico, le comentais que estais en adsl2+ y que vuestro 3com 812 que ellos os dieron hace años ya no vale, que porfavor os manden uno nuevo, porque con este no podeis funcionar.

                Yo al final he dado con uno majete y que estaba al tanto de nuestro problema, y me comento que me mandarian uno nuevo, y que en unos 12 dias lo tenia en casa, ya os dire si no lo apunto en su maquina virtual.

                Saludos a todos/as y mil gracias por vuestra ayuda.

      • Cerrado

        BocaDePez BocaDePez
        6

        Joder tío, ¡¡¡mil gracias!!! ¡¡¡Me ha funcionado!!! :-D Al…

        Joder tío, ¡¡¡mil gracias!!!

        ¡¡¡Me ha funcionado!!! :-D

        Al poner "show ad conf" me decía que estaba en modo ANSI así que he tecleado "set ad o dmt". Y a partir de ahí me ha sincronizado tras un par de minutos. Así que lo del modo G.DMT no es automático, como decía ivimail.

        Y me sincroniza a 4096/512 sin problema! (al menos por ahora).

        Gracias de nuevo.

        • Cerrado

          BocaDePez BocaDePez
          6

          Aunque ahora tengo un problema muy raro. Al enviar…

          Aunque ahora tengo un problema muy raro. Al enviar formularios largos (por ejemplo, al intentar postear un mensaje largo en este foro o en otro), no se logra enviar, y me sale un error "400 Bad Request". ¿A qué puede deberse esto?. ¿Es un nuevo filtro de Ya anti posts-ladrillo? xDD

          • Cerrado

            Yo también tengo el 3COM 812 y desde que me migraron a ADSL…

            Yo también tengo el 3COM 812 y desde que me migraron a ADSL 2+ tengo ese mismo problema con los formularios.

            Ellos aseguran que el router es compatible con ADSL 2+, pero les he estado dando la brasa diciendo que es un router muy antiguo (el útimo firmware es del 2001) y que seguramente no es 100%.

            Al final me dijeron la semana pasada que me mandarían un router nuevo.

            • Cerrado

              BocaDePez BocaDePez
              6
              Sí, yo también sospecho que sea del router, ya que aunque…

              Sí, yo también sospecho que sea del router, ya que aunque ahora logre navegar, puede que no sea completamente compatible con ADSL2+. ¿Alguien sabe dar una explicación más técnica a esto de los formularios?.

              Aparte, también me falla la página de Google Video, ya que da igual el vídeo que sea, en todos me sale el vídeo en blanco y al pulsar con el botón derecho en la zona donde debería estar el vídeo aparece el mensaje "No se cargó la película" dentro de un menú contextual de Flash, así que supongo que tiene problemas para acceder a los vídeos del servidor de Google. Descarto que sea problema del plugin de Flash porque me pasa lo mismo en dos ordenadores y el resto de páginas con Flash me funcionan bien (incluyendo YouTube, que es un servicio similar).

              Yo también estoy intentando que me manden un router nuevo, a ver si se solucionan estos problemas.

              • Cerrado

                [Editado 23/10/06 13:10]

                Edito mi mensaje porque ya te habían contestado más abajo…

                Edito mi mensaje porque ya te habían contestado más abajo (cambiar mtu a límite de fragmentación en pppoa).

                PD: Me leeré todo el hilo antes de postear.
                PD2: Además para la próxima miraré la fecha.

      • Cerrado

        BocaDePez BocaDePez
        6

        No vayas dando esas respuestan tan tajantemente si no sabes.…

        No vayas dando esas respuestan tan tajantemente si no sabes. Menos mal que otro respondió y nos dio la solución.

      • Cerrado

        6

        pero a ver, yo por ejemplo sincronizo con mi zyxel, pero el…

        pero a ver, yo por ejemplo sincronizo con mi zyxel, pero el 3com no kiere... o no le dejan....