Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Cisco EPC3825 - Archivos Corruptos - ¿Habeis probado cambiando la negociación de la tarjeta de red?

BocaDePez
BocaDePez

Hola,

Eso de que se os bajen ficheros corruptos suena raro raro raro. A mi me parece que quizá se podría arreglar si en las propiedades de windows forzais la tarjeta de red a 100 Full, en lugar de dejarla en Auto. Os conectará a 100 MB y no a Giga, pero a fin de cuentas es más que suficiente para los 50 MB que da ONO.

Si alguien está desesperado con los problemas de corrupción y quiere probar, yo le invito a hacerlo. Es un cambio reversible en 10 segundos que no implica nada de nada.

Lo mismo os funciona ;)

BocaDePez
BocaDePez

Está probado. En 3 ordenadores diferentes. Es el firmware del router nuevo el que corrompe los paquetes y los marca como válidos. Aleatoriamente jode 1 bit en algunos bytes.

🗨️ 10
djnacho

Me gustaría saber como puedes saber que es el firmware del router, el que aleatoriamente corrompe los paquetes.
Es curiosidad, y aparte información que puede ser de ayuda a todo el foro.

Un saludo :)

🗨️ 9
BocaDePez
BocaDePez

Date un vistazo por este foro y veras que si, que es el nuevo firmware del cisco epc3825... No se cuando se van a dignar a arreglarlo. Como sigan con estos fallos me cambio al FTTH de movistar y a chupar otra vez de la teta...

telemako

si, hay gente por aqui y en otros foros que tienen problemas con las descargas. Pero tambien hay gente que no tienen problemas, como yo. Lo raro es que si fuera del firm todos los que tienen el cisco tendrian ese problema. y no unos si y otros no. Al no ser que los mismos ficheros que me bajo yo, pasan por un tracert diferente al de la otra persona que tiene el problema bajando el mismo fichero pasando por otro tracert. Si es que al descargar algo pasa por tracert (tampoco entiendo yo mucho de estas cosas).

Pero bueno todo esto ha pasado recien instalado el ultimo firm

🗨️ 1
BocaDePez
BocaDePez

El problema es que reintentas la descarga y lo más probable es que lo descargue bien. Y la ruta al servidor también lo más probable es que fuese la misma en el siguiente intento.

Si fuese siempre con unos servidores remotos, como Megaupload, podríamos pensar en que la culpa estaba en destino ... pero falla aleatoriamente con todo tipo de servidores.

djnacho: Y solo ha pasado a partir de la actualización de firmware del Cisco EPC3825, porque la gente con el Netgear no experimenta estos problemas.

BocaDePez
BocaDePez

Llevamos más de 2 semanas hablando de ello...

🗨️ 5
djnacho

Si yo ya se el tiempo que lleváis hablando de ello. Simplemente lo que pido, es la prueba experimental que demuestra que el problema es del firmware del router.
Os digo esto, porque yo tengo un cisco como los que os dan problemas (tengo contratados 50/5), y yo no tengo ningún problema. No toco los programas P2P, utilizo todo en descarga directa, bien desde megaupload, o bien desde otros servidores, y como digo no he tenido ni un sólo problema de archivos corruptos. Por supuesto, no lo tengo en modo bridge si no en modo router.

Por eso pido una prueba experimental de que el problema proviene del firmware del router, ya que a mi no me ha dado ningún problema, pero parece que a vosotros si.

Un saludo :)

🗨️ 4
BocaDePez
BocaDePez
🗨️ 2
telemako
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Lo que tenían que hacer de una puta vez es sacar el firmware nuevo que solucione estos fallos... Es indignante que una empresa como ONO tenga estos fallos en su banda ancha.

🗨️ 1
besugo

O mandarnos de nuevo el antiguo. Tan sencillo como es. Lo mejor es LLAMAR, y que abran avería masiva. Sino no van a hacer nada.

Welele

Vale, yo siempre he hablado de ONo y de los 50MB, ahora, acabo de bajarme un archivo de 1 giga y medio y ZAS corrompido.
Volveré a bajar, como se vuelva a joder me voy a pillar un cabreo padre
X(

🗨️ 10
telemako

pon en enlace de ese fichero de 1 giga y asi probaremos los demas bajar ese fichero y si nos da problemas

🗨️ 3
rockzur

Eso, asi lo comprobamos mas gente...

Welele

(link roto)

De 1,7GB

A ver si tras el reset me deja bajarlo... (ojo es al extraerlo cuando da los errores)

🗨️ 1
telemako

bajado con el programa internet download manager, ie9 y el cisco en modo modem conectado a un neutro y sin problemas al descomprimir. Probare en modo router el cisco (sin conectar el neutro) y descargarlo desde ie9 sin usar el internet download manager, a ver que tal

BocaDePez
BocaDePez

Prueba lo que se comenta aquí arriba de hacer el reset de fábrica.

🗨️ 5
Welele

Acabo de hacer el reset... juraría que el user y pass del router era user user de origen no? No me deja entrar :/

🗨️ 1
telemako

por defecto las 2 casillas en blanco y sino tambien puedes entrar como usuario=admin y contraseña=cisco

pero una cosa, si accedes por usuario y contraseña en blanco, cambiar luego el password solo o si quieres tambien el usuario, ya que tiene un fallo de que sino cambias password, luego al querer guardar o reiniciar en (no se donde era ahora, en en una pantalla que aparece el password) no te dejara reiniciar porque te pide la contraseña y al estar en blanco pues no reinicia. Y sino entras por la otra opcion, admin y cisco que va mejor y tiene alguna que otra opcion mas que no entrando en blanco.

Welele

Nada, reset hecho y sigue dando errores

🗨️ 2
rockzur

Yo tambien he echo el reset y no ha tardado tanto en darme internet. Y puedo seguir entrando con el user y el password en blanco. En cuanto me baje ese archivo y lo descomprima os comento chicos...

🗨️ 1
rockzur
Welele

A la cuarta va la vencida, llamé a Ono, me hicieron un reseteo desde allí (cabeceras y todo según la señorita)... Y esta vez si ha funcionado.

¿Coincidencia? Ya veremos en la próxima descarga tocha

🗨️ 4
rockzur

Eso digo yo, ya veremos en la próxima descarga tocha...

telemako

ahora he probado con el cisco en modo router (sin conectar neutro) con i9 y sin gestor de descarga y si me da error al descomprimir esto me sale en el winrar, (un monton de mensajes) Error de CRC en QTP3Redimized\meshes\architecture\cheydinhal\cheydinhalhousemiddle03interior.nif. El fichero está dañado !

total errores 152

P.D. vuelto a bajar, mismo metodo, pero con gestor descarga getright y tambien problema al descomprimir

🗨️ 2
telemako

otra prueba, vuelto a descargar cisco modo router (configuracion de fabrica) conectado a neutro ie9 sin gestor descarga y tambien da error al descomprimir. ahora probare en modo modem como antes que no hubo problema

🗨️ 1
telemako

vuelto a descargar, modo modem (sin neutro) ie9 sin gestor de descarga y ningun problema al descomprimir. o lo convertis en modo modem, o en modo router ir desactivando cosas en las opciones del router (seguridad, control padres, wifi, etc. etc) e ir probando a ver si os mejora quitando opciones. o a esperar cambio de firm (y espero que no me haga la pirula de poder convertir el cisco en modo modem)

BocaDePez
BocaDePez

Nada, me he bajado otra vez el archivo del juego ese y ahora si que me ha dado fallos por un tubo... No sé a que esperan a arreglar esto coño¡¡ Ha cogido ONO un router cojonudo y lo ha jodido...

🗨️ 12
BocaDePez
BocaDePez

El firmware no lo hace ONO sino el fabricante, así que en todo caso lo han jodido ellos.

🗨️ 11
telemako

¿y el fabricante en este caso es cisco?, porque si es cisco, siendo una empresa reputada, que tenga estos fallos en este firm y en el anterior ya les vale. A no ser que el que modifica los firmwares sea la empresa "pepe gotera y otilio, chapuzas a domicilio" entonces vale.

🗨️ 10
BocaDePez
BocaDePez

ONO no toca ni una línea de código de los firmwares, sólo le solicita al fabricante las características que quiere que se incluyan dentro del catálogo que ofrece el propio fabricante.

🗨️ 9
besugo
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
Welele
🗨️ 6
telemako
🗨️ 5
Welele
🗨️ 4
telemako
🗨️ 3
Emad
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Es que, ya les vale. No sé a que esperan a solucionar este fallo. Q por cierto es bastante gordo...¡¡ ONO chapuzeros¡¡

🗨️ 2
BocaDePez
BocaDePez

Como ya han comentado, en ONO no tienen constancia del fallo porque nadie está abriendo incidencias por este tema, no sirve de nada abrir cincuenta hilos en un foro si no se informa a la compañía. Cuando les lleguen las reclamaciones podrán pedirle al fabricante que corrija el error, pero para eso son los clientes los que tienen que avisar del problema.

🗨️ 1
fargom

es muy bonito decir que ono te instala un firmware para que el cliente haga de beta-tester. pero en realidad no deberia ser asi. deberían probar concienzudamente los firmwares antes de soltarlos sin mas.

evidentemente pasan.

BocaDePez
BocaDePez

Hola:

A mi me ha pasado varias veces. Respecto de la constancia o no. En los nuevos foros de ONO, el administrador dice que ya ha reportado la incidencia. Veremos si es verdad.

Saludos

🗨️ 5
besugo

Se sabe algo del tema y si van a hacer algo?

Welele

Otra vez con el problema, con archivos de puñeteros 100MB... CRC QUE ASCO.

🗨️ 2
Emad

A ver es que no lo creas ? Pos a mi paso anoche, baje unos 1,5 Gb ..para nada. Al final el torrente se pone rojo. Y dale de nuevo, de nuevo en rojo X(

🗨️ 1
fargom

los programas de bittorrent tienen comprobacion de hash (crc) de cada parte que bajan. si viene corrupta la vuelven a bajar. si no fuera asi, seria muy facil joder una red p2p de bittorrent. todas las redes p2p lo tienen. no asi las descargas directas

BocaDePez
BocaDePez

Si, seguro q la ha reportado...

BocaDePez
BocaDePez

A alguien de los que os fallan las descargas, podríais hacer el siguiente test y pegar los resultados? (link roto)

sólo por curiosidad

🗨️ 1
BocaDePez
BocaDePez

« SpeedGuide.net TCP Analyzer Results » Tested on: 08.07.2011 07:42 IP address: 89.141.xxx.xx Client OS: Windows 7 TCP options string: 020405b40103030201010402 MSS: 1460 MTU: 1500 TCP Window: 65700 (multiple of MSS) RWIN Scaling: 2 bits (2^2=4) Unscaled RWIN : 16425 Recommended RWINs: 64240, 128480, 256960, 513920, 1027840 BDP limit (200ms): 2628kbps (329KBytes/s)BDP limit (500ms): 1051kbps (131KBytes/s) MTU Discovery: ON TTL: 115 Timestamps: OFF SACKs: ON IP ToS: 00000000 (0)

telemako

vamos a ver, porque como esto sea la solucion, es para coger el cisco y estamparlo contra la pared o contra la cabeza de alguno de ono. Esta mañana he comprobado en varios test de velocidad, que la velocidad (tengo 100 megas) ronda, (test de ono 39000-41000 y pico),(testvelocidad.eu 42000 y pico), (speedtest 33000 y pico), de bajada, de subida va bien. Pues bien, en el status del cisco, el canal2 de subida es 0, y antes rondaba por los 40+o- igual que el canal1 de subida. He vuelto a ponerlo en modo router (sin neutro) y he vuelto a hacer la prueba del enlace que puso xarliew7, lo he descargado 3 veces seguidas (tasa de transferencia 5-6-7-8-9 megas/segundo)y se ha descomprimido perfectamente, (no como anteriormente dije, que lo baje 4 veces y siempre corrupto y con una tasa de transferencia de 11-12 megas/segundo)).Ahora mismo lo he vuelto a bajar y va a 3,70 megas/segundo. Otra vez lo estoy bajando y ahora a unos 5 megas/segundo. Esta tarde vendra el tecnico, ya que por supuesto llame al servicio tecnico a ver que coño pasaba, hizo "sus pruebas""y le comente lo del canal2 de subida que da 0 y me dice que eso es del wifi, anda y que te den (no se lo dije, pero lo pense). Ya veremos a ver lo que ocurre.

BocaDePez
BocaDePez

a mi ahora mismo es la primera vez que me acaba de descomprimir, el archivo ese de giga y medio sin problemas despues de puslarle el boton de reset durante unos 15 segundos y cargar mi configuracion anterior ersperemos que siga asi lol

BocaDePez
BocaDePez

hoy he vuelto a probar y otra vez sin corrupcion en mi caso parece que el reset peude haber funcionado eso espero lol ya van dos dias limpio xd

🗨️ 1
BocaDePez
BocaDePez

Cuando cojones piensan solucionar esto?

Paso de resetear el router de fabrica cada vez que tengo que descargar algo....

ElJ4v1

Creo que he encontrado una "posible" solución aunque no se si servirá del todo...

El archivo esde de 1gb me petaba todo el rato y otros que queria bajar, he activado el firewall y el Block Anonymous Internet Requests

Y de momento lo que me bajo de mas de 100mb no me peta.... rezaremos para que siga así

🗨️ 2
BocaDePez
BocaDePez

Y donde s activa eso¿

besugo

No funciona, lo tengo activado desde hace mucho tiempo así, y falla también.