Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Carga lenta de vídeos en Youtube

BocaDePez
BocaDePez

A mi me cargan perfectamente inlcuso a 1080

🗨️ 1
mceds

Lo mismo, sin problemas en Cantabria (120/12) reproduciendo esto. Bien es verdad que son las seis de la mañana. Pega un acelerón a unos 30 megas cada 20-25 segundos y le basta para mantener el buffer a distancia.

$ traceroute www.youtube.com
traceroute to www.youtube.com (216.58.211.238), 30 hops max, 60 byte packets
 1  comtrend (192.168.1.10)  0.309 ms  0.528 ms  0.742 ms
 2  10.132.0.1 (10.132.0.1)  12.933 ms  13.912 ms  14.102 ms
 3  10.135.240.105 (10.135.240.105)  14.827 ms  17.838 ms  18.811 ms
 4  10.135.240.165 (10.135.240.165)  37.200 ms  37.390 ms  37.583 ms
 5  10.254.10.93 (10.254.10.93)  39.656 ms * *
 6  * 10.254.14.110 (10.254.14.110)  36.721 ms 10.254.10.150 (10.254.10.150)  35.576 ms
 7  62.42.228.62.static.user.ono.com (62.42.228.62)  31.634 ms  23.107 ms  26.446 ms
 8  72.14.235.20 (72.14.235.20)  31.547 ms  31.331 ms  31.116 ms
 9  216.239.50.133 (216.239.50.133)  31.514 ms  21.847 ms  29.279 ms
10  mad01s24-in-f238.1e100.net (216.58.211.238)  29.055 ms  29.457 ms  29.439 ms
BocaDePez
BocaDePez

Me está pasando a mi también ahora mismo no sé si será general pero es horrible. Ni 144p...

BocaDePez
BocaDePez

A mí también, decir que en Vimeo por ejemplo a 1080 HD va perfectamente, así que mi conexión no es... o es el proveedor que está vetando eso a caso hecho.. o es youtube.

BocaDePez
BocaDePez

Soy el de Vimeo de antes,

Confirmado totalmente que CAPAN A CASO HECHO. He cambiado los dns a los de google (8.8.8.8 y 8.8.4.4 por ejemplo) y va perfectamente en 1080. Unos sinvergüenzas es lo que son.

Saludos!

🗨️ 2
yomimmo
3

Eso lo único que demuestra es lo poco que sabes.

Al cambiar de DNS te asigna un CDN distinto y por lo tanto una ruta distinta que puede ser sor el mismo carrier o con otro.

El resto pajas mentales.

pepejil

Que Vodafone-ONO tenga en sus DNS una ruta que está congestionada no significa que estén capando voluntariamente. De lo único que se les puede acusar es de no tener un protocolo para mandar a los clientes por varias rutas.

Cambiando las DNS llegarás al mismo sitio pero por otra ruta más descongestionada.

Moisfd

ami me va supermal ahora mismo no me cargo ni videos a 240p

satitsu

Poned la ruta a Youtube, a ver si va a ser algún problema de carriers y peering, que no sería de extrañar, sobre todo si por casualidad están mandando el tráfico por Level 3. A mí con fibra de Orange tampoco me va muy fino desde hace unos días, tardan en arrancar, luego ya mantienen el tipo, pero cierto es que tardan.

amigos895

En este momento hay cortes en 1080p cada 2 segundos pero va mejor que esta mañana que tardaba en arrancar en cada parón.

Traza a la dirección youtube-ui.l.google.com [216.58.214.174]
sobre un máximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 7 ms 7 ms 8 ms 10.217.192.1
3 8 ms 6 ms 7 ms 10.209.68.35
4 45 ms 44 ms 44 ms 10.254.6.205
5 44 ms 50 ms 47 ms 10.254.10.241
6 74 ms 52 ms 52 ms 10.254.14.110
7 93 ms 96 ms 97 ms 62.42.228.62.static.user.ono.com [62.42.228.62]
8 45 ms 46 ms 45 ms 72.14.235.20
9 47 ms 46 ms 48 ms 216.239.40.219
10 83 ms 47 ms 46 ms mad01s26-in-f14.1e100.net [216.58.214.174]

BocaDePez
BocaDePez

has probado la velocidad de carga en porntube.com o en redtube.com? ya nos cuentas

🗨️ 1
BocaDePez
BocaDePez

Ya ves tú, lo único que importa.

pepejil
1

No es ningún fallo, es simplemente que las IPs hacia YouTube que asigna las DNS de ONO van por un tramo que está congestionado. De lo único que se les puede acusar a los de Vodafone-ONO es de no detectar esa saturación y mandarlos por otro sitio, pero no de capado voluntario.

Cambiando las DNS se arregla el problema, ya que tiene otras IPs hacia la misma web pero desde otro CDN y asignan otro caudal que está descongestionado.

🗨️ 2
BocaDePez
BocaDePez

Hola yo desde Córdoba con los 300MB de HFC y va fatal, son las 16:00 y que por la noche a partir de las 21:00 ó 22:00 empieza a funcionar con normalidad, he probado a cambiar las DNS y poner las de Google y sigue igual.

🗨️ 1
pepejil

Para que te hagan efecto las DNS, debes probarlas al menos 24 horas y borrando la caché DNS después de cambiarlas para que el ordenador vuelva a solicitar de nuevo las IPs.

BocaDePez
BocaDePez

va como el culo a mi me ocurre lo mismo y no se de ono

BocaDePez
BocaDePez
Imagen original en http://testdevelocidadgratis.com/badge/5759799d47e0d903501691c2.png

este es mi test

BocaDePez
BocaDePez

Pues a mi de 300/30 solo me carga rapido los test de velocidad, desde OVH una autentica pena, y asi con todo.